follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Software Tuning

Software Tuning Discuss all software tuning topics.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-14-2021, 11:22 AM   #2045
chojuan30
Member
 
Join Date: Aug 2017
Drives: 2015 frs
Location: Miami
Posts: 16
Thanks: 1
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Could someone take a look at this log and let me know your thoughts. I am running an edelbrock with OFH and FF kit. I am currently waiting on my second tune rev

https://datazap.me/u/chojuan30/log-1...g=0&data=15-36

Thanks
chojuan30 is offline   Reply With Quote
Old 06-14-2021, 06:25 PM   #2046
Wayno
Senior Member
 
Wayno's Avatar
 
Join Date: Apr 2014
Drives: Toyota 86 GTS
Location: Australia
Posts: 1,129
Thanks: 453
Thanked 894 Times in 424 Posts
Mentioned: 210 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by chojuan30 View Post
Could someone take a look at this log and let me know your thoughts. I am running an edelbrock with OFH and FF kit. I am currently waiting on my second tune rev

https://datazap.me/u/chojuan30/log-1...g=0&data=15-36

Thanks
Looks like stock O2 hasn't been scaled below 12, so there's not much to see.
Wayno is offline   Reply With Quote
Old 07-28-2021, 11:07 AM   #2047
FrickingReallySlow
Senior Member
 
Join Date: Jun 2021
Drives: 2015 FR-S
Location: San francisco
Posts: 291
Thanks: 105
Thanked 135 Times in 87 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Hey guys, hoping some of you can help me pinpoint an oil dilution (running too rich?) and negative LTFT problem on my 2015 FRS with 60K miles Edelbrock SC boosted with D-Box/delicious tune. This has been my final tune and I've been running with it for 9months. I've never paid attention to this before so I don't know if its always been there or a recent issue. I've seen others say MAF scaling could be a cause.

Here's The 12min idle log and some of the things I found interesting.

https://datazap.me/u/s0007/2015-frs-...24-25-30-33-34

STFT goes negative (-15%) immediately AFTER warm cycle, during this time injection PI ratio is 100% and fuel rail pressure is building from 610psi to 2370psi for ~6min. At ~6min mark PI ratio goes to 0% and LTFT takes over and goes negative (-17%) with STFT also at -2% for a total trim of -19%. Fuel rail pressure drops back to 580 psi and is stable. AFR seems to track and stable at stoic throughout.

Is fuel rail pressure suppose to build up like that? I took another log with Fuel rail target added to the log and the target is always 580PSI. Trying to sort out if this is a MAF scaling issue that delicious tune doesn't do or something mechanical/electrical with my car.
FrickingReallySlow is offline   Reply With Quote
Old 08-07-2021, 01:34 PM   #2048
thornad
Member
 
Join Date: Mar 2017
Drives: 2016 GT86 N/A
Location: UK
Posts: 25
Thanks: 7
Thanked 3 Times in 2 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
I would really appreciate some help with this:
Setup: ACE CS400 equivalent (Rogue Motorsport) with Wayne ROM v167 Default MAF for the ACE header. (LTFT is disabled at WOT) otherwise stock intake and exhaust.
Problem: The rich bulge before MAF 60 at WOT is massive, and also jagged/see-saw.
Is this OK ?

https://datazap.me/u/thornad/167-d?l...1292&mark=1212

https://datazap.me/u/thornad/167-d?l...1-325&mark=268

* Update *
I tried the Load Compensation method and the Vgi tool does not recommend any changes for the ELC table!!!! (I did about 4 pulls, logged MAP and then converted Psi to Bar, so no errors on my part). Really confused now.


Thank you

Last edited by thornad; 08-08-2021 at 09:30 AM.
thornad is offline   Reply With Quote
Old 08-07-2021, 08:41 PM   #2049
Hiko
Member
 
Join Date: Jul 2016
Drives: 2016 FR-S
Location: Denver
Posts: 23
Thanks: 2
Thanked 12 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
If any one has the time to point me in the right direction on this, I'd be really grateful.

I have an extreme dip in AFR very consistently at ~3K rpm, any ideas what's going on/how to correct it?

https://datazap.me/u/omnihiko/log-16...7-12&mark=1438

If at all helpful, relevant mods are

P&L EL catted header
Nameless OP/DP combo, catted
Crawford BPB
17+ intake box w/ K&N filter
OFT v4, with the IAM set to 1, maf scaling pulled from 17+ v4 map.
Hiko is offline   Reply With Quote
Old 08-26-2021, 07:22 AM   #2050
Yetti
Member
 
Join Date: Aug 2021
Drives: FRS
Location: U.S.
Posts: 30
Thanks: 0
Thanked 5 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
What is your airflow?

What is your airflow?


Went from a completely stock FRS to adding an intake, EL header, overpipe and catback. After dialing in the MAF scaling (now within a few % at idle, cruise and WOT) and while making other adjustments to the calibration I noticed that the airflow during WOT only gets up to ~140 g/sec. This seems odd to me as that is exactly the same amount of airflow as the FRS did when it was completely stock. Throttle is opening all the way. What are others getting for airflow with standard intake and exhaust modifications?



Yes I am sorry I haven't setup datazap yet.
Attached Images
 
Yetti is offline   Reply With Quote
Old 08-27-2021, 02:52 PM   #2051
rockstar B
Member
 
Join Date: Aug 2021
Drives: 2013 FRS
Location: Athens, GA
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Can someone help me out with this hiccup that starts at 148 seconds? This occurs when pulling away from a stop with the clutch out. The STFT goes nuts and starts yanking 30% and the car stumbles badly.

This is on a 2013 FRS M6 with a SBD turbo kit. I bought the car already tuned.

https://datazap.me/u/rockstar-b/hicc...0&data=15&hg=0
rockstar B is offline   Reply With Quote
Old 09-05-2021, 08:07 AM   #2052
tomm.brz
Senior Member
 
Join Date: Jan 2017
Drives: brz 2017 hksv2
Location: italy
Posts: 1,815
Thanks: 421
Thanked 783 Times in 594 Posts
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Yetti View Post
What is your airflow?


Went from a completely stock FRS to adding an intake, EL header, overpipe and catback. After dialing in the MAF scaling (now within a few % at idle, cruise and WOT) and while making other adjustments to the calibration I noticed that the airflow during WOT only gets up to ~140 g/sec. This seems odd to me as that is exactly the same amount of airflow as the FRS did when it was completely stock. Throttle is opening all the way. What are others getting for airflow with standard intake and exhaust modifications?



Yes I am sorry I haven't setup datazap yet.

that's ok, don t overthink
cars are different to each other, sensors are slightly different to each other, scaling of lambda vary from tune to tune
your car is ok
tomm.brz is offline   Reply With Quote
Old 09-12-2021, 12:04 AM   #2053
kev0
Senior Member
 
Join Date: Feb 2018
Drives: '14
Location: Midwest
Posts: 476
Thanks: 240
Thanked 94 Times in 73 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
https://datazap.me/u/kev0/new-intake

switched my intake. My LTFT is always at a constant 17.7%. I'm guessing I'll be needing a MAF rescale? Lol
kev0 is offline   Reply With Quote
Old 09-12-2021, 12:25 AM   #2054
churchx
Senior Member
 
churchx's Avatar
 
Join Date: Mar 2015
Drives: 2014 GT86
Location: Latvia, Riga
Posts: 4,280
Thanks: 676
Thanked 2,044 Times in 1,406 Posts
Mentioned: 53 Post(s)
Tagged: 1 Thread(s)
Or switching intake back
churchx is offline   Reply With Quote
The Following User Says Thank You to churchx For This Useful Post:
kev0 (09-12-2021)
Old 09-12-2021, 01:44 PM   #2055
tomm.brz
Senior Member
 
Join Date: Jan 2017
Drives: brz 2017 hksv2
Location: italy
Posts: 1,815
Thanks: 421
Thanked 783 Times in 594 Posts
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
you should rescale maf but better with normal petrol, no ethanol fuel and then you can scale better also the E% compensation
tomm.brz is offline   Reply With Quote
The Following User Says Thank You to tomm.brz For This Useful Post:
kev0 (09-15-2021)
Old 09-14-2021, 01:11 AM   #2056
jrhudson
Senior Member
 
Join Date: Apr 2021
Drives: 2016 scion frs
Location: ca
Posts: 222
Thanks: 119
Thanked 93 Times in 61 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I've had a time getting my built motor together, but I may have solved the issue?
Some background info:
Starting the car and it immediately shut off. Car starts and keeps running without MAF connected so checked everything vacuum leaks, connections, MAF, fueling, etc.. i eventually ran out of ideas and asked a mechanic friend for help. He looks it over and says to turn it on without the MAF connected, then plugs in the MAF, car idles for 1-2 minute and dies. He tells me that it sounds like it's relearning its idle. I fire her up again, and now she just goes straight to normal idle. I am still wary, so I figure to post a datalog here for the forum experts to see if it's right for a built motor. I only know that my LTFT is pretty high. +15%.
Also the fuel i'm using is 100 octane.

https://datazap.me/u/jrhudson/idles-...?log=1&data=20
1st log is with some throttle.
2nd is middle of idle
3rd log is from startup.

Thanks!

Last edited by jrhudson; 09-14-2021 at 05:01 AM.
jrhudson is offline   Reply With Quote
Old 09-27-2021, 05:41 AM   #2057
Compelica
Senior Member
 
Compelica's Avatar
 
Join Date: Apr 2019
Drives: 86 GT
Location: Malaysia
Posts: 263
Thanks: 157
Thanked 146 Times in 76 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
@steve99 @tomm.brz @Kodename47 Some help please, I've been trying to chase this down but not sure what I need to look into to solve this issue.

On WOT I always have this FLKC coming in at around 5000rpm, just after port injection kicks in. It's something I see often in my other logs, where it always happens right after 5k RPM, and has that same exact FLKC curve (goes down to about 1+ deg, then tapers off).

My thoughts is that the changeover from DI to PI causes a 'disruption' but then it stabilizes over time? Or something else?

https://datazap.me/u/compelica/selan...zoom=7239-7577



Another log here which shows the same issues if it helps.

https://datazap.me/u/compelica/afr-t...zoom=4270-5863

Last edited by Compelica; 09-27-2021 at 05:50 AM. Reason: clarity
Compelica is offline   Reply With Quote
Old 09-27-2021, 08:59 AM   #2058
tomm.brz
Senior Member
 
Join Date: Jan 2017
Drives: brz 2017 hksv2
Location: italy
Posts: 1,815
Thanks: 421
Thanked 783 Times in 594 Posts
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
either reduce timing there in table B base timing, or reduce PI%
Usually changing PI% require a small adjustment to Afr
tomm.brz is offline   Reply With Quote
The Following User Says Thank You to tomm.brz For This Useful Post:
Compelica (09-27-2021)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
RGM Supercharged 86 performance data TheGooseman AFRICA 14 12-13-2014 01:15 AM
Interpreting Ecutek Data Logs? cuddefred Software Tuning 3 09-02-2013 12:55 PM
VIR - Impressions/Pics/Logs/Video (Track Daze) swift996 Tracking / Autocross / HPDE / Drifting 39 08-30-2013 09:21 AM
Noise tube delete air/fuel logs? jm1681 Engine, Exhaust, Transmission 13 10-17-2012 04:57 PM
ECU Data Logger Motordyne Engine, Exhaust, Transmission 5 07-18-2012 09:27 AM


All times are GMT -4. The time now is 05:25 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.