follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Suspension | Chassis | Brakes -- Sponsored by 949 Racing

Suspension | Chassis | Brakes -- Sponsored by 949 Racing Relating to suspension, chassis, and brakes. Sponsored by 949 Racing.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-17-2021, 02:21 AM   #1
Zeno301
Junior Member
 
Join Date: Jun 2021
Drives: 2019 Subaru Brz Series Grey
Location: TX
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Clunking/Pinging Noise coming from Front Left

So recently I have been hearing a clunk/pinging noise coming form the front left of the car. It happens predominately when turning left and going over bumps/uneven roads, but will also happen sometimes when going straight over bumps.

Ive checked the nuts and bolts and everything seems tight.

It drives perfectly fine just as it did before. Theres just that noise.

Ive narrowed it down to where I believe it is the strut or somewhere along that area. But I'm still not 100% sure what the issue is or how to fix it.

As a last resort/effort, I sprayed some silicone lubricant on the strut/coils and it definitely made it better. The noise wasn't as loud, still audible, but not as loud. It also required more effort on my part to recreate the noise with my weight.

Heres a link to a video I recorded of the noise with my phone laying down while I moved the car up and down with my weight.

I’m running the Greddy x KW v3 coilovers and they’re only 6 months old.

Any idea what it could be?



Last edited by Zeno301; 09-17-2021 at 02:35 AM.
Zeno301 is offline   Reply With Quote
Old 09-17-2021, 07:34 AM   #2
bdtbdtbdt
Member
 
Join Date: Aug 2015
Drives: 2015 Scion FRS
Location: Dutchess County N.Y. USA
Posts: 34
Thanks: 12
Thanked 12 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Guessing it's the loose top nut at the top hat. It's hard to hold the KW shaft tight with strap wrenches. I wrapped a few turns of good duct tape around the shaft , then put a worm drive hose clamp over the tape. Vise grips over the hose clamp (not to tight). Impact wrench to tighten the top nut. (just a quick blast. Impacts are not too good for shocks). Hope it helps, Good luck!
bdtbdtbdt is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loud Sudden Rattling/Scraping Noise from Left Front Wheel revaholic Issues | Warranty | Recalls / TSB 2 05-21-2018 08:33 AM
Clunking noise coming from the back ft_86 Issues | Warranty | Recalls / TSB 6 03-04-2016 12:30 AM
Weird rattling noise in cabin coming from front left Webster10 Scion FR-S / Toyota 86 GT86 General Forum 36 03-01-2016 05:44 PM
weird noise from front left impossible Issues | Warranty | Recalls / TSB 14 11-08-2014 12:22 AM
Engine pinging (rattle noise) under acceleration sho AUSTRALIA 95 08-10-2013 06:52 PM


All times are GMT -4. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.