follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Cosmetic Modification (Interior/Exterior/Lighting)

Cosmetic Modification (Interior/Exterior/Lighting) Discussions about cosmetic mods.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-05-2017, 11:03 PM   #1
andrewtgg
Member
 
andrewtgg's Avatar
 
Join Date: May 2016
Drives: Release Series 1.0
Location: SF Bay Area
Posts: 81
Thanks: 23
Thanked 30 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Valenti 4th brake wiring problem

I followed this guide on youtube for version 2, [ame="https://www.youtube.com/watch?v=LyQSlMxT5RA"]DIY: Valenti 4th Brake Light Wiring Mod- HOW TO -Separate "V" and Brake - YouTube[/ame]

what i wanted was to split the V and fog and have the fog act as a flashing brake light. I followed how he wired it but for some reason I'm only getting a solid brake light. The only time that it flashes is when i hit the brakes and start and my car. (automatic)

anyone have any ideas what could be the problem? I appreciate any help.
andrewtgg is offline   Reply With Quote
Old 04-06-2017, 01:51 AM   #2
PandaSPUR
PandaPandaPandaPandaPanda
 
PandaSPUR's Avatar
 
Join Date: May 2014
Drives: 2015 BRZ Limited CWP
Location: New York City, NY
Posts: 1,432
Thanks: 776
Thanked 696 Times in 437 Posts
Mentioned: 12 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by andrewtgg View Post
I followed this guide on youtube for version 2,


what i wanted was to split the V and fog and have the fog act as a flashing brake light. I followed how he wired it but for some reason I'm only getting a solid brake light. The only time that it flashes is when i hit the brakes and start and my car. (automatic)

anyone have any ideas what could be the problem? I appreciate any help.
EDIT: I'm kinda confused what the problem is.

So for version 2 as described in the video:
1. The "V" stays on with rear running lights (i.e. when you have headlights on).
2. The triangle flashes when you hit the brakes and then remains solid.

What are you trying to achieve?

Do you want the triangle to keep flashing the entire time the brakes are applied? If so, that cannot be done.
PandaSPUR is offline   Reply With Quote
The Following User Says Thank You to PandaSPUR For This Useful Post:
andrewtgg (04-06-2017)
Old 04-06-2017, 02:06 AM   #3
Chronology
Senior Member
 
Join Date: Aug 2016
Drives: 13' Satin White Pearl BRZ
Location: Claremont, CA
Posts: 193
Thanks: 44
Thanked 70 Times in 53 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I had a similar issue. I had to disconnect the long red wire and wire up from a break light connector into the lower break connector, the white. I still don't have my V light up, but I do have the flash x3 then solid on.

I just snipped the super long wire and ran it as a power into the relay. I'll take pictures tomorrow.
__________________
RS*R Sport-I w/custom spring rate / Cusco Front/Rear Sways, Cusco Diff Brace / Cusco Power Brace (Rear/Front/Upper/Lower) / JDL UEL Headers / INVIDIA Q300 Ti / Valenti Revo Tails and rear backup/ EcuTek / Moto-East Flexfuel / Moto-East E85 tune
Chronology is offline   Reply With Quote
The Following User Says Thank You to Chronology For This Useful Post:
andrewtgg (04-06-2017)
Old 04-06-2017, 02:19 AM   #4
andrewtgg
Member
 
andrewtgg's Avatar
 
Join Date: May 2016
Drives: Release Series 1.0
Location: SF Bay Area
Posts: 81
Thanks: 23
Thanked 30 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Chronology View Post
I had a similar issue. I had to disconnect the long red wire and wire up from a break light connector into the lower break connector, the white. I still don't have my V light up, but I do have the flash x3 then solid on.

I just snipped the super long wire and ran it as a power into the relay. I'll take pictures tomorrow.
do you choose to not have the V light up or is that an issue with how you currently have it wired? i'd appreciate those pics. thanks.
andrewtgg is offline   Reply With Quote
Old 04-06-2017, 02:22 AM   #5
andrewtgg
Member
 
andrewtgg's Avatar
 
Join Date: May 2016
Drives: Release Series 1.0
Location: SF Bay Area
Posts: 81
Thanks: 23
Thanked 30 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by PandaSPUR View Post
EDIT: I'm kinda confused what the problem is.

So for version 2 as described in the video:
1. The "V" stays on with rear running lights (i.e. when you have headlights on).
2. The triangle flashes when you hit the brakes and then remains solid.

What are you trying to achieve?

Do you want the triangle to keep flashing the entire time the brakes are applied? If so, that cannot be done.
I want exactly how v2 is. V stays on with headlights. Triangle flashes 3x and then remains solid for the duration of the brake.

My problem is that it only flashes 3x when i start up the car. Regular braking only comes out as solid.
andrewtgg is offline   Reply With Quote
Old 04-06-2017, 03:18 AM   #6
Chronology
Senior Member
 
Join Date: Aug 2016
Drives: 13' Satin White Pearl BRZ
Location: Claremont, CA
Posts: 193
Thanks: 44
Thanked 70 Times in 53 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by andrewtgg View Post
do you choose to not have the V light up or is that an issue with how you currently have it wired? i'd appreciate those pics. thanks.
It's an issue of like to fix. Ill get the pics this afternoon, I have to pull apart a few trunk parts to get to it. I LOVE how something so simple has been a pain
__________________
RS*R Sport-I w/custom spring rate / Cusco Front/Rear Sways, Cusco Diff Brace / Cusco Power Brace (Rear/Front/Upper/Lower) / JDL UEL Headers / INVIDIA Q300 Ti / Valenti Revo Tails and rear backup/ EcuTek / Moto-East Flexfuel / Moto-East E85 tune

Last edited by Chronology; 04-06-2017 at 01:00 PM.
Chronology is offline   Reply With Quote
Old 04-06-2017, 02:24 PM   #7
andrewtgg
Member
 
andrewtgg's Avatar
 
Join Date: May 2016
Drives: Release Series 1.0
Location: SF Bay Area
Posts: 81
Thanks: 23
Thanked 30 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Chronology View Post
It's an issue of like to fix. Ill get the pics this afternoon, I have to pull apart a few trunk parts to get to it. I LOVE how something so simple has been a pain
Did you tap the blue wire into your taillight harness(blue one as well)? That's the one that lights up the V.
andrewtgg is offline   Reply With Quote
Old 04-10-2017, 05:04 PM   #8
andrewtgg
Member
 
andrewtgg's Avatar
 
Join Date: May 2016
Drives: Release Series 1.0
Location: SF Bay Area
Posts: 81
Thanks: 23
Thanked 30 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
bump. forgot to mention when i brake, the solid light is pretty dim. When i start the car, the flashes happen and its much brighter.
andrewtgg is offline   Reply With Quote
Old 04-10-2017, 08:31 PM   #9
PandaSPUR
PandaPandaPandaPandaPanda
 
PandaSPUR's Avatar
 
Join Date: May 2014
Drives: 2015 BRZ Limited CWP
Location: New York City, NY
Posts: 1,432
Thanks: 776
Thanked 696 Times in 437 Posts
Mentioned: 12 Post(s)
Tagged: 1 Thread(s)
Where did you guys ground to..?

Usually when weird unexplainable electronic issues pop up, its due to a bad ground :|
PandaSPUR is offline   Reply With Quote
Old 04-10-2017, 08:53 PM   #10
andrewtgg
Member
 
andrewtgg's Avatar
 
Join Date: May 2016
Drives: Release Series 1.0
Location: SF Bay Area
Posts: 81
Thanks: 23
Thanked 30 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by PandaSPUR View Post
Where did you guys ground to..?

Usually when weird unexplainable electronic issues pop up, its due to a bad ground :|
theres a ground wire in the harness along with the reverse wire. At this point, i don't even mind having the solid brake light. its just it being dim thats bothering me. When i start the car up, the flashing happens and its way brighter.
andrewtgg is offline   Reply With Quote
Old 05-06-2017, 08:25 PM   #11
WolF_RS
Senior Member
 
WolF_RS's Avatar
 
Join Date: Apr 2015
Drives: 2015 Ultramarine Scion FR-S (MT)
Location: Los Angeles, CA
Posts: 103
Thanks: 11
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Tagged: 2 Thread(s)
I get the same issue, were you able to fix it? The dim brake light bugs me so much.
WolF_RS is offline   Reply With Quote
Old 06-08-2017, 12:13 PM   #12
russel619
Junior Member
 
Join Date: Jun 2017
Drives: Subaru BRZ 2013
Location: London
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Unhappy Any Solution

Has anyone figured out how to get rid of this dimming problem?
russel619 is offline   Reply With Quote
Old 08-20-2017, 04:25 AM   #13
andrewtgg
Member
 
andrewtgg's Avatar
 
Join Date: May 2016
Drives: Release Series 1.0
Location: SF Bay Area
Posts: 81
Thanks: 23
Thanked 30 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by russel619 View Post
Has anyone figured out how to get rid of this dimming problem?
still no luck. I ended up wiring it up so its solid and now its bright. Did you find a solution?
andrewtgg is offline   Reply With Quote
Old 08-21-2017, 01:07 AM   #14
Decimus
BAE
 
Decimus's Avatar
 
Join Date: Nov 2014
Drives: Asphalt FRS
Location: SGV
Posts: 578
Thanks: 145
Thanked 94 Times in 74 Posts
Mentioned: 2 Post(s)
Tagged: 2 Thread(s)
Ive only been able to wire up the brake light and V when i press the brake. Still cant get the V to light up with headlights..
Decimus is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY: Valenti 4th brake light wiring for no blink brake light. (Triangle) BirdTRD DIY (Do-It-Yourself) Guides 17 11-06-2017 08:42 PM
Valenti rear fog alternate wiring Gundark Cosmetic Modification (Interior/Exterior/Lighting) 87 09-14-2016 03:12 PM
FS: Valenti RED Tails. Valenti RED 3rd Brake Light. OEM Clear Corners. AngryS13 Exterior Parts (Aero, Lighting, Etc.) 6 08-14-2016 11:35 AM
headlight wiring problem VakaGT Cosmetic Modification (Interior/Exterior/Lighting) 0 12-30-2014 02:41 AM
Valenti 3rd brake light wiring SPCorBUST Southern California 4 09-24-2013 11:57 AM


All times are GMT -4. The time now is 10:15 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.