follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota 86 / Scion FR-S / Subaru BRZ Forum - FT86CLUB > Technical Topics > Engine, Exhaust, Transmission

Engine, Exhaust, Transmission Discuss the FR-S | 86 | BRZ engine, exhaust and drivetrain.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 11-14-2019, 06:48 AM   #1
kishi23
Member
 
Join Date: Dec 2018
Drives: TOYOTA GT86 2014
Location: Dubai
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Exclamation HELP! Cold start rattling sound when press throttle.

HELP! Cold start rattling sound when press even 1% throttle.

I heard a weird noise coming in my engine. sounds like rattling sound whenever i press slightly the gas pedal after 10mins driving sounds still there but not too loud. noticeable when cold start. doesn't matter if on parked or drive. whenever i press the gas pedal like 1% - 5% throttle I heard a rattling sound but not too loud. its like a chain or something.

Rattling sound is very constant even 1000 RPM or 4000 RPM still the same rattling sound. It stops when I am not pressing the gas pedal.

Direct injectors - have been replaced 2 months ago.
Major Service - Done last year. (90k kms)
Now I have 115k kms (Change oil done last week)

I have attached a sound clip which I found it from FRS owner before.
Similar sound.

kishi23 is offline   Reply With Quote
Old 11-14-2019, 07:37 AM   #2
kev0
AUTOMATIC TRANNY
 
Join Date: Feb 2018
Drives: 2014 FRS AT
Location: Chicago, IL
Posts: 382
Thanks: 171
Thanked 66 Times in 51 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Sounds like the skid plate underneath the car is loose or flapping against something. Did you go under the car to make sure the plates down there isnt a missing bolt?
kev0 is offline   Reply With Quote
The Following User Says Thank You to kev0 For This Useful Post:
Tcoat (11-14-2019)
Old 11-14-2019, 07:56 AM   #3
DarkPira7e
Handin' out 1 Deags
 
DarkPira7e's Avatar
 
Join Date: Feb 2017
Drives: 13 Firestorm Red FRS
Location: Vermont
Posts: 1,652
Thanks: 958
Thanked 1,290 Times in 706 Posts
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Any modifications to the exhaust on your car?
Have you checked your oil level since doing the oil change?!
DarkPira7e is offline   Reply With Quote
Old 11-14-2019, 08:12 AM   #4
Tcoat
He who smelt it...
 
Tcoat's Avatar
 
Join Date: Jul 2014
Drives: 14 FRS Hot Lava
Location: London, Ont
Posts: 59,159
Thanks: 52,350
Thanked 84,812 Times in 37,867 Posts
Mentioned: 2160 Post(s)
Tagged: 49 Thread(s)
Quote:
Originally Posted by kev0 View Post
Sounds like the skid plate underneath the car is loose or flapping against something. Did you go under the car to make sure the plates down there isnt a missing bolt?
This ^
Either a skid plate or heat shield got bent/loose somehow.
__________________
Racecar spelled backwards is Racecar, because Racecar.
Tcoat is offline   Reply With Quote
Old 11-14-2019, 08:54 AM   #5
kishi23
Member
 
Join Date: Dec 2018
Drives: TOYOTA GT86 2014
Location: Dubai
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by kev0 View Post
Sounds like the skid plate underneath the car is loose or flapping against something. Did you go under the car to make sure the plates down there isnt a missing bolt?
Yes checked all panels and underneath everything is tighten. Cold start doesnt have rattle noise but when I started to press the gas pedal even very very slightly it makes a rattling noise. It doesnt matter if 1% throttle or 30% throttle. Sound is very consistent. No change of sound even i go more higher RPM.
kishi23 is offline   Reply With Quote
Old 11-14-2019, 08:55 AM   #6
kishi23
Member
 
Join Date: Dec 2018
Drives: TOYOTA GT86 2014
Location: Dubai
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by DarkPira7e View Post
Any modifications to the exhaust on your car?
Have you checked your oil level since doing the oil change?!
Only modification is Invidia N1 Exhaust. I know this rattle alot at back but seems the weird rattle sound coming infront.

Before Oil change sound is there so I think I am getting a low oil level, and its time for a service (115k kms) now I change oil and check levels are good. But still the rattling noise still there.

Last edited by kishi23; 11-14-2019 at 02:05 PM.
kishi23 is offline   Reply With Quote
Old 11-14-2019, 08:58 AM   #7
kishi23
Member
 
Join Date: Dec 2018
Drives: TOYOTA GT86 2014
Location: Dubai
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Tcoat View Post
This ^
Either a skid plate or heat shield got bent/loose somehow.
Checked everything under looks fine and thigh. Rattling sound coming infront, and its the very same sound even I have 1000RPM or 4000RPM.

Tried aswell to turn of AC but still sound is there.
kishi23 is offline   Reply With Quote
Old 11-14-2019, 09:18 AM   #8
Tcoat
He who smelt it...
 
Tcoat's Avatar
 
Join Date: Jul 2014
Drives: 14 FRS Hot Lava
Location: London, Ont
Posts: 59,159
Thanks: 52,350
Thanked 84,812 Times in 37,867 Posts
Mentioned: 2160 Post(s)
Tagged: 49 Thread(s)
Quote:
Originally Posted by kishi23 View Post
Checked everything under looks fine and thigh. Rattling sound coming infront, and its the very same sound even I have 1000RPM or 4000RPM.

Tried aswell to turn of AC but still sound is there.
Make sure that all the heat shields are away from surfaces. I went through a big puddle once and very slightly bent a heat shield. Made the same noise you are describing under the same circumstances.
__________________
Racecar spelled backwards is Racecar, because Racecar.
Tcoat is offline   Reply With Quote
Old 11-14-2019, 02:07 PM   #9
kishi23
Member
 
Join Date: Dec 2018
Drives: TOYOTA GT86 2014
Location: Dubai
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Tcoat View Post
Make sure that all the heat shields are away from surfaces. I went through a big puddle once and very slightly bent a heat shield. Made the same noise you are describing under the same circumstances.
Thanks Ill check again tomorrow, Drove the car tonight and seems the rattle get quitter. But still there.. very noticeable on cold starts.
kishi23 is offline   Reply With Quote
Old 11-14-2019, 02:25 PM   #10
Dzmitry
Member
 
Dzmitry's Avatar
 
Join Date: Jul 2019
Drives: 2018 Subaru BRZ Limited with PP
Location: Phildalphia, Pennsylvania
Posts: 63
Thanks: 46
Thanked 28 Times in 19 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Seems interesting, though, that it is a consistent rattle and equal across the various RPM range. If it is as you describe of course. Makes me question whether it could even be a rattle coming from any bent heat shields or other materials under there. As RPM changes, the vibration should change tone or consistency as well. Maybe not though, as I don't know what else it could possibly be besides something simple like a rattle. When did this start and was it sudden or did it get louder over a period of time to where you were really noticing it.
Dzmitry is offline   Reply With Quote
Old 11-15-2019, 12:09 AM   #11
Will BRZ
Damn that's crazy...
 
Join Date: Oct 2018
Drives: 2015 BRZ
Location: Texas
Posts: 885
Thanks: 681
Thanked 679 Times in 421 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Open up your hood and have somebody else start your car. Peek in there with a flashlight and see if you are able to see anything. Checking the under panels/splash guards when the rattle is most noticeable (cold starts) might be your best bet. Good luck hope it's nothing serious.
Will BRZ is offline   Reply With Quote
Old 11-15-2019, 12:33 AM   #12
Clutch Dog
Senior Member
 
Join Date: Jan 2019
Drives: 2017 BRZ PP , 2005 Saab 97X
Location: CA
Posts: 1,050
Thanks: 751
Thanked 715 Times in 403 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
rattling that isnt heat shields?

pulley? belt? tensioner? do you have one of those stupid grimmspeed tooltray things? are you missing a bolt?
Clutch Dog is offline   Reply With Quote
Old 11-15-2019, 01:04 AM   #13
BlueLine
Member
 
Join Date: Feb 2017
Drives: 2013 Rally Blue w/Bronze wheels MT
Location: Florida
Posts: 61
Thanks: 9
Thanked 10 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Clutch Dog View Post
rattling that isnt heat shields?

pulley? belt? tensioner? do you have one of those stupid grimmspeed tooltray things? are you missing a bolt?
Agreed.

Check your a/c compressor or alternator for loose/missing/ or broke hardware. If not that make sure your heat shields, and exhaust hanger by the transmission bell house to insure its tighten down
BlueLine is offline   Reply With Quote
Old 11-15-2019, 03:24 AM   #14
kishi23
Member
 
Join Date: Dec 2018
Drives: TOYOTA GT86 2014
Location: Dubai
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Dzmitry View Post
Seems interesting, though, that it is a consistent rattle and equal across the various RPM range. If it is as you describe of course. Makes me question whether it could even be a rattle coming from any bent heat shields or other materials under there. As RPM changes, the vibration should change tone or consistency as well. Maybe not though, as I don't know what else it could possibly be besides something simple like a rattle. When did this start and was it sudden or did it get louder over a period of time to where you were really noticing it.
It get started when suddenly change weather here in UAE.
1 day it was 45C then suddenly next day is winter. 18C and below.
It gets louder tho when cold start. Which for sure a new rattle sound I observe since 4 years driving the 86.
kishi23 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FRS 2015 Cold Start Sound. Feronous Engine, Exhaust, Transmission 16 07-10-2018 10:04 PM
Grind sound on Cold start japes Issues | Warranty | Recalls / TSB 12 07-07-2016 08:58 PM
Q300/Slight rattling sound on cold startup ikkomaji22 Engine, Exhaust, Transmission 1 11-15-2014 06:44 AM
Rattle sound on cold start Frs32907 Issues | Warranty | Recalls / TSB 0 07-12-2014 10:36 AM
rattle sound cold start marky Issues | Warranty | Recalls / TSB 1 03-24-2014 06:16 PM


All times are GMT -4. The time now is 03:55 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.