follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > 2nd Gens: GR86 and BRZ > GR86 General Topics (2nd Gen 2022+ Toyota 86)

GR86 General Topics (2nd Gen 2022+ Toyota 86) General topics for the GR86 second-gen 86


User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-17-2022, 09:29 PM   #1
Stigmaru
Senior Member
 
Stigmaru's Avatar
 
Join Date: Dec 2011
Drives: 2022 Halo White GR86
Location: United States
Posts: 210
Thanks: 20
Thanked 51 Times in 21 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Android Auto Keeps Crashing -> Need Wireless adapter?

"Launching Error: To use Android Auto, please check the vehicle settings and the Android Device. The application is unavailable due to no GPS signal or the system clock not being set."

I've used two different USB-C cables already and both do the same thing.



I'd like to try a wireless Android Auto box, but i haven't found any that works for Android phones. I bought a Carlink 3.0 but it only supports iPhones.
Stigmaru is offline   Reply With Quote
Old 04-17-2022, 11:03 PM   #2
edj
Senior Member
 
edj's Avatar
 
Join Date: Jun 2012
Drives: 2022 Toyota GR86
Location: Austin, TX
Posts: 191
Thanks: 13
Thanked 47 Times in 36 Posts
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
i had to un-pair my phone from the car and then pair it again. make sure the password
gets generated and stored/accepted correctly. ymmv.
__________________
Eric
2022 Toyota GR86 Steel
edj is offline   Reply With Quote
The Following User Says Thank You to edj For This Useful Post:
soundman98 (04-18-2022)
Old 04-24-2022, 11:09 PM   #3
treedodger
Member
 
treedodger's Avatar
 
Join Date: Sep 2015
Drives: 2013 Subaru BRZ Limited
Location: Santa Cruz Mountains, CA
Posts: 67
Thanks: 148
Thanked 54 Times in 30 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I have the exact same problem/error message. I bought a couple high end USB cables, this didn't fix it. Same problem w/ my Moto G7 and a Pixel4a.

I gave up on Android Auto, and just use Bluetooth. I imagine there will be a firmware fix at some point.

Let me know if you figure it out!



Quote:
Originally Posted by Stigmaru View Post
"Launching Error: To use Android Auto, please check the vehicle settings and the Android Device. The application is unavailable due to no GPS signal or the system clock not being set."

I've used two different USB-C cables already and both do the same thing.



I'd like to try a wireless Android Auto box, but i haven't found any that works for Android phones. I bought a Carlink 3.0 but it only supports iPhones.
__________________
----
2022 GR86 / 2013 BRZ
86drivechallenge.com/

Last edited by treedodger; 04-24-2022 at 11:20 PM.
treedodger is offline   Reply With Quote
Old 04-26-2022, 12:22 PM   #4
finch1750
Undisputed El Presidente
 
finch1750's Avatar
 
Join Date: Jun 2012
Drives: Zenki 37J ZN6
Location: Stockton, CA
Posts: 11,494
Thanks: 9,277
Thanked 9,335 Times in 5,224 Posts
Mentioned: 374 Post(s)
Tagged: 33 Thread(s)
We use a Motorola MA1 wireless adapter and get the same error some times. It usually fixes itself after a minute or two but sometimes I have to unplug the adapter and plug it back in. I thought it was the wireless having issues but I guess not
__________________

"Just like how a strut bar somehow enables you to corner 20MPH faster around a cloverleaf on-ramp, when the reality is, you can do it already but you just don't have to balls to do it." - CSG David
finch1750 is offline   Reply With Quote
Old 04-26-2022, 12:37 PM   #5
dragoontwo
Senior Member
 
dragoontwo's Avatar
 
Join Date: May 2020
Drives: 22 BRZ limited
Location: Clarksville TN
Posts: 787
Thanks: 155
Thanked 602 Times in 307 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
I have yet to see this error on the Subaru. Will keep a look out.
dragoontwo is offline   Reply With Quote
Old 04-26-2022, 03:25 PM   #6
Spektyr
Senior Member
 
Join Date: May 2021
Drives: GR86
Location: Kansas
Posts: 152
Thanks: 102
Thanked 63 Times in 44 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
I got this once. Set the clock.

Never saw it again.
Spektyr is offline   Reply With Quote
Old 05-03-2022, 09:46 AM   #7
spcmafia
Senior Member
 
spcmafia's Avatar
 
Join Date: Jun 2020
Drives: 2018 Subaru BRZ
Location: Stonington, Connecticut
Posts: 2,034
Thanks: 958
Thanked 2,588 Times in 1,251 Posts
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Some phones are a bit picky on what cables they allow for use. For example, my Apple, being Apple, carplay won't fully work unless I'm using an original Apple cable. I had an otterbox $30 cable and it barely works for carplay, but works 100% for charging at home.

Try using some contact cleaner on the USB/charging terminals on phone, cable, and car.
__________________
ďGod gave me an okay mind, but a really good ass, which can feel everything in a car.Ē Nikki Lauda
spcmafia is offline   Reply With Quote
Old 05-03-2022, 12:52 PM   #8
Dubscientist
Member
 
Join Date: Jan 2022
Drives: 2022 BRZ Premium
Location: Washington DC
Posts: 10
Thanks: 0
Thanked 10 Times in 4 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
I had this same issue, I haven't had it since I started plugging my phone before I start the car.
Dubscientist is offline   Reply With Quote
Old 05-04-2022, 01:49 AM   #9
timurrrr
Senior Member
 
timurrrr's Avatar
 
Join Date: May 2019
Drives: 2022 GR86 Neptune, 2017 BRZ with PP
Location: Between Sonoma and Laguna Seca
Posts: 1,526
Thanks: 1,917
Thanked 1,092 Times in 630 Posts
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
So the essence of this thread is "Android Auto doesn't work reliably for me, should I replace a supposed-to-be-reliable connection method with a typically-less-reliable connection method"?
__________________
Follow the build thread for my GR86!
timurrrr is offline   Reply With Quote
The Following 3 Users Say Thank You to timurrrr For This Useful Post:
CincyJohn (05-05-2022), DylanJZA (05-04-2022), Yoshoobaroo (05-04-2022)
Old 05-10-2022, 01:24 PM   #10
Mhaley777
Junior Member
 
Join Date: May 2022
Drives: 2022 GR86 Neptune Base AT
Location: Gulf Shores, AL
Posts: 3
Thanks: 0
Thanked 3 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Call Customer Care

I had similar issues when I bought my car. It may be a toyota issue. I had to call customer care and they had to update settings on their end in order for my apps to work. Took longer for the toyota app but I was having android issues too and they helped resolve that. If you've exhausted all other options they may not be a bad idea to try. Hope it helps!
Mhaley777 is offline   Reply With Quote
Old 05-13-2022, 01:24 PM   #11
Stigmaru
Senior Member
 
Stigmaru's Avatar
 
Join Date: Dec 2011
Drives: 2022 Halo White GR86
Location: United States
Posts: 210
Thanks: 20
Thanked 51 Times in 21 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by timurrrr View Post
So the essence of this thread is "Android Auto doesn't work reliably for me, should I replace a supposed-to-be-reliable connection method with a typically-less-reliable connection method"?

1) Your hypothesis is highly inaccurate. Don't be a douche. There was a high chance that this is a software bug rather than a connection problem. Bluetooth connection itself is reliable, it's just software that is tricky.

2) I've read on a couple places that people blame the car's clock vs the phone's clock. There could possibly be a bug where if the car's clock and the phone's clock don't match up the Android Auto software crashes and this happens whenever the minute gets offset. Hard to tell as when it does crash the minutes are off between the two but it's difficult to say that it's not just coincidence

3) I fixed the problem. I ended up buying a wireless bluetooth adapter off Amazon (https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1) This one specifically, and I never got the crashing again. What I noticed is that this Ottocast device is a microcontroller that runs its own software that seems to emulate Apple Carplay. Which is funny because I'm using an Android device. So the Android phone bluetooth pairs with the Ottocast and the phone thinks it's connected by Android Auto, but on the GR86 side it sees Apple Carplay instead. No more crashing. Right now the culprit seems to be with Android Auto just being buggy with the GR86.
Stigmaru is offline   Reply With Quote
The Following 2 Users Say Thank You to Stigmaru For This Useful Post:
treedodger (05-19-2022), Yoshoobaroo (05-18-2022)
Old 05-18-2022, 12:56 AM   #12
Andrew025
Senior Member
 
Andrew025's Avatar
 
Join Date: Jul 2013
Drives: Neptune GR86
Location: Portland
Posts: 3,862
Thanks: 1,438
Thanked 3,504 Times in 1,805 Posts
Mentioned: 60 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by Stigmaru View Post
1) Your hypothesis is highly inaccurate. Don't be a douche. There was a high chance that this is a software bug rather than a connection problem. Bluetooth connection itself is reliable, it's just software that is tricky.

2) I've read on a couple places that people blame the car's clock vs the phone's clock. There could possibly be a bug where if the car's clock and the phone's clock don't match up the Android Auto software crashes and this happens whenever the minute gets offset. Hard to tell as when it does crash the minutes are off between the two but it's difficult to say that it's not just coincidence

3) I fixed the problem. I ended up buying a wireless bluetooth adapter off Amazon (https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1) This one specifically, and I never got the crashing again. What I noticed is that this Ottocast device is a microcontroller that runs its own software that seems to emulate Apple Carplay. Which is funny because I'm using an Android device. So the Android phone bluetooth pairs with the Ottocast and the phone thinks it's connected by Android Auto, but on the GR86 side it sees Apple Carplay instead. No more crashing. Right now the culprit seems to be with Android Auto just being buggy with the GR86.
I've seen a good amount of people complain about Carplay and Android Auto issues on the Facebook groups, but they all use wired.
I've been using one of the wireless adapters and I've had 0 issues with mine.
__________________
Andrew025 is offline   Reply With Quote
Old 05-18-2022, 01:29 AM   #13
timurrrr
Senior Member
 
timurrrr's Avatar
 
Join Date: May 2019
Drives: 2022 GR86 Neptune, 2017 BRZ with PP
Location: Between Sonoma and Laguna Seca
Posts: 1,526
Thanks: 1,917
Thanked 1,092 Times in 630 Posts
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Stigmaru View Post
1) Your hypothesis is highly inaccurate.
Please re-read the supposed-to-be- and typically-less- qualifiers I've used in my previous post.

Glad the wireless solution helped you and @Andrew025!
__________________
Follow the build thread for my GR86!
timurrrr is offline   Reply With Quote
Old 05-18-2022, 08:28 AM   #14
Yoshoobaroo
TRACKBREAD
 
Yoshoobaroo's Avatar
 
Join Date: Mar 2016
Drives: 2013 BRZ
Location: Florida
Posts: 3,866
Thanks: 2,622
Thanked 3,930 Times in 1,851 Posts
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Garage
Android Auto Keeps Crashing -> Need Wireless adapter?

Quote:
Originally Posted by Stigmaru View Post
3) I fixed the problem. I ended up buying a wireless bluetooth adapter off Amazon (https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1) This one specifically, and I never got the crashing again.

Ugh. Thatís like the only one of the major adapters I didnít try lol. They all had connection drop issues after ~20-30mins of driving on CarPlay. I told myself Iím not buying another one lol
Yoshoobaroo is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Wireless Android Auto / CarPlay Headunit villainous_frx Canada Classifieds 6 04-27-2022 08:41 AM
Auto Dimming Mirror Adapter Harness Face_Plant Cosmetic Modification (Interior/Exterior/Lighting) 13 06-13-2019 01:16 AM
Android based stereo vs. stereo w/ Android auto redlined600 Electronics | Audio | NAV | Infotainment 12 02-24-2019 02:53 AM
Android Auto Vinsanity091 Electronics | Audio | NAV | Infotainment 7 07-15-2015 03:14 PM
Android Auto im2lazy789 Electronics | Audio | NAV | Infotainment 3 12-06-2014 01:25 AM


All times are GMT -4. The time now is 03:03 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.