follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-02-2022, 01:21 PM   #1
darkofrs
Junior Member
 
Join Date: May 2021
Drives: Rocket Bunny V1 Bagged FRS
Location: SoCal
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
slow crank, followed by clicks, no start

battery has already been replaced, iím thinking itís most likely something in the wiring harness or maybe bad spark plugs? not my car itís a friendís

https://streamable.com/pbjal2
darkofrs is offline   Reply With Quote
Old 06-02-2022, 02:34 PM   #2
DarkPira7e
Yes, my car does run!
 
DarkPira7e's Avatar
 
Join Date: Feb 2017
Drives: 2013 Turbo Firestorm FRS
Location: Vermont
Posts: 3,380
Thanks: 2,595
Thanked 3,313 Times in 1,688 Posts
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Did you put a new battery in and try right away? Old "new" batteries sometimes still need to be charged. Slow crank to clicking is indicative of not enough power. Get a battery pack on it or let it charge on jumper cables for a while
__________________
Turbo FR-S Build - Build Thread
JDL EL Recirc manifold, Boostlab BL58x Turbo w/ T51R, 17x9 ARC-8, IAG block
DarkPira7e is online now   Reply With Quote
The Following User Says Thank You to DarkPira7e For This Useful Post:
humfrz (06-03-2022)
Old 06-02-2022, 02:54 PM   #3
fableluke
Member
 
Join Date: Jun 2021
Drives: BLue 2013 frs
Location: AHHH BEES
Posts: 22
Thanks: 7
Thanked 9 Times in 8 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Sounds like battery is dead.
fableluke is offline   Reply With Quote
Old 06-02-2022, 06:10 PM   #4
Grady
Senior Member
 
Grady's Avatar
 
Join Date: Jun 2017
Drives: BRZ Yellow, 2019 Ranger, 2011 Evora
Location: Dallas
Posts: 1,386
Thanks: 297
Thanked 1,102 Times in 605 Posts
Mentioned: 9 Post(s)
Tagged: 1 Thread(s)
Garage
Battery/Battery connections. Clean everything up.

I think we need a sticky of how to use a volt meter!
Grady is offline   Reply With Quote
The Following 2 Users Say Thank You to Grady For This Useful Post:
humfrz (06-03-2022), soundman98 (06-03-2022)
Old 06-03-2022, 02:29 AM   #5
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 28,939
Thanks: 27,124
Thanked 29,857 Times in 15,720 Posts
Mentioned: 687 Post(s)
Tagged: 2 Thread(s)
In addition, I suggest the battery be put on a charger fer ah few hours.
humfrz is offline   Reply With Quote
Old 06-03-2022, 03:39 AM   #6
soundman98
cunning linguist
 
soundman98's Avatar
 
Join Date: Sep 2013
Drives: '14 Ranger, '18 Tacoma 4Dr LB
Location: chicago-ish
Posts: 9,396
Thanks: 28,545
Thanked 11,150 Times in 5,590 Posts
Mentioned: 85 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Grady View Post
Battery/Battery connections. Clean everything up.

I think we need a sticky of how to use a volt meter!
Don't know why, but got called an a hole last time I brought up that unless everyone was bitten by a special radioactive spider, none of us can see electricity...
__________________
"The time you enjoy wasting is not wasted time"
soundman98 is offline   Reply With Quote
The Following User Says Thank You to soundman98 For This Useful Post:
humfrz (06-04-2022)
Old 06-03-2022, 02:54 PM   #7
Grady
Senior Member
 
Grady's Avatar
 
Join Date: Jun 2017
Drives: BRZ Yellow, 2019 Ranger, 2011 Evora
Location: Dallas
Posts: 1,386
Thanks: 297
Thanked 1,102 Times in 605 Posts
Mentioned: 9 Post(s)
Tagged: 1 Thread(s)
Garage
Quote:
Originally Posted by soundman98 View Post
Don't know why, but got called an a hole last time I brought up that unless everyone was bitten by a special radioactive spider, none of us can see electricity...
So you calling me an A-Hole?
Grady is offline   Reply With Quote
Old 06-03-2022, 08:33 PM   #8
soundman98
cunning linguist
 
soundman98's Avatar
 
Join Date: Sep 2013
Drives: '14 Ranger, '18 Tacoma 4Dr LB
Location: chicago-ish
Posts: 9,396
Thanks: 28,545
Thanked 11,150 Times in 5,590 Posts
Mentioned: 85 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Grady View Post
So you calling me an A-Hole?
welcome to the club?

we meet on tuesdays.
__________________
"The time you enjoy wasting is not wasted time"
soundman98 is offline   Reply With Quote
The Following User Says Thank You to soundman98 For This Useful Post:
Grady (06-08-2022)
Old 06-04-2022, 01:35 AM   #9
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 28,939
Thanks: 27,124
Thanked 29,857 Times in 15,720 Posts
Mentioned: 687 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by soundman98 View Post
Don't know why, but got called an a hole last time I brought up that unless everyone was bitten by a special radioactive spider, none of us can see electricity...
Bubba can. He just puts one end of a piece of baling wire where the electricity is supposed to be coming from and scratches the other end of the wire to ground - then observe the sparks. A few weak sparks means low voltage; many bright sparks means high voltage. Iffen the wire tries to weld itself to the last connection - get a bigger wire.

humfrz is offline   Reply With Quote
The Following User Says Thank You to humfrz For This Useful Post:
soundman98 (06-04-2022)
Old 06-08-2022, 09:15 AM   #10
Opie
Senior Member
 
Join Date: Jun 2012
Drives: 2013 BRZ HPDE Car
Location: Florida
Posts: 1,720
Thanks: 1,356
Thanked 1,805 Times in 825 Posts
Mentioned: 99 Post(s)
Tagged: 0 Thread(s)
Garage
Car driven through water recently? Hydrolocked engines sound like that...
__________________
2013 BRZ Premium 6MT - Track Car, 2020 GMC Canyon Denali Duramax - Tow Vehicle, 2021 Forester Sport - Wife's Daily, 2016 Crosstrek - Daughter's Ride, 1993 Honda Civic Hatchcrap Champcar, and always buying random twins...

Last edited by Opie; 06-08-2022 at 05:13 PM.
Opie is offline   Reply With Quote
The Following User Says Thank You to Opie For This Useful Post:
DarkPira7e (06-08-2022)
Old 06-08-2022, 11:19 AM   #11
DarkPira7e
Yes, my car does run!
 
DarkPira7e's Avatar
 
Join Date: Feb 2017
Drives: 2013 Turbo Firestorm FRS
Location: Vermont
Posts: 3,380
Thanks: 2,595
Thanked 3,313 Times in 1,688 Posts
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Opie View Post
Car drivien through water recently? Hydrolocked engines sound like that...
That's actually a good thought..
__________________
Turbo FR-S Build - Build Thread
JDL EL Recirc manifold, Boostlab BL58x Turbo w/ T51R, 17x9 ARC-8, IAG block
DarkPira7e is online now   Reply With Quote
Old 06-08-2022, 02:40 PM   #12
Tcoat
Donít deal well with dumb
 
Tcoat's Avatar
 
Join Date: Jul 2014
Drives: 2020 Hakone
Location: London, Ont
Posts: 67,829
Thanks: 60,029
Thanked 103,524 Times in 44,798 Posts
Mentioned: 2433 Post(s)
Tagged: 50 Thread(s)
Quote:
Originally Posted by soundman98 View Post
welcome to the club?

we meet on tuesdays.
__________________
Racecar spelled backwards is Racecar, because Racecar.
Tcoat is offline   Reply With Quote
The Following 2 Users Say Thank You to Tcoat For This Useful Post:
Grady (06-08-2022), soundman98 (06-08-2022)
Old 06-08-2022, 02:43 PM   #13
Tcoat
Donít deal well with dumb
 
Tcoat's Avatar
 
Join Date: Jul 2014
Drives: 2020 Hakone
Location: London, Ont
Posts: 67,829
Thanks: 60,029
Thanked 103,524 Times in 44,798 Posts
Mentioned: 2433 Post(s)
Tagged: 50 Thread(s)
Quote:
Originally Posted by Grady View Post
Battery/Battery connections. Clean everything up.

I think we need a sticky of how to use a volt meter!
Those cable ends look like crap!
Attached Images
 
__________________
Racecar spelled backwards is Racecar, because Racecar.
Tcoat is offline   Reply With Quote
Old 06-08-2022, 08:49 PM   #14
RZNT4R
Professional Mechanic
 
Join Date: Apr 2010
Drives: 2017 86 6MT Oceanic
Location: Quebec, Canada
Posts: 662
Thanks: 15
Thanked 469 Times in 291 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by darkofrs View Post
battery has already been replaced, iím thinking itís most likely something in the wiring harness or maybe bad spark plugs? not my car itís a friendís

https://streamable.com/pbjal2

Spark plug don't make an engine crank slowly, they fail to ignite, the cylinders get flooded and washed with gasoline, compression drops, cranking goes faster.

Get voltmeter, place positive lead on the starter B+ terminal, put negative lead on starter body, get your friend to crank it, note voltage. Do the same with the positive and negative leads directly on the battery posts. A good battery should still crank in the high 11V range, it's not, it's dead. the voltage while cranking at the starter shouldn't be more than half a volt below what you measured at the battery posts. If it's significantly lower you've got a voltage drop. Figure out if it's on the positive or ground side. Positive lead on batter post, negative lead on starter B+ terminal, crank, note voltage, should be a small fraction of a volt. Positive lead on the starter body, negative lead on the battery negative post, crank, note voltage, should be a small fraction of a volt.
RZNT4R is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Changed battery - slow start? lumbeardjack Issues | Warranty | Recalls / TSB 3 09-19-2020 10:45 AM
Car clicks but won't crank. Battery or Starter? JERM^ Issues | Warranty | Recalls / TSB 93 09-14-2019 10:11 AM
Car slow to start? ericmpena Issues | Warranty | Recalls / TSB 10 08-28-2013 02:29 PM
Sales start to slow down? motofan Scion FR-S / Toyota 86 GT86 General Forum 37 04-03-2013 07:39 PM
slow start GREATNEESSS Scion FR-S / Toyota 86 GT86 General Forum 8 12-30-2012 08:49 PM


All times are GMT -4. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.