follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Mechanical Maintenance (Oil, Fluids, Break-In, Servicing)

Mechanical Maintenance (Oil, Fluids, Break-In, Servicing) Everything related to the mechanical maintenance of the FR-S and BRZ


User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-28-2019, 09:35 AM   #15
Grady
Senior Member
 
Grady's Avatar
 
Join Date: Jun 2017
Drives: BRZ Yellow, 2019 Ranger, 2011 Evora
Location: Dallas
Posts: 1,375
Thanks: 295
Thanked 1,097 Times in 601 Posts
Mentioned: 9 Post(s)
Tagged: 1 Thread(s)
Garage
What flywheel do you have? Also try turning off the A/C when it rattles to see if that fixes it.
Grady is offline   Reply With Quote
Old 10-04-2019, 08:36 AM   #16
msaikhan
Senior Member
 
Join Date: Jun 2018
Drives: frs
Location: arlingtong va
Posts: 183
Thanks: 33
Thanked 41 Times in 28 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Grady View Post
What flywheel do you have? Also try turning off the A/C when it rattles to see if that fixes it.
stock flywheel, i also feel like the noise is more consistent when ac is on.
msaikhan is offline   Reply With Quote
Old 10-04-2019, 10:38 AM   #17
Grady
Senior Member
 
Grady's Avatar
 
Join Date: Jun 2017
Drives: BRZ Yellow, 2019 Ranger, 2011 Evora
Location: Dallas
Posts: 1,375
Thanks: 295
Thanked 1,097 Times in 601 Posts
Mentioned: 9 Post(s)
Tagged: 1 Thread(s)
Garage
Quote:
Originally Posted by msaikhan View Post
stock flywheel, i also feel like the noise is more consistent when ac is on.
Transmission harmonic rattle probably normal. I have a light weight flywheel and it sounds like the engine is coming apart at times.
Grady is offline   Reply With Quote
Old 12-04-2021, 12:41 AM   #18
BleedingRust
Member
 
Join Date: Jan 2021
Drives: BRZ S
Location: Malaysia
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
You ever figured out what it is? I notice it only happens when cold. After awhile it goes away.
BleedingRust is offline   Reply With Quote
Old 05-24-2022, 02:11 PM   #19
jrhudson
Senior Member
 
Join Date: Apr 2021
Drives: 2016 scion frs
Location: ca
Posts: 205
Thanks: 111
Thanked 76 Times in 54 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ultramaroon View Post
Freaky. I've heard of times when one of the retaining clips has fallen out after TOB service. If you pull the clutch fork forward and try to twist it back and forth before the pushrod comes back out, does it feel nice and tight? It should not wiggle.
This is an old thread but, did you mean it shouldnt have this amount of wiggle? I can wiggle the clutch fork side-to-side. Terrible rattle but when i press in the clutch it goes away.



jrhudson is offline   Reply With Quote
Old 05-24-2022, 02:38 PM   #20
Ultramaroon
ergs per jiffy
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 29,050
Thanks: 46,810
Thanked 32,035 Times in 16,852 Posts
Mentioned: 1050 Post(s)
Tagged: 9 Thread(s)
That bit of sideward play is fine. Is that your transmission knocking in the second clip? Does it go away when you tap the clutch pedal a bit, or do you have to completely disengage?
__________________
Ultramaroon is offline   Reply With Quote
Old 05-24-2022, 03:16 PM   #21
jrhudson
Senior Member
 
Join Date: Apr 2021
Drives: 2016 scion frs
Location: ca
Posts: 205
Thanks: 111
Thanked 76 Times in 54 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Yes, i think my transmission is rattling/knocking and it only goes away when i fully press in the clutch

https://youtube.com/shorts/aRhbkgfNqf8?feature=share
jrhudson is offline   Reply With Quote
Old 05-24-2022, 04:00 PM   #22
Ultramaroon
ergs per jiffy
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 29,050
Thanks: 46,810
Thanked 32,035 Times in 16,852 Posts
Mentioned: 1050 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by jrhudson View Post
Yes, i think my transmission is rattling/knocking and it only goes away when i fully press in the clutch

https://youtube.com/shorts/aRhbkgfNqf8?feature=share
That's your throwout bearing for sure. See how it goes away as soon as you start pressing the pedal. Just start pushing slowly.
__________________
Ultramaroon is offline   Reply With Quote
Old 05-24-2022, 04:34 PM   #23
jrhudson
Senior Member
 
Join Date: Apr 2021
Drives: 2016 scion frs
Location: ca
Posts: 205
Thanks: 111
Thanked 76 Times in 54 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ultramaroon View Post
That's your throwout bearing for sure. See how it goes away as soon as you start pressing the pedal. Just start pushing slowly.
Ahh poo. The noise is becomes really bad when the ac clutch kicks on. Maybe thats what i get for using a not brand new TOB. I know the TOB installed was around 10k miles old, it was the updated(white dot) one. Welp, trans getting pulled again. 😭
jrhudson is offline   Reply With Quote
Old 05-24-2022, 04:44 PM   #24
Ultramaroon
ergs per jiffy
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 29,050
Thanks: 46,810
Thanked 32,035 Times in 16,852 Posts
Mentioned: 1050 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by jrhudson View Post
Ahh poo. The noise is becomes really bad when the ac clutch kicks on. Maybe thats what i get for using a not brand new TOB. I know the TOB installed was around 10k miles old, it was the updated(white dot) one. Welp, trans getting pulled again. 😭
Now hang on. Did you confirm by just pushing the clutch pedal partially? Post a video of you pushing it only a third of the way down, just some so there's pressure on the TOB but the transmission keeps spinning.
__________________
Ultramaroon is offline   Reply With Quote
The Following User Says Thank You to Ultramaroon For This Useful Post:
jrhudson (05-25-2022)
Old 05-25-2022, 01:06 AM   #25
jrhudson
Senior Member
 
Join Date: Apr 2021
Drives: 2016 scion frs
Location: ca
Posts: 205
Thanks: 111
Thanked 76 Times in 54 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ultramaroon View Post
Now hang on. Did you confirm by just pushing the clutch pedal partially? Post a video of you pushing it only a third of the way down, just some so there's pressure on the TOB but the transmission keeps spinning.
I havent yet but the motor was already being pulled in a few weeks. Ill do the video when i have a chance.

i forgot to mention, i think my TOB is loose or the clips are loose or off. I reused some old ones like 55k miles old clips but i bent them to shape. maybe stressed them out too much?
jrhudson is offline   Reply With Quote
Old 05-25-2022, 01:30 PM   #26
jrhudson
Senior Member
 
Join Date: Apr 2021
Drives: 2016 scion frs
Location: ca
Posts: 205
Thanks: 111
Thanked 76 Times in 54 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)


Hmm, yea only when the clutch is fully depressed the noise completely disappears. @Ultramaroon
jrhudson is offline   Reply With Quote
Old 05-25-2022, 02:04 PM   #27
Ultramaroon
ergs per jiffy
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 29,050
Thanks: 46,810
Thanked 32,035 Times in 16,852 Posts
Mentioned: 1050 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by jrhudson View Post
Hmm, yea only when the clutch is fully depressed the noise completely disappears.
I take back the TOB call. Does the transmission whine when driving? That's a pretty loud rattle.
__________________
Ultramaroon is offline   Reply With Quote
Old 05-25-2022, 02:41 PM   #28
jrhudson
Senior Member
 
Join Date: Apr 2021
Drives: 2016 scion frs
Location: ca
Posts: 205
Thanks: 111
Thanked 76 Times in 54 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ultramaroon View Post
I take back the TOB call. Does the transmission whine when driving? That's a pretty loud rattle.
It might be the TOB still since the car is warmed up and i dont really hear it and/or its not as bad. I suspect it the retainer clips, its probably barely holding onto the TOB. I only drove around for a short time but there wasn’t any whining or weird noises.
jrhudson is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Noise in Neutral @ Cold Start Jackal84 Issues | Warranty | Recalls / TSB 57 03-01-2021 03:21 PM
FRS Rattle when clutch engaged in neutral savioita Issues | Warranty | Recalls / TSB 20 11-26-2017 04:00 AM
cluck cluck clutch rattle in neutral to engagement??? Packofcrows Issues | Warranty | Recalls / TSB 32 11-14-2015 11:28 PM
Car rattle at neutral. IloveBaldEagles Issues | Warranty | Recalls / TSB 3 12-23-2012 06:55 PM
Weird rattle when put into neutral SleekMachine Issues | Warranty | Recalls / TSB 1 10-18-2012 10:25 AM


All times are GMT -4. The time now is 10:59 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.