follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Software Tuning

Software Tuning Discuss all software tuning topics.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-15-2016, 10:09 PM   #1
azynneo
Senior Member
 
Join Date: Jan 2014
Drives: FR-S
Location: Cali
Posts: 582
Thanks: 50
Thanked 44 Times in 34 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Disconnected battery with tune, throttle response weakened.

I disconnected the battery to install some aftermarket tails and relay switch. I reconnected the negatice back onto the battery and now i feel like my car is gonna stall everytime i throttle. Any idea of whats going on? Im getting a much less throttle response.
azynneo is offline   Reply With Quote
Old 01-15-2016, 10:24 PM   #2
jawn
Senior Member
 
jawn's Avatar
 
Join Date: Jun 2015
Drives: 2015 CWP BRZ Limited
Location: NOVA
Posts: 2,800
Thanks: 1,801
Thanked 3,946 Times in 1,757 Posts
Mentioned: 104 Post(s)
Tagged: 7 Thread(s)
From @steve99's guide:

Quote:
My Throttle Pedal has dead spot - car sluggish after Flashing Tune

To minimize any issues and speed up learning after a Flash or Reset

Turn ignition fully off after a flash or reset
Turn ignition fully ON, do not start car, do not touch throttle, leave for 20 sec this will allow ECU to perform its diagnostics and calibrations on cam position and throttle position sensors
Turn off ignition
Turn on ignition leave for 20 sec then start car do not touch throttle
Let car idle for at least a minute and wait till it settles at the normal idle of about 750 RPM, again do not touch throttle.
After normal idle is achieved then drive car.
jawn is offline   Reply With Quote
Old 01-15-2016, 10:51 PM   #3
azynneo
Senior Member
 
Join Date: Jan 2014
Drives: FR-S
Location: Cali
Posts: 582
Thanks: 50
Thanked 44 Times in 34 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
I idle at 850 im boosted
azynneo is offline   Reply With Quote
Old 01-15-2016, 10:51 PM   #4
azynneo
Senior Member
 
Join Date: Jan 2014
Drives: FR-S
Location: Cali
Posts: 582
Thanks: 50
Thanked 44 Times in 34 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by jawn View Post
From @steve99's guide:
I idle at 850
azynneo is offline   Reply With Quote
Old 01-15-2016, 10:58 PM   #5
jawn
Senior Member
 
jawn's Avatar
 
Join Date: Jun 2015
Drives: 2015 CWP BRZ Limited
Location: NOVA
Posts: 2,800
Thanks: 1,801
Thanked 3,946 Times in 1,757 Posts
Mentioned: 104 Post(s)
Tagged: 7 Thread(s)
Quote:
Originally Posted by azynneo View Post
I idle at 850
Instructions remain the same. Wait for the idle to come down from the cold start logic.
jawn is offline   Reply With Quote
Old 01-15-2016, 11:16 PM   #6
azynneo
Senior Member
 
Join Date: Jan 2014
Drives: FR-S
Location: Cali
Posts: 582
Thanks: 50
Thanked 44 Times in 34 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by jawn View Post
Instructions remain the same. Wait for the idle to come down from the cold start logic.
think it worked, my throttle feels less dead (but still not the same but it's improving/learning)

thanks!
azynneo is offline   Reply With Quote
Old 01-15-2016, 11:22 PM   #7
jawn
Senior Member
 
jawn's Avatar
 
Join Date: Jun 2015
Drives: 2015 CWP BRZ Limited
Location: NOVA
Posts: 2,800
Thanks: 1,801
Thanked 3,946 Times in 1,757 Posts
Mentioned: 104 Post(s)
Tagged: 7 Thread(s)
Quote:
Originally Posted by azynneo View Post
think it worked, my throttle feels less dead (but still not the same but it's improving/learning)

thanks!
Yeah, it'll still probably take like a tank of gas to get back to 100%.
jawn is offline   Reply With Quote
The Following User Says Thank You to jawn For This Useful Post:
azynneo (01-15-2016)
Old 01-15-2016, 11:23 PM   #8
azynneo
Senior Member
 
Join Date: Jan 2014
Drives: FR-S
Location: Cali
Posts: 582
Thanks: 50
Thanked 44 Times in 34 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by jawn View Post
Yeah, it'll still probably take like a tank of gas to get back to 100%.
Been on e85 for 3-4 weeks straight, was hoping it wasn't the fuel injectors.
azynneo is offline   Reply With Quote
The Following User Says Thank You to azynneo For This Useful Post:
jawn (01-15-2016)
Old 01-16-2016, 06:57 AM   #9
steve99
Banned
 
Join Date: Dec 2013
Drives: FT86
Location: Australia
Posts: 8,000
Thanks: 1,035
Thanked 4,977 Times in 2,978 Posts
Mentioned: 598 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by azynneo View Post
I disconnected the battery to install some aftermarket tails and relay switch. I reconnected the negatice back onto the battery and now i feel like my car is gonna stall everytime i throttle. Any idea of whats going on? Im getting a much less throttle response.
yep its normal after any flash or ecu reset, it will go back to normal after a couple of drive cycles.

above proceedure should minimise issue next time you reset or reflash
steve99 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Improve throttle response ChrisD BRZ First-Gen (2012+) -- General Topics 80 10-05-2020 07:50 PM
Throttle Response CamryDS Northern California 27 03-31-2015 03:35 AM
Throttle response delay jay07631 Engine, Exhaust, Transmission 12 07-09-2013 09:41 PM
battery disconnected/reconnected -- runs like shtako jonbonazza Issues | Warranty | Recalls / TSB 2 06-19-2013 10:56 AM
How's the throttle response? SFTiofoso Scion FR-S / Toyota 86 GT86 General Forum 9 08-14-2012 11:50 AM


All times are GMT -4. The time now is 09:05 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.