Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB

Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB (https://www.ft86club.com/forums/index.php)
-   Issues | Warranty | Recalls / TSB (https://www.ft86club.com/forums/forumdisplay.php?f=72)
-   -   Does this sound like a vacuum leak or bad A/F sensor? (https://www.ft86club.com/forums/showthread.php?t=136518)

kev0 08-25-2019 09:23 AM

Does this sound like a vacuum leak or bad A/F sensor?
 
P0171 code, running lean, o2 Sensor shows incomplete in OBD2 monitor report.

Could my catless UEL Header be causing the o2 sensor to show as incomplete? Iíve passed emissions with it before and the sheet showed that it was ready last time I did emissions. Could it be possible that my AF sensor has just gone bad?


Sent from my iPhone using Tapatalk

Boccaccio 08-26-2019 05:03 AM

Hey, Kev

Check the resistance of the A/F sensor:

https://demos.starbase7.net/t3Portal..._rm_index.html

Engine/Hybrid System -> FA20 Engine Control -> Air Fuel Ratio Sensor -> Inspection

I've recently fixed my friend's car with similiar problems. On top of the P0171 code, there were also the P117B and P0172 faults.

Replacing the A/F sensor with a new Denso unit and a "stock" the drop-in filter (DO NOT install the MANN C2620 OE replacement filter) fixed the problem.

The car is driven with an appropriate tune (catless exhaust manifold)? Presence of exhaust leaks has been checked (Manifold - Engine Block and Manifold - Overpipe + both sensors, A/F and heated oxygen)?


All times are GMT -4. The time now is 02:03 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.


Garage vBulletin Plugins by Drive Thru Online, Inc.