Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB

Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB (https://www.ft86club.com/forums/index.php)
-   Scion FR-S / Toyota 86 GT86 General Forum (https://www.ft86club.com/forums/forumdisplay.php?f=2)
-   -   Help please? (Car died driving home, $400 later and it just barely starts up) (https://www.ft86club.com/forums/showthread.php?t=146790)

TrashFRieS 09-05-2021 05:07 PM

Help please? (Car died driving home, $400 later and it just barely starts up)
 
https://youtu.be/5DcIb0eJUiM

Replaced MAF and some fluids. But this thing wonít make it down the street in this condition. Any and all advice is appy


Sent from my iPhone using Tapatalk

TrashFRieS 09-05-2021 05:07 PM

Appreciated**


Sent from my iPhone using Tapatalk

obscene_gesture 09-05-2021 06:55 PM

Just spit-balling here, but do you know if it had the valve spring recall done?

TrashFRieS 09-05-2021 07:02 PM

Quote:

Originally Posted by obscene_gesture (Post 3463352)
Just spit-balling here, but do you know if it had the valve spring recall done?


I donít know for sure. Is there a place I could check that?


Sent from my iPhone using Tapatalk

obscene_gesture 09-05-2021 07:17 PM

Carfax?

By the way, do all the belts look ok?

TommyW 09-05-2021 07:41 PM

motor is toast. guessing the guy had the recall done then unloaded it on you. 7k ish to fix.

I feel really bad for you. Your 86 experience should have been a good one. I've been there on this

obscene_gesture 09-05-2021 07:43 PM

Also, I don't know if this is relevant, but your coolant reservoir looks like it's really over-filled and isn't using the normal blue coolant.

Ultramaroon 09-05-2021 08:35 PM

Yup. Goner. Hopefully, you can make a decent score on a salvaged long block. Really sorry about that.

TrashFRieS 09-05-2021 08:36 PM

Quote:

Originally Posted by obscene_gesture (Post 3463356)
Carfax?

By the way, do all the belts look ok?


Belts are all solid. Mechanic came out and said Iíll probably end up needing to replace the entire short block


Sent from my iPhone using Tapatalk

TommyW 09-05-2021 08:49 PM

Quote:

Originally Posted by TrashFRieS (Post 3463375)
Belts are all solid. Mechanic came out and said Iíll probably end up needing to replace the entire short block


Sent from my iPhone using Tapatalk

Get a new one. The shop will also redo the heads and valves. Don't get anything used.

humfrz 09-06-2021 03:03 AM

Quote:

Originally Posted by TrashFRieS (Post 3463327)
Replaced MAF and some fluids. But this thing won’t make it down the street in this condition. Any and all advice is appy


Sent from my iPhone using Tapatalk

Well, that's too bad - :(

What puzzles me is that you said the car was running fine then you did some routine maintenance, now it hardly runs. You may try putting the old MAF back in the car to see if it makes a difference - :iono:

That engine sounds like an old flathead V-8 that has a distributor half full of water - :eyebulge:

OK, so you don't have a distributor. - ;)

You mentioned that you have had to charge the battery several times. What kind of voltage to you get at the battery without the car running? The battery sounded weak.

What trouble codes are being thrown at you? If you don't know, I suggest you invest in a code reader.

Since the engine hasn't "blown up", I reckon there is a massive fuel delivery or massive spark malfunction.

Let us know what you find out.

TrashFRieS 09-06-2021 03:37 AM

Quote:

Originally Posted by TommyW (Post 3463363)
motor is toast. guessing the guy had the recall done then unloaded it on you. 7k ish to fix.

I feel really bad for you. Your 86 experience should have been a good one. I've been there on this


Waiting for the holiday weekend to be over so I can hear back from the lot I bought it from on if/when the recall work got done.


Sent from my iPhone using Tapatalk

TrashFRieS 09-06-2021 03:43 AM

Quote:

Originally Posted by humfrz (Post 3463455)
Well, that's too bad - :(

What puzzles me is that you said the car was running fine then you did some routine maintenance, now it hardly runs. You may try putting the old MAF back in the car to see if it makes a difference - :iono:

That engine sounds like an old flathead V-8 that has a distributor half full of water - :eyebulge:

OK, so you don't have a distributor. - ;)

You mentioned that you have had to charge the battery several times. What kind of voltage to you get at the battery without the car running? The battery sounded weak.

What trouble codes are being thrown at you? If you don't know, I suggest you invest in a code reader.

Since the engine hasn't "blown up", I reckon there is a massive fuel delivery or massive spark malfunction.

Let us know what you find out.


The routine maintenance happened as a result of the failure. The guy that sold me the thing assured me up down left and right (but not in writing) that the car had been meticulously cared for. Only invested in the new MAF after getting P0102. And as far as the battery goes after the failure it was seen to be bleeding. Not sure if this was a cause or result of the failure. Thank you for your comments, will keep you updated


Sent from my iPhone using Tapatalk

TrashFRieS 09-06-2021 03:48 AM

**update** Iíve resigned myself to getting a salvaged short block after a second mechanic has told me that the problem is a thrown rod. so as I scour pull-a-part and other salvage yards, I ask for your advice on getting through this step as quickly as possible. This thing is my daily driver and getting it road worthy again ASAP is my top priority.


Sent from my iPhone using Tapatalk


All times are GMT -4. The time now is 09:03 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.


Garage vBulletin Plugins by Drive Thru Online, Inc.