follow ft86club on our blog, twitter or facebook. Interested in the FT-1? Check out FT1Club
FT86CLUB
Ft86Club
DSG Performance
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Wheels | Tires | Spacers | Hub

Wheels | Tires | Spacers | Hub Specific topics relating to wheels and tires.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-02-2012, 11:31 PM   #1
eikond
Wish Nissan made one
 
eikond's Avatar
 
Join Date: Feb 2012
Drives: '13 WRB BRZ Premium
Location: Lake Orion, MI
Posts: 885
Thanks: 129
Thanked 349 Times in 183 Posts
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
phantom tire pressure warning

Was on the highway tonight and noticed the low tire pressure light go on.. It flashed for 10 seconds and then stayed on solid. I pulled off into a McDonalds parking lot.. after talking to 6 different people about the car, I walked around and checked the tires visually. I don't have a tire gauge in the car yet.. Everything looked just fine, so I turned the car back on and started driving.. it blinked for a little while longer and then turned off.

Anyone else have a phantom tire pressure light go on?
eikond is offline   Reply With Quote
Old 06-02-2012, 11:50 PM   #2
ashtray
As Seen On The Internet
 
Join Date: Apr 2011
Drives: E39 Dinan, WRX, BRZ 6MT Limited
Location: SoCal
Posts: 715
Thanks: 17
Thanked 157 Times in 110 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
You may have a tire at 27psi instead of 32, or whatever your dealer set it at. Im not sure at what point it comes on, but it's possible for a tire to be low but not look low visually. Old 70 series tires you could tell by looking. New low profile tires you really need a tire gauge.
ashtray is offline   Reply With Quote
Old 06-02-2012, 11:52 PM   #3
Bristecom
Senior Member
 
Bristecom's Avatar
 
Join Date: Feb 2012
Drives: 99 Mitsubishi Eclipse GSX, Evo X MR
Location: Indianapolis
Posts: 1,248
Thanks: 1,136
Thanked 360 Times in 198 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Garage
Check it with an accurate tire pressure gauge. They should be at 35 psi.
__________________
Toyota + Subaru =
Bristecom is offline   Reply With Quote
Old 06-02-2012, 11:54 PM   #4
Snoopyalien24
Mr. Sarcasm
 
Snoopyalien24's Avatar
 
Join Date: Sep 2011
Drives: 2011 VW Jetta SE
Location: South Florida
Posts: 3,724
Thanks: 1,260
Thanked 738 Times in 481 Posts
Mentioned: 33 Post(s)
Tagged: 4 Thread(s)
I remember somone saying that sometimes, the sensors pick up interference and display false info.. I don't remember where, who, when this was spoken.

But check how much psi you gots
Snoopyalien24 is offline   Reply With Quote
Old 06-02-2012, 11:57 PM   #5
Bristecom
Senior Member
 
Bristecom's Avatar
 
Join Date: Feb 2012
Drives: 99 Mitsubishi Eclipse GSX, Evo X MR
Location: Indianapolis
Posts: 1,248
Thanks: 1,136
Thanked 360 Times in 198 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Garage
Yeah, it does happen though. It's happened in our Evo X a few times. But it's always worth a check.
__________________
Toyota + Subaru =
Bristecom is offline   Reply With Quote
Old 06-03-2012, 12:54 AM   #6
eikond
Wish Nissan made one
 
eikond's Avatar
 
Join Date: Feb 2012
Drives: '13 WRB BRZ Premium
Location: Lake Orion, MI
Posts: 885
Thanks: 129
Thanked 349 Times in 183 Posts
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Tire pressures are actually a little high.. between 38 and 40 for all four wheels.
eikond is offline   Reply With Quote
Old 06-03-2012, 01:11 AM   #7
Bristecom
Senior Member
 
Bristecom's Avatar
 
Join Date: Feb 2012
Drives: 99 Mitsubishi Eclipse GSX, Evo X MR
Location: Indianapolis
Posts: 1,248
Thanks: 1,136
Thanked 360 Times in 198 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by eikond View Post
Tire pressures are actually a little high.. between 38 and 40 for all four wheels.
Did you just get done driving or was it still hot/sunny out when you measured them? If so, I'd retest them after letting them sit in the dark for a few hours and let some air out to make them 35 psi. If it keeps coming back on then you may want to get the sensors checked.
__________________
Toyota + Subaru =
Bristecom is offline   Reply With Quote
Old 06-04-2012, 06:09 AM   #8
nathanR
Member
 
Join Date: May 2012
Drives: 2013 FR-S
Location: Raleigh
Posts: 72
Thanks: 9
Thanked 22 Times in 12 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Don't forget to check the spare. The light on my wife's MS3 kept lighting up rather randomly. Turns out the spare is what was causing it.
nathanR is offline   Reply With Quote
Old 06-04-2012, 06:55 AM   #9
driver01
Senior Member
 
Join Date: Mar 2012
Drives: brz 13
Location: Canada
Posts: 353
Thanks: 36
Thanked 121 Times in 44 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
i believe there is no tire pressure sensor in the spare tire of the fr-s/brz as it is not a full size but a spare saver spare
driver01 is offline   Reply With Quote
Old 06-04-2012, 07:25 AM   #10
Draco-REX
Corner Junkie
 
Draco-REX's Avatar
 
Join Date: Feb 2012
Drives: 13 BRZ, 11 STI, 99 RS
Location: Ohio
Posts: 2,780
Thanks: 101
Thanked 1,326 Times in 630 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
It's been my experience that when tires get warm, pressures climb 3psi on average sized car tires. So if you just got done driving and check your pressures, subtract 3 for your cold pressures.

As for the TPMS light, were you pacing a pack of cars? It's possible a nearby car was interfering with yours.
Draco-REX is offline   Reply With Quote
Old 06-04-2012, 08:04 AM   #11
eikond
Wish Nissan made one
 
eikond's Avatar
 
Join Date: Feb 2012
Drives: '13 WRB BRZ Premium
Location: Lake Orion, MI
Posts: 885
Thanks: 129
Thanked 349 Times in 183 Posts
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by Draco-REX View Post
It's been my experience that when tires get warm, pressures climb 3psi on average sized car tires. So if you just got done driving and check your pressures, subtract 3 for your cold pressures.

As for the TPMS light, were you pacing a pack of cars? It's possible a nearby car was interfering with yours.

I checked pressure about two hours after I got home. The car was parked in a cold/dark garage.. so lonely..

It's possible another car might have interfered. There was other traffic around me when the light went on.

I put another 50 miles on it yesterday and had no pressure light come on..
eikond is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shooting FT-86/BRZ at Frankfurt IAA [Warning 56k Motherload of Photos ] Chibi86 Photos, Videos, Wallpapers, Gallery Forum 11 02-23-2013 03:33 AM
Danny's FRS :) its like molten hot magma****warning big pictures!**** NeedsmoreCowbell Member's Car Journals 46 06-06-2012 08:28 AM
86 in photo shoot **NSFW WARNING** DIG1992 Photos, Videos, Wallpapers, Gallery Forum 35 05-10-2012 08:39 PM
Warning - Double Orders thermobox Off-Topic Lounge 4 03-02-2012 10:55 AM
Shooting FT-86/BRZ at Frankfurt IAA [Warning 56k Motherload of Photos ] Chibi86 Photos, Videos, Wallpapers, Gallery Forum 10 09-26-2011 03:43 PM


All times are GMT -5. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.