follow ft86club on our blog, twitter or facebook. Interested in the FT-1? Check out FT1Club
FT86CLUB
Ft86Club
Moto-East
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-22-2012, 11:14 PM   #1
NickFRS
Senior Member
 
Join Date: Jun 2012
Drives: 2013 Asphalt FRS
Location: Gladstone
Posts: 1,450
Thanks: 899
Thanked 440 Times in 286 Posts
Mentioned: 75 Post(s)
Tagged: 0 Thread(s)
RPM fluctuation.....

At a stop light after warm up or on warm up sometimes my FRS has a RPM fluctuation. Will drop to 400 then shoot up to 1000 rpm's over and over again. Some times it does it 2 times... some times 12 times... no clue why it does it. Am I the only one? Snapped a quick video finally after it's happened 10 times... don't like to record while driving. After I got to work and I stopped it randomly did it again... engine has 2k miles on it and I did a Proper 1k mile break in. Kinda pissed to say the least. goes to the dealership tomorrow.

Sorry for the video being side ways my iphone is special.

NickFRS is offline   Reply With Quote
The Following User Says Thank You to NickFRS For This Useful Post:
MasterMech77 (09-15-2014)
Old 07-22-2012, 11:18 PM   #2
StevenEngage
Senior Member
 
StevenEngage's Avatar
 
Join Date: Jun 2012
Drives: 1995 Nissan Sentra
Location: Modesto, ca
Posts: 104
Thanks: 27
Thanked 32 Times in 21 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Well that's definitely not normal, maybe a vacuum leak?
StevenEngage is offline   Reply With Quote
Old 07-22-2012, 11:19 PM   #3
Bonburner
Senior Member
 
Bonburner's Avatar
 
Join Date: May 2012
Drives: M/T Argento FRS
Location: Vallejo
Posts: 1,072
Thanks: 1,233
Thanked 192 Times in 143 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Garage
http://www.ft86club.com/forums/showthread.php?t=8285
Bonburner is online now   Reply With Quote
Old 07-22-2012, 11:21 PM   #4
rs_two_five
Junior Member
 
Join Date: Jul 2012
Drives: 2007 Subaru WRX
Location: Cold Lake, Alberta Canada
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
is your AC system on? My WRX does the same sorta thing as the extra fans kick on and off.
rs_two_five is offline   Reply With Quote
Old 07-22-2012, 11:24 PM   #5
NickFRS
Senior Member
 
Join Date: Jun 2012
Drives: 2013 Asphalt FRS
Location: Gladstone
Posts: 1,450
Thanks: 899
Thanked 440 Times in 286 Posts
Mentioned: 75 Post(s)
Tagged: 0 Thread(s)
Ah, I have been following that thread for a while but it had a bunch of assumptions and no video's or rough facts in-between people speaking their mind. I'll post in there. If anyone has current information through the dealership please post here. It's not a vacuum leak.
NickFRS is offline   Reply With Quote
Old 07-22-2012, 11:37 PM   #6
NickFRS
Senior Member
 
Join Date: Jun 2012
Drives: 2013 Asphalt FRS
Location: Gladstone
Posts: 1,450
Thanks: 899
Thanked 440 Times in 286 Posts
Mentioned: 75 Post(s)
Tagged: 0 Thread(s)
No AC no defrost no climat on at all.... I've had a 02 wrx and a 2011 sti... and a 98 obs and a 2000 obs.... mom has a 2012 forester xt and my dad converted my 02 wrx to a 450+HP cosworth engine beast.... I'm no newbie to boxer engines... this is just weird.
NickFRS is offline   Reply With Quote
Old 07-23-2012, 01:52 AM   #7
eriktherod
Senior Member
 
Join Date: May 2012
Drives: 2013 Scion FR-S Firestorm Red MT
Location: Charlotte, NC
Posts: 529
Thanks: 199
Thanked 219 Times in 103 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Garage
Mine does it, usually when I come to a stop light, no AC or anything extra running. I've noticed it more at higher temperatures (ambient, not engine).

Honestly, I don't see a problem with it. My Si would idle at 700-800rpm. Seeing this car idle at 400rpm actually impressed me to be honest. I think with direct injection (DI) this car just sprays a little to keep idle happy and that combustion results in a little extra rpm. I'm fairly sure it's an emissions thing (similar to rev-hang in the Si related to it burning off unspent fuel) that could be tuned out.

Think of it this way.. 400-1000 rpm idle bumps average out to.... 700rpm! Which is pretty much normal on a 4cyl. It just chooses to handle idle differently, which I assume is based on temperature and/or just the direct injection system.

Meaning, I wouldn't worry about it. I'm fairly sure all of them do it, it's just a matter of people not noticing when it does.
__________________
2013 Scion FR-S Firestorm Red MT
eriktherod is offline   Reply With Quote
Old 07-23-2012, 09:46 PM   #8
NickFRS
Senior Member
 
Join Date: Jun 2012
Drives: 2013 Asphalt FRS
Location: Gladstone
Posts: 1,450
Thanks: 899
Thanked 440 Times in 286 Posts
Mentioned: 75 Post(s)
Tagged: 0 Thread(s)
So I took the car in today. Did it right off start up. The tech jotted down notes. Took in everything I had to say about the car. Put it on paper. Sending it to Toyota. The regional Rep for oregon will be looking at my car some time after he is informed. Until then the dealership was really nice. Tech did a health check on the car and nothing came up. He also wrote down the cricket noise. Hopefully there will be answers soon! Anyone who is in the Gresham area having these same issues should take ur car in to Gresham toyota.
NickFRS is offline   Reply With Quote
Old 07-25-2012, 12:48 PM   #9
deucethemoose
Functionally Retarded
 
deucethemoose's Avatar
 
Join Date: Jan 2012
Drives: LinkECU V6 MR2 - MKVII Golf R
Location: PNW
Posts: 709
Thanks: 81
Thanked 425 Times in 205 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
When I switched my MR2 from AFM to MAP it started doing this. I've always chalked it up to normal engine operation. Doesn't seem to hurt anything and doesn't stall out on the dips.
__________________
1991 MR2 - T-tops - Crimson Red - 1MZ-FE 3.0L - Other Stuff

I'm not really an asshole, but I play one on the internet.
deucethemoose is offline   Reply With Quote
Old 07-30-2012, 05:39 PM   #10
Alex7
Junior Member
 
Join Date: Dec 2011
Drives: S14, ISF, and FRS/BRZ (soon)
Location: OC
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
My Evo X used to do this a lot prior to getting tuned. The way the dealership would address is a reflash and it would go away for a while, but would come back in a few months.. and it was way worse than that ... if you have time, try looking up Evo X idle issues 2008 in youtube.. someone has to have posted something .. literally would bounce from 700-1000 at a very fast pace ... in the end, i wouldnt worry about it.. have it documented at the dealership (which you did) and see if they come out with any fixes ..
Alex7 is offline   Reply With Quote
Old 07-30-2012, 07:52 PM   #11
OrbitalEllipses
Banned
 
Join Date: Jan 2012
Drives: Attitude
Location: MD
Posts: 10,050
Thanks: 884
Thanked 4,879 Times in 2,900 Posts
Mentioned: 123 Post(s)
Tagged: 4 Thread(s)
It's a 'feature'
OrbitalEllipses is offline   Reply With Quote
The Following User Says Thank You to OrbitalEllipses For This Useful Post:
SlammedSilly (10-06-2016)
Old 07-30-2012, 08:09 PM   #12
jurjurson
Banned
 
Join Date: Jun 2012
Drives: 2013 c63 & 2012 370z Sport/Navi
Location: Canada
Posts: 85
Thanks: 0
Thanked 13 Times in 12 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by StevenEngage View Post
Well that's definitely not normal, maybe a vacuum leak?

heart beat of the beast within!
jurjurson is offline   Reply With Quote
Old 07-31-2012, 09:43 AM   #13
RandomHero
SW5 Driver
 
RandomHero's Avatar
 
Join Date: Jul 2012
Drives: Asphalt FRS
Location: Ontario
Posts: 225
Thanks: 13
Thanked 71 Times in 29 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Garage
Problem is one guy has had this stall. Can't find his post right now. I really wish Toyota/Subaru could come up with a fix. Is this happening on the BRZ? I haven't paid attention to the specific car having these issues. An even better question would be did subaru give a slightly different program to the ecu than Toyota? Not likely but just some things I've been pondering. My car does this 3/5 stops as well and it's almost always as soon as I touch the clutch (even when coasting in neutral, which I realize isn't normal it was just for testing purposes) my dealership keeps brushing me off so hopefully someone gets a concrete answer soon. If its normal fine. But I want toyobaru to come out and say it!
RandomHero is offline   Reply With Quote
The Following User Says Thank You to RandomHero For This Useful Post:
Verge (05-15-2014)
Old 08-02-2012, 08:43 PM   #14
Hotlava86
Senior Member
 
Hotlava86's Avatar
 
Join Date: Jul 2012
Drives: 2013 Hot lava Fr-s, 2007 Mazda 3
Location: kansas city missouri
Posts: 282
Thanks: 30
Thanked 60 Times in 41 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
mine will do this as well...the dealership would not do anything about it without seeing it happen. mine will dip down enough to hear engine chatter.
Hotlava86 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:33 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.