follow ft86club on our blog, twitter or facebook. Interested in the FT-1? Check out FT1Club
FT86CLUB
Ft86Club
WORKS Motorsports
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-13-2012, 11:31 AM   #1
G86
Junior Member
 
Join Date: Jul 2012
Drives: 2012 Grey GT 86
Location: Melbourne, Australia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Issues - Traction control and ABS warning light on

Hi there,

I've just picked up my manual 86 a week ago. I'm in the midst of still running the vehicle in. Today I've switch it on after work and instantly both the ABS and Traction Control light come on....

I've tried switching it on and off multiple times, but the lights still appear.

Anyone had these issues or come across them??
G86 is offline   Reply With Quote
Old 07-13-2012, 11:35 AM   #2
Kwaziekeller
Senior Member
 
Kwaziekeller's Avatar
 
Join Date: Jun 2012
Drives: '13 Argento MT FR-S
Location: White Hall, AR
Posts: 180
Thanks: 92
Thanked 78 Times in 42 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Garage
Sounds like there is a problem with ABS/TCS and I'd get it to a dealer ASAP. Could be an issue with the systems themselves. You could try to disconnect the battery for a while and reset the ECU to see if it goes away but I'd want to get it looked at. In the meantime, you're probably left without ABS/TCS/Stability.
__________________
Kwaziekeller is offline   Reply With Quote
Old 07-13-2012, 11:38 AM   #3
Snoopyalien24
Mr. Sarcasm
 
Snoopyalien24's Avatar
 
Join Date: Sep 2011
Drives: 2011 VW Jetta SE
Location: South Florida
Posts: 3,729
Thanks: 1,274
Thanked 749 Times in 489 Posts
Mentioned: 33 Post(s)
Tagged: 4 Thread(s)
Did you turn the car on and off completely?
Snoopyalien24 is offline   Reply With Quote
Old 07-14-2012, 04:46 AM   #4
G86
Junior Member
 
Join Date: Jul 2012
Drives: 2012 Grey GT 86
Location: Melbourne, Australia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I'd turned the car off and then back on multiple times, with no luck.

I disconnected and then reconnected the battery and lights still appeared. At no point have they flickered or changed. They've been solid since.

I've logged an issue with the dealership. Now waiting on a response.
G86 is offline   Reply With Quote
Old 07-14-2012, 04:49 AM   #5
Shinji2787
Senior Member
 
Shinji2787's Avatar
 
Join Date: Jun 2012
Drives: '85 AE86 Sprinter Trueno
Location: SoCal, CA
Posts: 140
Thanks: 26
Thanked 47 Times in 25 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Wait.... are you implying that the traction controls are off by default...? Because they are not....
Shinji2787 is offline   Reply With Quote
Old 07-14-2012, 05:04 AM   #6
#87
I usually post drunk
 
#87's Avatar
 
Join Date: Oct 2009
Drives: BRZ
Location: NY
Posts: 1,493
Thanks: 15
Thanked 479 Times in 231 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Shinji2787 View Post
Wait.... are you implying that the traction controls are off by default...? Because they are not....
No, if there is an issue the lights are on in the dash because the ECU turns them off...... Because it does that...
#87 is offline   Reply With Quote
Old 07-14-2012, 09:41 AM   #7
G86
Junior Member
 
Join Date: Jul 2012
Drives: 2012 Grey GT 86
Location: Melbourne, Australia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by #87 View Post
No, if there is an issue the lights are on in the dash because the ECU turns them off...... Because it does that...
Correct.

So for some weird reason the traction control and abs lights are on and can't be switched off, which obviously is the ecu telling you there's something wrong.

Since then I've also discovered that the cruise control function does not work at all.

The car is driving fine... I've just lost all the electronic driver aids.

I'm hoping a reset of the ecu or a diagnostics test should pin/solve the problem. Fingers crossed.
G86 is offline   Reply With Quote
Old 07-14-2012, 10:49 AM   #8
MTeator
First 86
 
Join Date: May 2012
Drives: 2013 Scion FR-S
Location: Lexington, KY
Posts: 303
Thanks: 14
Thanked 98 Times in 56 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
faulty abs sensor perhaps.
__________________
Scion First 86 in Lexington KY - Firestorm 6MT - Delivered May 17, 2012
Mods: Motegi 17x7 TrakLites, BFG Rivals, K&N 33-2300 Filter, Nameless Perf. Track Pipe, TRD springs & rear bar, Hotchkis front bar (eh), Kask trailer hitch
MTeator is offline   Reply With Quote
Old 07-14-2012, 11:33 AM   #9
Jeff Lange
Senior Member
 
Jeff Lange's Avatar
 
Join Date: Dec 2011
Drives: 1986 AE86 GT-S, 2011 Lexus IS250 6M
Location: Calgary, Canada
Posts: 631
Thanks: 115
Thanked 331 Times in 146 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
There are multiple issues that could cause this. Take the car to the dealer, they will be able to check what is causing the lights to illuminate and fix it (likely under warranty).

Jeff
__________________

2011 Lexus IS250 Obsidian "F-Sport 6MT" with LSD
1986 AE86 Corolla GT-S Supercharged
Jeff Lange is offline   Reply With Quote
Old 07-22-2012, 01:06 AM   #10
UnLeasHer
Senior Member
 
UnLeasHer's Avatar
 
Join Date: Jun 2012
Drives: Toyota 86 GTS & Mazda 3 SP23
Location: Sydney, Australia
Posts: 112
Thanks: 53
Thanked 28 Times in 19 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by G86 View Post
Hi there,

I've just picked up my manual 86 a week ago. I'm in the midst of still running the vehicle in. Today I've switch it on after work and instantly both the ABS and Traction Control light come on....

I've tried switching it on and off multiple times, but the lights still appear.

Anyone had these issues or come across them??
omg same issue! with cruise control off and everything! have u fixed it?
UnLeasHer is offline   Reply With Quote
Old 07-22-2012, 09:51 PM   #11
UnLeasHer
Senior Member
 
UnLeasHer's Avatar
 
Join Date: Jun 2012
Drives: Toyota 86 GTS & Mazda 3 SP23
Location: Sydney, Australia
Posts: 112
Thanks: 53
Thanked 28 Times in 19 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by UnLeasHer View Post
omg same issue! with cruise control off and everything! have u fixed it?
Took the little one to the service center.

The guys down there said there was nothing wrong with the computer, and everything was fine.

They think that having the traction and abs notification on in the driving conditions I was in (wet, lots of corners, higher speeds) was normal, and that the car pre-selected this driving option (i.e. also turning off cruise control and options for other drive types (i.e. traction off, sports VSC (and for those with GTS 'sports' and 'snow')).

If this happens to you - the notifications coming on means that the car is letting you know (additional?) traction and ABS is ON - it does not mean that there is a fault to be checked. After the driving conditions improve, and you have turned the car off for 1 min and back on the car should take these notifications off. If not, then there might be something wrong.

I said that I did not noticed any different handling but they said it couldve been such a tiny change that I did not notice the difference (which is most likely true being asian, young and female LOL).

Car is a.o.k and smarter than I thought.

__________________
My 3 <3's - husby, kitty and 86sy... depending on the road/ traffic conditions they may not be listed in order of preference.
UnLeasHer is offline   Reply With Quote
The Following User Says Thank You to UnLeasHer For This Useful Post:
Bonburner (07-22-2012)
Old 07-22-2012, 10:44 PM   #12
Subie
Seņor Member
 
Subie's Avatar
 
Join Date: Apr 2012
Drives: 2013 SSM DZE BRZ
Location: SC
Posts: 946
Thanks: 728
Thanked 396 Times in 195 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by UnLeasHer View Post
Took the little one to the service center.

The guys down there said there was nothing wrong with the computer, and everything was fine.

They think that having the traction and abs notification on in the driving conditions I was in (wet, lots of corners, higher speeds) was normal, and that the car pre-selected this driving option (i.e. also turning off cruise control and options for other drive types (i.e. traction off, sports VSC (and for those with GTS 'sports' and 'snow')).

If this happens to you - the notifications coming on means that the car is letting you know (additional?) traction and ABS is ON - it does not mean that there is a fault to be checked. After the driving conditions improve, and you have turned the car off for 1 min and back on the car should take these notifications off. If not, then there might be something wrong.

I said that I did not noticed any different handling but they said it couldve been such a tiny change that I did not notice the difference (which is most likely true being asian, young and female LOL).

Car is a.o.k and smarter than I thought.

I'm sorry but you were fed a bunch of baloney. The ABS and traction control lights come on to indicate a fault in the system. The cruise control wasn't working due to the same fault; either a wheel speed sensor or some other component was not functioning properly and triggered those lights. If the lights went off on their own the fault was temporary, and the next time the car did a self-check everything was working properly and therefore the lights did not come back on.
Subie is offline   Reply With Quote
The Following 6 Users Say Thank You to Subie For This Useful Post:
andrew20195 (06-05-2014), Bristecom (04-22-2014), Kakawate (02-15-2014), raptor87 (04-23-2014), Toyota GT 86 (08-15-2014), Wilso (05-27-2014)
Old 07-23-2012, 01:28 AM   #13
eriktherod
Senior Member
 
Join Date: May 2012
Drives: 2013 Scion FR-S Firestorm Red MT
Location: Charlotte, NC
Posts: 531
Thanks: 199
Thanked 215 Times in 102 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Garage
I think the OP meant that the lights came on when the car was turned on. From a cold(ish) start, I don't see how it would be the same as if you were on a wet road, it sensed it, and this happened.

I've driven in the rain plenty and never seen it come on and stay on. I'd say something is definitely wrong. There was another member who had this come on and stay on, got rough idle, and then had check engine codes related to crankshaft sensors. Not to make you paranoid, but I would definitely take it in if you start the car and get those lights staying on.
__________________
2013 Scion FR-S Firestorm Red MT
eriktherod is offline   Reply With Quote
Old 07-23-2012, 08:14 AM   #14
Tt3Sheppard
Senior Member
 
Tt3Sheppard's Avatar
 
Join Date: Jul 2012
Drives: Whiteout FR-S
Location: Attleboro MA
Posts: 1,139
Thanks: 133
Thanked 258 Times in 167 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Garage
I had the same issues as well
Tt3Sheppard is offline   Reply With Quote
Old 07-24-2012, 12:58 AM   #15
UnLeasHer
Senior Member
 
UnLeasHer's Avatar
 
Join Date: Jun 2012
Drives: Toyota 86 GTS & Mazda 3 SP23
Location: Sydney, Australia
Posts: 112
Thanks: 53
Thanked 28 Times in 19 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Tt3Sheppard View Post
I had the same issues as well
can u elaborate?
__________________
My 3 <3's - husby, kitty and 86sy... depending on the road/ traffic conditions they may not be listed in order of preference.
UnLeasHer is offline   Reply With Quote
Old 02-15-2014, 02:08 PM   #16
Kakawate
Man-ape
 
Kakawate's Avatar
 
Join Date: Oct 2013
Drives: 2013 Buddy Club Scion FR-S
Location: Coachella valley
Posts: 378
Thanks: 385
Thanked 113 Times in 96 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
I too am having this issue in my a/t 13 frs. I have to take off my header and e flash the ecu to take it to the dealer and hope they still cover my car under warranty. A shop I go to said it could be a faulty wheel sensor. Has anyone solved this issue and what did it take?
Kakawate is offline   Reply With Quote
Old 02-16-2014, 02:52 PM   #17
Kakawate
Man-ape
 
Kakawate's Avatar
 
Join Date: Oct 2013
Drives: 2013 Buddy Club Scion FR-S
Location: Coachella valley
Posts: 378
Thanks: 385
Thanked 113 Times in 96 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Bump. Anyone with any info it would greatly be appreciated!
Kakawate is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPMS warning light **New Info** sdiver68 Wheels | Tires | Spacers | Hub 29 10-11-2012 07:25 PM
TPMS and Traction Control Mavrik Wheels | Tires | Spacers | Hub 10 08-02-2012 01:50 PM
traction control issue *KID* Scion FR-S / Toyota 86 GT86 General Forum 13 07-08-2012 08:13 PM
Disabling Traction Control (TC) and Vehicle Stability Control (VSC) Completely BabyGodzillaGTi-R Subaru BRZ General Forum 40 04-25-2012 11:20 AM
Traction/VSC Setting Preference ashtray Subaru BRZ General Forum 20 03-27-2012 03:05 PM


All times are GMT -4. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.