follow ft86club on our blog, twitter or facebook. Interested in the FT-1? Check out FT1Club
FT86CLUB
Ft86Club
RR Racing
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-10-2012, 09:05 PM   #1
Bu-Tang
Senior Member
 
Join Date: May 2012
Drives: 2013 Scion FR-S, Nissan Pathfinder
Location: Calgary AB, Canada
Posts: 402
Thanks: 188
Thanked 212 Times in 96 Posts
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
clutch Engagement Issue?

Hey guys, so after roughly 800-900km I started slowly having this issue.
its been more present last few drives and after a 300km in the mountains its a lot noticeable.

when coasting in any gear and applying throttle its like theres play in the tranny and it makes somewhat of a clunking sound and you can slightly feel it as well. However the problem is still there when clutching in and releasing in neutral.
If i clutch in and release you can feel the engagement between clutch and flywheel, well i guess i should say you can hear it, only time you feel it is when coasting in gear or shifting and you feel a slight jerk, initially i thought there was play in the drive shaft but ive looked over that and its fine.'also ruled out the differential as the problem is present when parked.

in my mind some of this makes sense as the transmission is not spinning with out the clutch engaged, however at the same time it just doesn't feel right.

has anyone else noticed this? I was a mechanic for 6 1/2 years and I fully understand mechanical aspect. Still every car is different and before i take it back to deal just want to confirm its just me and not just something this car does. Really its tempting for me to throw the car on the lift and start trouble shooting but since i no longer work at the shop its not that easy and i haven't had the time, Im going to swing by tmr after work to fully check for mechanical failure and fluid levels but the symptom based on my experience seems internal(as in inside the transmission/clutch) rather than a failed external part.

I have a brief video of my car (cold start) with me engaging and disengaging the clutch, you can clearly hear the sound im speaking of.

let me know what you think!

cheers

http://youtu.be/6rYKte0ll28

P.S you can see it drop the idle down as well, and problem is still present even after the cars completely warm. ( after a long drive)
the clutch was babied during break in, I still have not launched the car in any way, but have WOT burned threw 1-4 gears
Bu-Tang is offline   Reply With Quote
The Following User Says Thank You to Bu-Tang For This Useful Post:
tripjammer (07-11-2012)
Old 07-10-2012, 09:10 PM   #2
Fish
Senior Member
 
Fish's Avatar
 
Join Date: May 2012
Drives: 2015 Yuzu RS1.0 Scion FR-S #893
Location: San Fernando Valley, CA
Posts: 913
Thanks: 459
Thanked 413 Times in 263 Posts
Mentioned: 35 Post(s)
Tagged: 1 Thread(s)
I've heard a similar clunk in my car but I only hear it when I'm at a dead stop and I'm kicking the clutch. But the car drives fine and I've heard similar noises in other cars so I've just ignored it.
Fish is offline   Reply With Quote
The Following User Says Thank You to Fish For This Useful Post:
hernanBRZ (12-26-2016)
Old 07-10-2012, 09:27 PM   #3
Rossman
Senior Member
 
Rossman's Avatar
 
Join Date: Jun 2012
Drives: '13 FR-S, '02 Accord
Location: Backwoods Ontario
Posts: 338
Thanks: 38
Thanked 100 Times in 57 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
I'm no mechanic but that's a bit of a concerning sound, to me.
Rossman is offline   Reply With Quote
Old 07-10-2012, 09:49 PM   #4
Gen
Senior Member
 
Join Date: Jun 2012
Drives: Scion FR-S
Location: Under a rock
Posts: 1,060
Thanks: 75
Thanked 549 Times in 270 Posts
Mentioned: 38 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Rossman View Post
I'm no mechanic but that's a bit of a concerning sound, to me.
Doesn't sound right to me, but also not a mechanic.
Gen is offline   Reply With Quote
The Following User Says Thank You to Gen For This Useful Post:
Mo707 (07-31-2012)
Old 07-10-2012, 10:51 PM   #5
Chewie4299
Spaceman
 
Chewie4299's Avatar
 
Join Date: Jun 2012
Drives: 2013 Firestorm Scion FR-S
Location: Wallingford, CT
Posts: 1,582
Thanks: 854
Thanked 860 Times in 468 Posts
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
There's a noticeable clunk when putting the tranny in 1st or 2nd at low speeds/stopped. It's been commented on before as simply the momentum of a moving part coming to a sudden stop. I'm not sure of the terms or specific parts as I'm actually not very knowledgeable about how transmissions work but after reading the explanation I was able to visualize what was occurring. It causes not damage and I'm not worried about it. As a matter of fact I actually find it somewhat reassuring to hear/feel the gear engage.

This may not be what you are experiencing. I don't think I've felt or heard this when the vehicle is really moving.
Chewie4299 is offline   Reply With Quote
Old 07-10-2012, 11:41 PM   #6
Hawaiian
That guy
 
Hawaiian's Avatar
 
Join Date: Feb 2012
Drives: Ultramarine mt FR-S
Location: chicago
Posts: 2,374
Thanks: 692
Thanked 1,384 Times in 730 Posts
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
My car does not do this.
Hawaiian is offline   Reply With Quote
Old 07-11-2012, 01:08 AM   #7
Bu-Tang
Senior Member
 
Join Date: May 2012
Drives: 2013 Scion FR-S, Nissan Pathfinder
Location: Calgary AB, Canada
Posts: 402
Thanks: 188
Thanked 212 Times in 96 Posts
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
I just hate taking my car to dealerships, you never know how experienced the tech will be, the more ive thought about it the more I realize its not normal. I get the feeling there wasn't enough tranny fluid. it does drive fine when going. luckily I have a buddy thats a tech @ the dealership i bought my car from so he can at least tell me the straight truth to what they find.

again, if this car wasn't under warranty I would possibly have had the tranny off by now lol. Cant sleep knowing this problem is there. Top it all off I got a decent rock chip on the windshield and barley escaped a hail storm in the mountains this weekend.
Bu-Tang is offline   Reply With Quote
Old 07-11-2012, 02:26 AM   #8
fistpoint
Senior Member
 
Join Date: Dec 2011
Drives: Supercharged Golf Cart
Location: Estados Unitos
Posts: 1,192
Thanks: 75
Thanked 362 Times in 204 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Chewie4299 View Post
There's a noticeable clunk when putting the tranny in 1st or 2nd at low speeds/stopped. It's been commented on before as simply the momentum of a moving part coming to a sudden stop.
It looks like he steps out of the car and pushes the clutch by hand...therefore not in gear, but neutral. It's thunking every time he presses the clutch. I heard a louder thunk pushing in, a lesser audible thunk lifting off the clutch
fistpoint is offline   Reply With Quote
Old 07-11-2012, 02:32 AM   #9
Sigh-on-Rice
Waited 5 years for this
 
Sigh-on-Rice's Avatar
 
Join Date: Jan 2012
Drives: FR-S Whiteout MT
Location: IL
Posts: 1,240
Thanks: 859
Thanked 713 Times in 269 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Garage
I've never heard of this noise from any car. If my car always makes this noise, I would get it checked ASAP.
Sigh-on-Rice is offline   Reply With Quote
Old 07-11-2012, 10:40 AM   #10
tripjammer
Senior Member
 
tripjammer's Avatar
 
Join Date: Aug 2010
Drives: WRB BRZ limited 6MT
Location: San Antonio, TX
Posts: 2,764
Thanks: 3,098
Thanked 178 Times in 142 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Garage
Take it to the dealer ASAP. You could have a clutch fluid problem.
tripjammer is offline   Reply With Quote
The Following User Says Thank You to tripjammer For This Useful Post:
00vsmcoupe (03-18-2015)
Old 07-13-2012, 08:17 PM   #11
Lytheum
Senior Member
 
Join Date: Mar 2012
Drives: 2013 BRZ Premium 6MT
Location: Ohio
Posts: 427
Thanks: 49
Thanked 102 Times in 54 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
figure out what this is? pulled in the garage today with my windows down and notice i get a clicking sound when letting up the clutch in neutral. i know the thud sound putting it in first and its not that.
__________________
2013 Subaru BRZ Premium 6MT -STOCK!
Lytheum is offline   Reply With Quote
Old 07-13-2012, 08:24 PM   #12
YukiHachiRoku
Lex Luger
 
YukiHachiRoku's Avatar
 
Join Date: May 2012
Drives: 2004 GS430
Location: Colorado Springs
Posts: 927
Thanks: 2,048
Thanked 752 Times in 314 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
I watched your video and thought my car made some wierd noises, but I have not had anything like you are experiencing.

Take it to the dealer, and let the warranty have you be worry free.
YukiHachiRoku is offline   Reply With Quote
Old 07-16-2012, 12:23 AM   #13
Lytheum
Senior Member
 
Join Date: Mar 2012
Drives: 2013 BRZ Premium 6MT
Location: Ohio
Posts: 427
Thanks: 49
Thanked 102 Times in 54 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
i made a video of my car. it sounds exactly the same. it also does the rpm drop, but only when its at high idle from a cold start. drops maybe 50rpm...it does not seem to move the tach when the car is at warm idle.

__________________
2013 Subaru BRZ Premium 6MT -STOCK!
Lytheum is offline   Reply With Quote
The Following User Says Thank You to Lytheum For This Useful Post:
sato (10-18-2016)
Old 07-16-2012, 01:16 AM   #14
Bu-Tang
Senior Member
 
Join Date: May 2012
Drives: 2013 Scion FR-S, Nissan Pathfinder
Location: Calgary AB, Canada
Posts: 402
Thanks: 188
Thanked 212 Times in 96 Posts
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
I took it in last week, They went as far a ripping the tranny out and doing a full inspection on Clutch, flywheel and tranny. Everything seemed fine, diff was checked as well and drive shaft. so they gave me the car back and said take it back in a few weeks.

interesting info, Went over to a buddies shop and tested his 2010 STI, same sound when releasing clutch @ idle. thing is in my tranny I can feel that same clunk shifting to every gear. you and feel theres play in the tranny everytime the load comes off and is reapplied.

regardless my buddies a tech @ the dealer and hes been helping all tho he was not assigned the workorder. Chances are im getting a new tranny and will see if that was indeed the issue. If not than ill accept that its a subaru thing?

its funny cause the idea of it bothers me more than anything, if this does turn out to be a normal thing I would be fine with it, its not knowing what it could be that bugs me.
Bu-Tang is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Special Deals on Clutch Masters Clutch & Flywheel Combo! KronosPerformance Transmission and Driveline 15 08-25-2012 12:22 PM
Engagement... so expensive. merlin2111 Off-Topic Lounge 43 08-02-2012 09:55 PM
Clutch Masters Clutch and Flywheel Kits for FR-S and BRZ available at Redline360 Redline360 Transmission and Driveline 2 07-30-2012 10:01 AM
Clutch billysangi Subaru BRZ General Forum 10 06-15-2012 02:29 PM
ATS carbon clutch collaboration model prototype clutch 86 & BRZ kanundrum Engine, Exhaust, Transmission 41 02-27-2012 04:48 PM


All times are GMT -4. The time now is 07:15 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.