follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Cosmetic Modification (Interior/Exterior/Lighting)

Cosmetic Modification (Interior/Exterior/Lighting) Discussions about cosmetic mods.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-28-2019, 11:44 AM   #1
Busybee
Senior Member
 
Busybee's Avatar
 
Join Date: Feb 2018
Drives: BRZ limited
Location: Boston MA
Posts: 167
Thanks: 586
Thanked 40 Times in 32 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Blackvue 750/900 parking mode installation

I have read several post here and there and am just curious if the problem with battery draining still happens during parking mode. I want to use the power magic pro or the power magic EZ (OBD2 port). Does anyone already installed and used with either of them without any problems?

There are so many positive and negative reviews on Amazon but different cars. Maybe itís an compatibly issue and will work fun in our cars.

Any comments ?

Thanks


Sent from my iPhone using Tapatalk
__________________


Mazda 323F BA 1997 - Overseas
Mazda 323 BG 1994 - Sold
Mazda 323 BG 1991 - Sold
Busybee is offline   Reply With Quote
Old 06-28-2019, 02:19 PM   #2
spike021
Senior Member
 
spike021's Avatar
 
Join Date: Jul 2013
Drives: '17 Limited BRZ CWP w/ PP
Location: San Jose, CA
Posts: 2,975
Thanks: 4,667
Thanked 1,898 Times in 1,134 Posts
Mentioned: 42 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Busybee View Post
I have read several post here and there and am just curious if the problem with battery draining still happens during parking mode. I want to use the power magic pro or the power magic EZ (OBD2 port). Does anyone already installed and used with either of them without any problems?

There are so many positive and negative reviews on Amazon but different cars. Maybe itís an compatibly issue and will work fun in our cars.

Any comments ?

Thanks


Sent from my iPhone using Tapatalk
I've had the 750 installed with the power magic EZ since early May and haven't had any issues with my battery. I think right now I have it set to 12v and 12 hours? Something like that, and it does its job very well.
__________________
Instagram: @spike.86
Quote:
Originally Posted by humfrz View Post
It sounds to me like the delicate, metallic sounds of piston skirts slapping against the cylinder walls
spike021 is offline   Reply With Quote
The Following User Says Thank You to spike021 For This Useful Post:
Busybee (06-28-2019)
Old 06-28-2019, 02:21 PM   #3
Busybee
Senior Member
 
Busybee's Avatar
 
Join Date: Feb 2018
Drives: BRZ limited
Location: Boston MA
Posts: 167
Thanks: 586
Thanked 40 Times in 32 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by spike021 View Post
I've had the 750 installed with the power magic EZ since early May and haven't had any issues with my battery. I think right now I have it set to 12v and 12 hours? Something like that, and it does its job very well.


Great to hear that from someone here. Thanks a lot !


Sent from my iPhone using Tapatalk
__________________


Mazda 323F BA 1997 - Overseas
Mazda 323 BG 1994 - Sold
Mazda 323 BG 1991 - Sold
Busybee is offline   Reply With Quote
Old 06-28-2019, 04:56 PM   #4
EndlessAzure
Senior Member
 
EndlessAzure's Avatar
 
Join Date: May 2017
Drives: '14 FR-S [37J] | Daily/Track
Location: Los Angeles
Posts: 318
Thanks: 48
Thanked 113 Times in 92 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Garage
I use the Power Magic Pro, and never had battery drain issues.

12V is arguably a little on the low side as far as battery discharge. However, you can simply adjust record time to what you feel comfortable with as far as voltage drop and use the 12V as a back-up discharge protection.
__________________
EndlessAzure is offline   Reply With Quote
The Following User Says Thank You to EndlessAzure For This Useful Post:
Busybee (06-28-2019)
Old 07-02-2019, 10:40 AM   #5
Pointmutation
Senior Member
 
Pointmutation's Avatar
 
Join Date: Sep 2015
Drives: 2016 ZC6
Location: 808
Posts: 235
Thanks: 107
Thanked 153 Times in 91 Posts
Mentioned: 5 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by Busybee View Post
I have read several post here and there and am just curious if the problem with battery draining still happens during parking mode. I want to use the power magic pro or the power magic EZ (OBD2 port). Does anyone already installed and used with either of them without any problems?

There are so many positive and negative reviews on Amazon but different cars. Maybe itís an compatibly issue and will work fun in our cars.

Any comments ?
I use a power magic pro. Works well and cuts power just fine depending on elapsed time or voltage.
__________________
Pointmutation is offline   Reply With Quote
The Following User Says Thank You to Pointmutation For This Useful Post:
Busybee (07-02-2019)
Old 07-20-2019, 10:44 PM   #6
Busybee
Senior Member
 
Busybee's Avatar
 
Join Date: Feb 2018
Drives: BRZ limited
Location: Boston MA
Posts: 167
Thanks: 586
Thanked 40 Times in 32 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by spike021 View Post
I've had the 750 installed with the power magic EZ since early May and haven't had any issues with my battery. I think right now I have it set to 12v and 12 hours? Something like that, and it does its job very well.
Quote:
Originally Posted by EndlessAzure View Post
I use the Power Magic Pro, and never had battery drain issues.

12V is arguably a little on the low side as far as battery discharge. However, you can simply adjust record time to what you feel comfortable with as far as voltage drop and use the 12V as a back-up discharge protection.
Quote:
Originally Posted by Pointmutation View Post
I use a power magic pro. Works well and cuts power just fine depending on elapsed time or voltage.
Hi guys,

I hardwired the PMP and its working properly both when the car is running and its at parking mode.
My question is regarding your video settings sensitivity (both front and rear) etc. The reason I am asking is that after 7-8 hours there is no recording! I think it shuts down at 12V (my setting is 12V and infinity time. I feel like it is recording everything and shuts off at 12V. It's possible due to the moving tree leaves (i put the sensitivity to 5) and the cars passing every 5-10 min or so. My setting is 4K 30FPS H264. (can not watch the video on the viewer when H265)

Was wondering how long do you guys can record during parking.
Thanks
__________________


Mazda 323F BA 1997 - Overseas
Mazda 323 BG 1994 - Sold
Mazda 323 BG 1991 - Sold
Busybee is offline   Reply With Quote
Old 07-21-2019, 02:52 AM   #7
EndlessAzure
Senior Member
 
EndlessAzure's Avatar
 
Join Date: May 2017
Drives: '14 FR-S [37J] | Daily/Track
Location: Los Angeles
Posts: 318
Thanks: 48
Thanked 113 Times in 92 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by Busybee View Post
Hi guys,

I hardwired the PMP and its working properly both when the car is running and its at parking mode.
My question is regarding your video settings sensitivity (both front and rear) etc. The reason I am asking is that after 7-8 hours there is no recording! I think it shuts down at 12V (my setting is 12V and infinity time. I feel like it is recording everything and shuts off at 12V. It's possible due to the moving tree leaves (i put the sensitivity to 5) and the cars passing every 5-10 min or so. My setting is 4K 30FPS H264. (can not watch the video on the viewer when H265)

Was wondering how long do you guys can record during parking.
Thanks
About 12 hours on a Toyota Truestart battery. The camera is always running in parking mode; It just records at a lower frame rate. All the files should be labeled as "Parking" recordings. Sensitivity just tells the camera when to consider a recording an "event".
__________________
EndlessAzure is offline   Reply With Quote
The Following User Says Thank You to EndlessAzure For This Useful Post:
Busybee (07-21-2019)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dash Cam Installation (BlackVue DR400G-HD) DarrenDriven DIY (Do-It-Yourself) Guides 93 05-01-2018 09:54 PM
Valet mode / limp mode? radroach Software Tuning 1 09-18-2017 11:34 AM
Parking at LGA - Parking Spot or Park Plus Marriott WRXcellent NY / NJ / CT / PA 5 01-21-2016 05:43 PM
New Blackvue software for Mac rbizzle004 Electronics | Audio | NAV | Infotainment 1 05-30-2013 01:03 PM
snow mode = girlfriend mode? Nepenthe Scion FR-S / Toyota 86 GT86 General Forum 9 07-01-2012 03:02 PM


All times are GMT -4. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.