follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota 86 / Scion FR-S / Subaru BRZ Forum - FT86CLUB > Technical Topics > Electronics | Audio | NAV | Infotainment

Electronics | Audio | NAV | Infotainment Anything related to in-car electronics, navigation, and infotainment.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-07-2018, 01:31 AM   #225
Wise
Circle Work Clerk
 
Join Date: Sep 2012
Drives: 2012 Mt. Fuji Red Toyota 86 GTS
Location: Melbourne, Aus
Posts: 918
Thanks: 202
Thanked 713 Times in 283 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by oemaudioplus View Post
Unfortunately we don't have an active reseller (that stocks the products) in Australia at this time. However we actively ship directly to AUS on a regular basis. Let us know via PM how we can best be of service!
Thanks. I found a reseller that had one of the 400 systems with the rear subwoffer box, amp, wiring harness, 6.5 woofers and tweeters.

I was wondering though if I wanted to buy the front and rear 4" speakers as a separate purchase later on if this was possible?
Wise is offline   Reply With Quote
The Following User Says Thank You to Wise For This Useful Post:
oemaudioplus (01-18-2018)
Old 01-18-2018, 03:42 PM   #226
oemaudioplus
 
oemaudioplus's Avatar
 
Join Date: Oct 2013
Drives: http://bit.ly/Vantage86
Location: Southern California
Posts: 189
Thanks: 173
Thanked 108 Times in 73 Posts
Mentioned: 32 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by Wise View Post
Thanks. I found a reseller that had one of the 400 systems with the rear subwoffer box, amp, wiring harness, 6.5 woofers and tweeters.
Awesome!! Our 400CF will offer you no less than our premium sound reproduction for your vehicle. We look forward to your feedback.

Quote:
Originally Posted by Wise View Post
I was wondering though if I wanted to buy the front and rear 4" speakers as a separate purchase later on if this was possible?
Yes. We offer these speakers separately. Please note most 86/BRZ in your region do not have the Dash Mid-Range Speaker option. If you only have the tweeter, not a problem. We offer a 6 speaker (2-Way) setup that delivers our signature sound reproduction.

Here is a link to the grill removal process from our installation video. You may also be able to see the speaker through the grill with a flash light, but the grill is relatively easy to remove:

oemaudioplus is offline   Reply With Quote
The Following User Says Thank You to oemaudioplus For This Useful Post:
Wise (01-18-2018)
Old 02-16-2018, 04:14 AM   #227
sgh
Member
 
Join Date: Oct 2014
Drives: 2015 FR-S RS 1.0
Location: Vancouver, BC, Canada
Posts: 36
Thanks: 0
Thanked 15 Times in 8 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quick update again, apologies for the delay in reporting back.


I decided to go back to my original plan and had the OEM Audio Plus removed and went with a custom build close to my original plan. Overall I'd say I'm much happier with the sound now, but I've been pulling my hair out lately with regards to the Pioneer AVIC-8200NEX (8201NEX kit). The CarPlay implementation has been causing no end of grief. I've tried iPhone 7, iPhone 8 and iPhone X, with multiple versions of IOS, and all have the same results - the head unit will sometimes lock up when the phone is plugged in requiring a restart of the car, CarPlay will crash while initializing requiring the phone to be unplugged and plugged back in, and sometimes callers will not be able to hear me at all even though all looks fine. Additionally, the GPS seems to be very poor and very laggy.


Head unit replacement is definitely next. Any suggestions? I was thinking of either the Kenwood Excelon DNX994S or the Alpine INE-W977HD. Anyone have CarPlay experience with either?
sgh is offline   Reply With Quote
Old 02-16-2018, 11:26 AM   #228
Chimera
Senior Member
 
Join Date: Dec 2013
Drives: FRS
Location: Atlanta
Posts: 1,181
Thanks: 575
Thanked 288 Times in 214 Posts
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by sgh View Post
Quick update again, apologies for the delay in reporting back.


I decided to go back to my original plan and had the OEM Audio Plus removed and went with a custom build close to my original plan. Overall I'd say I'm much happier with the sound now, but I've been pulling my hair out lately with regards to the Pioneer AVIC-8200NEX (8201NEX kit). The CarPlay implementation has been causing no end of grief. I've tried iPhone 7, iPhone 8 and iPhone X, with multiple versions of IOS, and all have the same results - the head unit will sometimes lock up when the phone is plugged in requiring a restart of the car, CarPlay will crash while initializing requiring the phone to be unplugged and plugged back in, and sometimes callers will not be able to hear me at all even though all looks fine. Additionally, the GPS seems to be very poor and very laggy.


Head unit replacement is definitely next. Any suggestions? I was thinking of either the Kenwood Excelon DNX994S or the Alpine INE-W977HD. Anyone have CarPlay experience with either?


are you on firmware v1.07?
I have heard reported that carplay/apple is much more sensitive to firmware updates than android auto is. also my shameless plug here (I strongly dislike apple products), try someones android phone out for a spin, and see if its more stable for you.
Chimera is offline   Reply With Quote
Old 02-16-2018, 12:12 PM   #229
ncted
Member
 
Join Date: Dec 2016
Drives: 2017 BRZ Limited
Location: Durham, NC
Posts: 36
Thanks: 23
Thanked 10 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by sgh View Post
Quick update again, apologies for the delay in reporting back.


I decided to go back to my original plan and had the OEM Audio Plus removed and went with a custom build close to my original plan. Overall I'd say I'm much happier with the sound now, but I've been pulling my hair out lately with regards to the Pioneer AVIC-8200NEX (8201NEX kit). The CarPlay implementation has been causing no end of grief. I've tried iPhone 7, iPhone 8 and iPhone X, with multiple versions of IOS, and all have the same results - the head unit will sometimes lock up when the phone is plugged in requiring a restart of the car, CarPlay will crash while initializing requiring the phone to be unplugged and plugged back in, and sometimes callers will not be able to hear me at all even though all looks fine. Additionally, the GPS seems to be very poor and very laggy.


Head unit replacement is definitely next. Any suggestions? I was thinking of either the Kenwood Excelon DNX994S or the Alpine INE-W977HD. Anyone have CarPlay experience with either?
Virtually no issues with CarPlay and an AVH-2300NEX on the latest firmware. Only rarely is it necessary to unplug/reconnect the phone when CarPlay does not initialize properly on the phone. No issues with calling or anything else. We went with Pioneer because it had a better reputation than others for CarPlay integration specifically.
ncted is offline   Reply With Quote
Old 02-16-2018, 01:21 PM   #230
sgh
Member
 
Join Date: Oct 2014
Drives: 2015 FR-S RS 1.0
Location: Vancouver, BC, Canada
Posts: 36
Thanks: 0
Thanked 15 Times in 8 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks for the feedback!

I double checked and I'm on the latest firmware. For some reason I thought I was on 1.06, but I am indeed on 1.07.

I have a Galaxy S7 around somewhere I think, so I'll try giving it a shot.

edit: Ugh, I just realized that I have only a lightning cable coming out of the back of the system. I guess the best thing to do would be to replace it with a USB extension that I can then easily plug either a lightning or micro cable into.
sgh is offline   Reply With Quote
Old 02-16-2018, 04:06 PM   #231
Chimera
Senior Member
 
Join Date: Dec 2013
Drives: FRS
Location: Atlanta
Posts: 1,181
Thanks: 575
Thanked 288 Times in 214 Posts
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by sgh View Post
Thanks for the feedback!

I double checked and I'm on the latest firmware. For some reason I thought I was on 1.06, but I am indeed on 1.07.

I have a Galaxy S7 around somewhere I think, so I'll try giving it a shot.

edit: Ugh, I just realized that I have only a lightning cable coming out of the back of the system. I guess the best thing to do would be to replace it with a USB extension that I can then easily plug either a lightning or micro cable into.


I used this to replace the OEM USB, it snaps in perfectly, and I have never once had a usb issue. I use a 3ft micro USB plugged into this and into the HU. you get bonus aux in as well. I use used it to prove it works.. but tbh hardly anyone uses it anymore.


https://www.amazon.com/Metra-AX-USB-...axxess+usb+3.5


I will confess when I have friends with iphones in the car it is nice that the Hu will autoconfigure them as ipod for audio purposes.
Chimera is offline   Reply With Quote
Old 04-07-2018, 12:08 AM   #232
JakeRogue
Senior Member
 
JakeRogue's Avatar
 
Join Date: Aug 2013
Drives: 2014 Monogram FR-S
Location: Washington, DC
Posts: 509
Thanks: 190
Thanked 181 Times in 148 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Ordered and had a professional shop install the Reference 500Q system in my 2014 FR-S. System sounds incredible and this system has a bass controller knob instead of you choosing between bass profiles. I like the control but I’m fiddling constantly. Rock or pop music sound great, any EDM I have to turn the bass way down. Rear deck and panels rattle too much when listening to EDM. Might have to install some dynamat or something similar because the rattles are just too much. Overall I’m impressed but my installer had to drill the rear mount in the trunk to get the sub to fit and it’s still not quite secure. Getting the quick release knob to tighten is dang near impossible and the enclosure has popped loose a few times. I autocross A LOT so I need to be able to remove and reinstall the enclosure with confidence. I’ve contacted OEMAudio+ about the sub enclosure fitment.

New issue: My Headunit’s iPod feature no longer works. No volume, no sound. Bluetooth, radio, they work fine....

UPDATE: OEM Audio+ customer service is incredible. They addressed my concerns in their post below and I'm working with them to ship my subwoofer enclosure back and get the mounting points double checked and will be modified as necessary. I'm going to get the quick release hardware they posted pictures of, and magically my iPod functionality came back. While the process is slow (shipping things back and forth), their communication and follow through are incredible. I cannot recommend this company enough.

Last edited by JakeRogue; 04-23-2018 at 02:55 PM. Reason: OEMAudio+ customer service came through
JakeRogue is offline   Reply With Quote
The Following User Says Thank You to JakeRogue For This Useful Post:
SkyeHack (04-07-2018)
Old 04-07-2018, 06:43 AM   #233
Twinz
Senior Member
 
Twinz's Avatar
 
Join Date: Jun 2016
Drives: 2016 FR-S MT, 2015 Scion FR-S AT,
Location: SW Fl
Posts: 488
Thanks: 271
Thanked 306 Times in 180 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Pics of the bass knob? (Is it an OEM Audio thing or something your installer added?)

I did my own install and didn't need to drill anything for the box. The box stays secure for me, even when I autocross, but I usually just leave it in place. I don't know how it would do over time if I removed it and reinstalled every event.
Twinz is offline   Reply With Quote
Old 04-07-2018, 08:35 AM   #234
JakeRogue
Senior Member
 
JakeRogue's Avatar
 
Join Date: Aug 2013
Drives: 2014 Monogram FR-S
Location: Washington, DC
Posts: 509
Thanks: 190
Thanked 181 Times in 148 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Twinz View Post
Pics of the bass knob? (Is it an OEM Audio thing or something your installer added?)

I did my own install and didn't need to drill anything for the box. The box stays secure for me, even when I autocross, but I usually just leave it in place. I don't know how it would do over time if I removed it and reinstalled every event.


Itís the OEMAudio knob. It just doesnít line up well with the mounting point.


Sent from my iPhone using Tapatalk
JakeRogue is offline   Reply With Quote
Old 04-07-2018, 08:40 AM   #235
Twinz
Senior Member
 
Twinz's Avatar
 
Join Date: Jun 2016
Drives: 2016 FR-S MT, 2015 Scion FR-S AT,
Location: SW Fl
Posts: 488
Thanks: 271
Thanked 306 Times in 180 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by JakeRogue View Post
Itís the OEMAudio knob. It just doesnít line up well with the mounting point.


Sent from my iPhone using Tapatalk
I mean the knob that changes the bass profile (or level?)

My O+ system just has the profile it shipped with.
Twinz is offline   Reply With Quote
Old 04-07-2018, 07:43 PM   #236
JakeRogue
Senior Member
 
JakeRogue's Avatar
 
Join Date: Aug 2013
Drives: 2014 Monogram FR-S
Location: Washington, DC
Posts: 509
Thanks: 190
Thanked 181 Times in 148 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Twinz View Post
I mean the knob that changes the bass profile (or level?)



My O+ system just has the profile it shipped with.






Sent from my iPhone using Tapatalk
JakeRogue is offline   Reply With Quote
The Following User Says Thank You to JakeRogue For This Useful Post:
Twinz (04-07-2018)
Old 04-08-2018, 08:56 AM   #237
oemaudioplus
 
oemaudioplus's Avatar
 
Join Date: Oct 2013
Drives: http://bit.ly/Vantage86
Location: Southern California
Posts: 189
Thanks: 173
Thanked 108 Times in 73 Posts
Mentioned: 32 Post(s)
Tagged: 1 Thread(s)
OEM Audio Plus Reviews

Quote:
Originally Posted by JakeRogue View Post
System sounds incredible and this system has a bass controller knob instead of you choosing between bass profiles.
Thank you for your feedback @JakeRogue - Your satisfaction is our top priority!!

Quote:
Originally Posted by JakeRogue View Post
Rock or pop music sound great, any EDM I have to turn the bass way down.
You'll notice that the level of low-frequency output of Your Reference Series is based on the source material. Different recording artist and/or studios put more emphasis on bass than others. Your system is designed to reproduce the music as the artist intended.

Let us know if we can assist in helping you identify the sweet spot for you.

Quote:
Originally Posted by JakeRogue View Post
Rear deck and panels rattle too much when listening to EDM. Might have to install some dynamat or something similar because the rattles are just too much.
For an immediate assessment we encourage the following: Play a track where the rattle is present. Use your index and middle fingers to apply pressure to different locations of panel in question to determine when/if the rattle stops. Once identified, application of double-sided tape or dum-dum putty to the backside of panel may remove the unwanted resonance (without additional time or investment).

Quote:
Originally Posted by JakeRogue View Post
Overall Iím impressed but my installer had to drill the rear mount in the trunk to get the sub to fit and itís still not quite secure. Getting the quick release knob to tighten is dang near impossible and the enclosure has popped loose a few times.
We wish we had the opportunity to connect with the installer prior to any modification. Thanks for bringing this to our attention. Weíll connect with you directly by PM and/or Email to arrange a call to discuss in detail. We have your back 100%!!!

Quote:
Originally Posted by JakeRogue View Post
I autocross A LOT so I need to be able to remove and reinstall the enclosure with confidence.
We actually offer a reverse hardware mounting option specifically for the owner who regularly needs Subwoofer removal (image below).



Weíll first need to determine whatís going on with your current mounting and can subsequently explore this quick release option for your System.

Quote:
Originally Posted by JakeRogue View Post
New issue: My Headunitís iPod feature no longer works. No volume, no sound. Bluetooth, radio, they work fine....
Sounds as though a connector wasnít returned to the back of your head unit during the installation. Itís simple to check (one panel + four 10mm bolts). Here is a video showing the process - Let is know if this persists!

Last edited by oemaudioplus; 04-08-2018 at 09:25 AM. Reason: Formatting
oemaudioplus is offline   Reply With Quote
The Following User Says Thank You to oemaudioplus For This Useful Post:
JakeRogue (04-08-2018)
Old 04-08-2018, 12:52 PM   #238
acro
Senior Member
 
Join Date: Nov 2011
Drives: GT-86
Location: Northern hemisphere
Posts: 350
Thanks: 417
Thanked 102 Times in 69 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Is the OEM knob now part of the standard package or is it an extra @oemaudioplus ?
acro is offline   Reply With Quote
 
Reply

Tags
amp, audio, music, radio, subwoofer

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Equipment Part out! AVH-x4500bt, illusion audio, OEM amp, arc audio and more!!! CamryDS Audio/Visual, Electronics, Infotainment, NAV 25 10-23-2015 09:10 AM
Incriminator Audio 6.4, Sundown Audio SAX-100.4, US Amps Xterminator XT800.2 slicktop Miscellaneous 1 07-11-2014 08:58 AM
WTB: berk dual delete/perrin exhaust. JDL El headers. BBK kit. OEM Audio+/JL Audio YEAHdams Want-To-Buy Requests 0 07-01-2014 11:37 AM
FR-S Audio Build - SQ (Illusion Audio/Mosconi) DekaMori Electronics | Audio | NAV | Infotainment 28 04-17-2013 04:34 AM
'Noobish' questions as I look to upgrade my car audio audio. DkY in Vcr Electronics | Audio | NAV | Infotainment 0 09-22-2012 09:45 PM


All times are GMT -4. The time now is 06:30 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.