follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Forced Induction

Forced Induction Turbo, Supercharger, Methanol, Nitrous


User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-15-2015, 03:42 PM   #15
xxscaxx
Senior Member
 
Join Date: Jul 2012
Drives: 2013 SWP BRZ
Location: New York
Posts: 2,240
Thanks: 458
Thanked 872 Times in 555 Posts
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Man, i'm not that stupid

I actually looked right over that datalog. You are way more qualified than I am, I was merely guessing just based off what issues he described.
xxscaxx is offline   Reply With Quote
Old 07-15-2015, 03:50 PM   #16
nelsmar
Senior Member
 
Join Date: Feb 2013
Drives: FR-S
Location: Phoenix
Posts: 2,603
Thanks: 733
Thanked 2,353 Times in 1,030 Posts
Mentioned: 345 Post(s)
Tagged: 3 Thread(s)
Quote:
Originally Posted by xxscaxx View Post
Man, i'm not that stupid

I actually looked right over that datalog. You are way more qualified than I am, I was merely guessing just based off what issues he described.
I hope you weren't thinking I was implying your stupid lol. That want the purpose of my post! I just hate when people skip communicating with their tuber and think there is a generic cause for their problem when in fact they are retrofitting the majority of the operation of the engine and ecu to work in a certain way. :/

If I was the tuner and I saw this post I would just *facepalm*. There is more I saw in the logs but that really just needs to be talked about with the tuner. Such as how the car doesn't get into the init faze for ltft... Which can be caused by a number of issues.
__________________
When I grow up, I wanna be God.
My flickr - Canibeat
Local magazine scout
Old Setup: Vortech Supercharged 360WHP/262WTQ @ 11.5psi
My build thread - WTF happened to nelsmar's car thread
nelsmar is offline   Reply With Quote
Old 07-15-2015, 03:50 PM   #17
BRZtoni
Turbo E85
 
BRZtoni's Avatar
 
Join Date: Sep 2013
Drives: 13 wrb brz
Location: torrance, ca
Posts: 1,093
Thanks: 172
Thanked 553 Times in 349 Posts
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by nelsmar View Post
1. Your manifold pressure is super high for being idle... Its almost atmospheric pressure when it should be something like 0.3-0.45 bar at idle. You are over twice that... Turn the car off, then on (engine at 0RPM) and verify your manifold pressure is around 1 bar, it should nearly match your atmospheric pressure (which is listed in kpa so kpa/100 = bar). If not you have the incorrect scaling on your map sensor.

2. Talk to your tuner about the health of your car, not a bunch of idiots on a forum that are all guessing.

You have replaced your MAF housing, your injectors, your pump, and your manifold pressure sensor, and o2 sensor housing. You know... the majority of the equipment used to supply fuel to your vehicle.These all need to be carefully calibrated correctly and asking a bunch of random people on the internet is just second guessing your tuner and beating around the bush. You should be asking him/her what to adjust and verifying your components are correct. If you came here because your tuner is no longer helping you then you need another tuner. However I highly doubt that is the reason you are posting this thread.

You obviously have an issue considering your manifold pressure is well beyond 2x normal at idle, your stock o2 is maxing out on lean (as in it doesn't read fuel or is really running ungodly lean), your injector pulse width is very high at idle... none of this makes very much sense if the correct calibrations were entered into the tune.

i have notified @DeliciousTuning regarding my concern awaiting for a reply. just trying to self diagnose my vehicle to see if im missing anything..
__________________
Flex Fuel Turbo BRZ
BRZtoni is offline   Reply With Quote
Old 07-15-2015, 03:52 PM   #18
nelsmar
Senior Member
 
Join Date: Feb 2013
Drives: FR-S
Location: Phoenix
Posts: 2,603
Thanks: 733
Thanked 2,353 Times in 1,030 Posts
Mentioned: 345 Post(s)
Tagged: 3 Thread(s)
Quote:
Originally Posted by BRZtoni View Post
i have notified @DeliciousTuning regarding my concern awaiting for a reply. just trying to self diagnose my vehicle to see if im missing anything..
verify your manifold pressure at 0rpm. Then talk to your tuner. The logs will and do tell what is wrong. And bill isn't stupid. he might be busy at times but i am sure he will get you sorted out.
__________________
When I grow up, I wanna be God.
My flickr - Canibeat
Local magazine scout
Old Setup: Vortech Supercharged 360WHP/262WTQ @ 11.5psi
My build thread - WTF happened to nelsmar's car thread
nelsmar is offline   Reply With Quote
Old 07-15-2015, 04:35 PM   #19
BRZtoni
Turbo E85
 
BRZtoni's Avatar
 
Join Date: Sep 2013
Drives: 13 wrb brz
Location: torrance, ca
Posts: 1,093
Thanks: 172
Thanked 553 Times in 349 Posts
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by nelsmar View Post
1. Your manifold pressure is super high for being idle... Its almost atmospheric pressure when it should be something like 0.3-0.45 bar at idle. You are over twice that... Turn the car off, then on (engine at 0RPM) and verify your manifold pressure is around 1 bar, it should nearly match your atmospheric pressure (which is listed in kpa so kpa/100 = bar). If not you have the incorrect scaling on your map sensor.

2. Talk to your tuner about the health of your car, not a bunch of idiots on a forum that are all guessing.

You have replaced your MAF housing, your injectors, your pump, and your manifold pressure sensor, and o2 sensor housing. You know... the majority of the equipment used to supply fuel to your vehicle.These all need to be carefully calibrated correctly and asking a bunch of random people on the internet is just second guessing your tuner and beating around the bush. You should be asking him/her what to adjust and verifying your components are correct. If you came here because your tuner is no longer helping you then you need another tuner. However I highly doubt that is the reason you are posting this thread.

You obviously have an issue considering your manifold pressure is well beyond 2x normal at idle, your stock o2 is maxing out on lean (as in it doesn't read fuel or is really running ungodly lean), your injector pulse width is very high at idle... none of this makes very much sense if the correct calibrations were entered into the tune.
Quote:
Originally Posted by nelsmar View Post
verify your manifold pressure at 0rpm. Then talk to your tuner. The logs will and do tell what is wrong. And bill isn't stupid. he might be busy at times but i am sure he will get you sorted out.
LJ just sent me a base map so i can test out to verify its the tune. he does say my log is running lean. so ill find out once i get home to check the car.
__________________
Flex Fuel Turbo BRZ
BRZtoni is offline   Reply With Quote
Old 07-15-2015, 04:44 PM   #20
enjetek
Senior Member
 
Join Date: Jun 2014
Drives: 93.5 supra t & prius
Location: l.a.
Posts: 110
Thanks: 11
Thanked 26 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by BRZtoni View Post
LJ just sent me a base map so i can test out to verify its the tune. he does say my log is running lean. so ill find out once i get home to check the car.
we need more gas captain! (at idle and slight throttle)
enjetek is online now   Reply With Quote
Old 07-15-2015, 06:08 PM   #21
GsxrMe
Senior Member
 
GsxrMe's Avatar
 
Join Date: Jul 2015
Drives: Late 2014 Subaru BRZ
Location: Cape Coral, FL
Posts: 557
Thanks: 20
Thanked 179 Times in 136 Posts
Mentioned: 4 Post(s)
Tagged: 2 Thread(s)
I'm so happy for you BRZtoni. I personally can't wait for my kit and exhaust from FBM! My clutch just came in today. So I get to stare at my clutch and think of my turbo kit
GsxrMe is offline   Reply With Quote
Old 07-15-2015, 06:54 PM   #22
cdrazic93
Junior
 
cdrazic93's Avatar
 
Join Date: Aug 2013
Drives: a car
Location: Probably at school
Posts: 4,339
Thanks: 3,184
Thanked 2,498 Times in 1,498 Posts
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by nelsmar View Post
2. Talk to your tuner about the health of your car, not a bunch of idiots on a forum that are all guessing.
Gee thanks Nels
__________________
"Ah! What music! They could have never imagined, those pioneers who invented the automobile, that it would posses us like this, our imaginations, our dreams. Men love women, but even more than that, men love CARS!"-Lord Hesketh
cdrazic93 is offline   Reply With Quote
Old 07-15-2015, 08:36 PM   #23
nelsmar
Senior Member
 
Join Date: Feb 2013
Drives: FR-S
Location: Phoenix
Posts: 2,603
Thanks: 733
Thanked 2,353 Times in 1,030 Posts
Mentioned: 345 Post(s)
Tagged: 3 Thread(s)
Quote:
Originally Posted by cdrazic93 View Post
Gee thanks Nels
Don't worry I still love each and every one of us retards. <3 =D
__________________
When I grow up, I wanna be God.
My flickr - Canibeat
Local magazine scout
Old Setup: Vortech Supercharged 360WHP/262WTQ @ 11.5psi
My build thread - WTF happened to nelsmar's car thread
nelsmar is offline   Reply With Quote
The Following 3 Users Say Thank You to nelsmar For This Useful Post:
cdrazic93 (07-15-2015), IBill4You (07-16-2015), xxscaxx (07-16-2015)
Old 07-15-2015, 11:35 PM   #24
BRZtoni
Turbo E85
 
BRZtoni's Avatar
 
Join Date: Sep 2013
Drives: 13 wrb brz
Location: torrance, ca
Posts: 1,093
Thanks: 172
Thanked 553 Times in 349 Posts
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by nelsmar View Post
verify your manifold pressure at 0rpm. Then talk to your tuner. The logs will and do tell what is wrong. And bill isn't stupid. he might be busy at times but i am sure he will get you sorted out.
Quote:
Originally Posted by enjetek View Post
we need more gas captain! (at idle and slight throttle)

UPDATE: 7/15/2015

LJ sent me a base tune
my car started took a couple cranks ( is this normal) ( possibly a tune issue?)
then car idles proper my A/F ratio looked good was 12-13 i think..

i took the car on a drive and it felt smooth and idled right at 900rpm.
i drove it for 20 minutes and it felt fantastic boost and etc worked great!

i drove the car to fuzionteknique to talk to alex because i been bothering him so much about my issues and showed him how its driving and etc.. my car idled at FT for 5 minutes and it died. i had a hard time starting my car. i removed my fuel pump on the spot to make sure i did everything correct and good. we let car sit for a couple minutes and it started after cranking multiple times.


what do you guys think? obviously I'm just writing all of this to vent and maybe self diagnose and because Full-blown and delicious is closed by now... now that i tested LJ's base tune from Full-blown i feel like sometimes is wrong with the tune i received from delicious tuning . i will contact both LJ and Bill tomorrow about my concerns and pick their brains and see what they can do..


NOTE: after driving the car stock and UEL+ stage 2 tune from delicious and now
turbo..

this car feels so much different. a lot quieter at idle and start up then N/A with headers.. but so much louder when going at the 5K+ RPM.. open dump tube haha..



I'm sure my issues I'm having now is tune issues because mechanically the car is driving proper with LJ's tune. just having a starting issue now which the car cranks crank crank multiple times then starts and stalling issue every once in a while at idle.
__________________
Flex Fuel Turbo BRZ
BRZtoni is offline   Reply With Quote
Old 07-16-2015, 01:23 AM   #25
enjetek
Senior Member
 
Join Date: Jun 2014
Drives: 93.5 supra t & prius
Location: l.a.
Posts: 110
Thanks: 11
Thanked 26 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
got pm. i had the same issues with my car until i found a competent tuner (combination of churchs automotive for WOT and a guy that only did supras from MVP Motorsports to do the light throttle tuning).

idle after warm up a/f should be around ~14.7+- but definitely richer as the car is warming up since you gotta let the car drink gas to get higher rpms right?
enjetek is online now   Reply With Quote
Old 07-16-2015, 01:30 AM   #26
BRZtoni
Turbo E85
 
BRZtoni's Avatar
 
Join Date: Sep 2013
Drives: 13 wrb brz
Location: torrance, ca
Posts: 1,093
Thanks: 172
Thanked 553 Times in 349 Posts
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
crossing fingers hoping @DeliciousTuning will help me!
__________________
Flex Fuel Turbo BRZ
BRZtoni is offline   Reply With Quote
Old 07-16-2015, 10:45 AM   #27
King Tut
NASA SpecE30 Racer
 
King Tut's Avatar
 
Join Date: May 2012
Drives: 2006 Honda S2000
Location: Gulf Breeze, FL
Posts: 7,279
Thanks: 607
Thanked 5,745 Times in 3,053 Posts
Mentioned: 274 Post(s)
Tagged: 10 Thread(s)
Send a message via AIM to King Tut
Quote:
Originally Posted by BRZtoni View Post
UPDATE: 7/15/2015

LJ sent me a base tune
my car started took a couple cranks ( is this normal) ( possibly a tune issue?)
then car idles proper my A/F ratio looked good was 12-13 i think..

i took the car on a drive and it felt smooth and idled right at 900rpm.
i drove it for 20 minutes and it felt fantastic boost and etc worked great!
LJ sent you a basemap. That is about all it is supposed to do is get you to a tuner. My guess is that what @nelsmar told you is correct and for some reason there was a miscommunication between you and Delicious about what MAP sensor you are running. There are three main things that need to be correct in the tune for the car to run properly:

MAP Scaling
MAF Scaling
Injector Scaling
__________________
King Tut is offline   Reply With Quote
Old 07-16-2015, 11:53 AM   #28
nelsmar
Senior Member
 
Join Date: Feb 2013
Drives: FR-S
Location: Phoenix
Posts: 2,603
Thanks: 733
Thanked 2,353 Times in 1,030 Posts
Mentioned: 345 Post(s)
Tagged: 3 Thread(s)
Quote:
Originally Posted by King Tut View Post
LJ sent you a basemap. That is about all it is supposed to do is get you to a tuner. My guess is that what @nelsmar told you is correct and for some reason there was a miscommunication between you and Delicious about what MAP sensor you are running. There are three main things that need to be correct in the tune for the car to run properly:

MAP Scaling
MAF Scaling
Injector Scaling
Yeah he quite obviously has injector issues for sure and most probably MAP from that short log... I didn't bother looking at the MAF though.

P.S. You boosted a high compression engine, please be safe and don't be hitting boost until you get it to a tuner. This is why I like to have the car dyno tuned right off the bat vs flashing, and waiting a few days for feedback =/

The cars are simliar enough a generic rom can be made but if your having these many issues (likely due to MAP & injectors, as delicious usually uses a different set of injectors) then I would let it mellow out until you get it tuned and avoid driving it. If you had the exact setup that delicious typically uses then the car should run a bit more within the margin of error.
__________________
When I grow up, I wanna be God.
My flickr - Canibeat
Local magazine scout
Old Setup: Vortech Supercharged 360WHP/262WTQ @ 11.5psi
My build thread - WTF happened to nelsmar's car thread
nelsmar is offline   Reply With Quote
The Following User Says Thank You to nelsmar For This Useful Post:
ramiram1984 (07-16-2015)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Advice on Chirps and rough idle Jake_86 Scion FR-S / Toyota 86 GT86 General Forum 23 01-30-2015 03:32 PM
'14 BRZ Ltd. - Rough Idle leicaboss Subaru BRZ General Forum 20 05-22-2014 06:40 PM
CEL, Skid Light, Rough Idle ... SherbFrs Issues | Warranty | Recalls / TSB 8 07-18-2013 06:43 PM
Looks like CEL/Rough Idle is getting a lot more attention. wawro569 Scion FR-S / Toyota 86 GT86 General Forum 11 10-06-2012 12:24 AM
Rough Idle & CEL *video JiB Issues | Warranty | Recalls / TSB 5 10-04-2012 10:28 PM


All times are GMT -4. The time now is 01:03 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.