follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Forced Induction

Forced Induction Turbo, Supercharger, Methanol, Nitrous


User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-20-2017, 05:37 PM   #2017
umpadupa
Senior Member
 
umpadupa's Avatar
 
Join Date: Oct 2012
Drives: 94 civic hatch, Whiteout frs
Location: VanCity
Posts: 181
Thanks: 45
Thanked 77 Times in 43 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
cool! thought it was just mine haha, maybe its just the cold weather here.


Thanks buddy!


Quote:
Originally Posted by BigFatFlip View Post
Mine did during start-up for a min or so and would go away once I start moving.
umpadupa is offline   Reply With Quote
Old 01-20-2017, 06:06 PM   #2018
Silverfox
Senior Member
 
Join Date: Mar 2013
Drives: 2013 Subaru BRZ DGM
Location: Southern California
Posts: 139
Thanks: 207
Thanked 95 Times in 46 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by umpadupa View Post
Anyone hear some belt squeaking on their set up?


On start up randomly and then goes away.


Sent from my iPhone using Tapatalk
Silverfox is offline   Reply With Quote
Old 01-21-2017, 08:47 PM   #2019
dejahboi
Senior Member
 
dejahboi's Avatar
 
Join Date: Oct 2016
Drives: 13 FRS - Boosted
Location: Sacramento
Posts: 102
Thanks: 15
Thanked 40 Times in 26 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)


I got to the very very end of the install and I came upon this connector. Where does it go? It's off the tmap harness. The harness is short so the connector is near. By the look of the instructions it should be directly behind the intake manifold sensor, but I don't see it all.

I'll take it apart tomorrow to see if I have anything left behind. Side note I forgot to hook up the green connector to the alternator. So many need to come off again.

Last edited by dejahboi; 01-21-2017 at 09:44 PM.
dejahboi is offline   Reply With Quote
Old 01-22-2017, 02:17 AM   #2020
BigFatFlip
sleep, drive, eat, repeat
 
BigFatFlip's Avatar
 
Join Date: Mar 2012
Drives: '13 BRZ, '12 Outback
Location: Sack of Potatoes
Posts: 4,428
Thanks: 2,628
Thanked 3,779 Times in 1,973 Posts
Mentioned: 185 Post(s)
Tagged: 4 Thread(s)
Quote:
Originally Posted by dejahboi View Post
I got to the very very end of the install and I came upon this connector. Where does it go? It's off the tmap harness. The harness is short so the connector is near. By the look of the instructions it should be directly behind the intake manifold sensor, but I don't see it all.
Is this the connector that branches off the TMAP Sensor (labeled "MAP Engine Harness connector" in the manual on page 7)? If it is, that should be plugging into the MAP harness (see step 161).

Quote:
Originally Posted by dejahboi View Post
I'll take it apart tomorrow to see if I have anything left behind. Side note I forgot to hook up the green connector to the alternator. So many need to come off again.
No need to take it apart. Just loosen and gently lift. Be careful not to pull the manifold forward or side to side as you may risk tearing the intake gaskets.
BigFatFlip is offline   Reply With Quote
The Following User Says Thank You to BigFatFlip For This Useful Post:
dejahboi (01-23-2017)
Old 01-22-2017, 03:53 AM   #2021
dejahboi
Senior Member
 
dejahboi's Avatar
 
Join Date: Oct 2016
Drives: 13 FRS - Boosted
Location: Sacramento
Posts: 102
Thanks: 15
Thanked 40 Times in 26 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Name:  TMAP connector.JPG
Views: 789
Size:  37.6 KB

@BigFatFlip

Here's a picture of where I'm having trouble.

I got the harness hooked up to the according to step 161/164. Its the other end where I'm having trouble.

Is the TMAP sensor tucked underneath the SC?
Attached Images
 
dejahboi is offline   Reply With Quote
Old 01-22-2017, 04:15 AM   #2022
BigFatFlip
sleep, drive, eat, repeat
 
BigFatFlip's Avatar
 
Join Date: Mar 2012
Drives: '13 BRZ, '12 Outback
Location: Sack of Potatoes
Posts: 4,428
Thanks: 2,628
Thanked 3,779 Times in 1,973 Posts
Mentioned: 185 Post(s)
Tagged: 4 Thread(s)
Quote:
Originally Posted by dejahboi View Post
Here's a picture of where I'm having trouble.

I got the harness hooked up to the according to step 161/164. Its the other end where I'm having trouble.

Is the TMAP sensor tucked underneath the SC?
This is the TMAP sensor (red circle). Should be attached to one of the runners.
Attached Images
 
BigFatFlip is offline   Reply With Quote
The Following User Says Thank You to BigFatFlip For This Useful Post:
dejahboi (01-23-2017)
Old 01-22-2017, 04:35 AM   #2023
dejahboi
Senior Member
 
dejahboi's Avatar
 
Join Date: Oct 2016
Drives: 13 FRS - Boosted
Location: Sacramento
Posts: 102
Thanks: 15
Thanked 40 Times in 26 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by BigFatFlip View Post
This is the TMAP sensor (red circle). Should be attached to one of the runners.
Sorry I was referring to the other MAP connector.

So it's the MAP connector I'm having trouble connecting/finding.

Sent from my SAMSUNG-SM-G935A using Tapatalk
dejahboi is offline   Reply With Quote
Old 01-22-2017, 11:43 AM   #2024
BigFatFlip
sleep, drive, eat, repeat
 
BigFatFlip's Avatar
 
Join Date: Mar 2012
Drives: '13 BRZ, '12 Outback
Location: Sack of Potatoes
Posts: 4,428
Thanks: 2,628
Thanked 3,779 Times in 1,973 Posts
Mentioned: 185 Post(s)
Tagged: 4 Thread(s)
Quote:
Originally Posted by dejahboi View Post
Sorry I was referring to the other MAP connector.

So it's the MAP connector I'm having trouble connecting/finding.

Sent from my SAMSUNG-SM-G935A using Tapatalk
Then that needs to go to the connector that was originally plugged into the stock MAP sensor on the stock intake.
BigFatFlip is offline   Reply With Quote
The Following User Says Thank You to BigFatFlip For This Useful Post:
dejahboi (01-23-2017)
Old 01-22-2017, 02:27 PM   #2025
dejahboi
Senior Member
 
dejahboi's Avatar
 
Join Date: Oct 2016
Drives: 13 FRS - Boosted
Location: Sacramento
Posts: 102
Thanks: 15
Thanked 40 Times in 26 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by BigFatFlip View Post
Then that needs to go to the connector that was originally plugged into the stock MAP sensor on the stock intake.
Yeah noob move on my part lmao. I tucked that connector towards the front when we lowered the SC in. I went back last night with a flash light and bam, unused connecter tucked away.

Anyways, install is not complete lol. Now to go drive it and get some logs lol

Sent from my SAMSUNG-SM-G935A using Tapatalk
dejahboi is offline   Reply With Quote
Old 01-22-2017, 04:09 PM   #2026
BigFatFlip
sleep, drive, eat, repeat
 
BigFatFlip's Avatar
 
Join Date: Mar 2012
Drives: '13 BRZ, '12 Outback
Location: Sack of Potatoes
Posts: 4,428
Thanks: 2,628
Thanked 3,779 Times in 1,973 Posts
Mentioned: 185 Post(s)
Tagged: 4 Thread(s)
Quote:
Originally Posted by dejahboi View Post
Yeah noob move on my part lmao. I tucked that connector towards the front when we lowered the SC in. I went back last night with a flash light and bam, unused connecter tucked away.

Anyways, install is not complete lol. Now to go drive it and get some logs lol
Man... discount pricing AND tech support? I should have charged you more...
BigFatFlip is offline   Reply With Quote
The Following 3 Users Say Thank You to BigFatFlip For This Useful Post:
dejahboi (01-23-2017), taiguy (01-27-2017), why? (01-22-2017)
Old 01-22-2017, 10:06 PM   #2027
dejahboi
Senior Member
 
dejahboi's Avatar
 
Join Date: Oct 2016
Drives: 13 FRS - Boosted
Location: Sacramento
Posts: 102
Thanks: 15
Thanked 40 Times in 26 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by BigFatFlip View Post
Man... discount pricing AND tech support? I should have charged you more...
Haha! Thanks for the good deals!


So I'm now running Delicious . Finding open roads to get logs is terrible up here lol
dejahboi is offline   Reply With Quote
The Following User Says Thank You to dejahboi For This Useful Post:
Old 01-23-2017, 02:43 PM   #2028
Xxyion
Lowly Cartuber
 
Xxyion's Avatar
 
Join Date: Jul 2016
Drives: 2016 BRZ, 2005 Honda S2000
Location: California
Posts: 889
Thanks: 39
Thanked 412 Times in 275 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by dejahboi View Post
Haha! Thanks for the good deals!


So I'm now running Delicious . Finding open roads to get logs is terrible up here lol
nah just drive down to walnut creek and go through tassajara =D
__________________
2016 Limited MT WR Blue BRZ | Delicious Flash n Go Tune | Delicious Flex Fuel Kit | Nameless 2.5" with 5" Mufflers | JDL UEL Headers | Bayson R Diffuser/Side Skirts | APR Front Splitter | VIS Racing GT Wing | ST Suspension Coilovers | Grammlights Rays 57CR 17x9 +38 | Sumitomo HTR Z iii 235/45/17 |
Xxyion is offline   Reply With Quote
The Following User Says Thank You to Xxyion For This Useful Post:
dejahboi (01-23-2017)
Old 01-23-2017, 05:15 PM   #2029
dejahboi
Senior Member
 
dejahboi's Avatar
 
Join Date: Oct 2016
Drives: 13 FRS - Boosted
Location: Sacramento
Posts: 102
Thanks: 15
Thanked 40 Times in 26 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Xxyion View Post
nah just drive down to walnut creek and go through tassajara =D
Took your advice and I was able to do my 2k to redline pulls .

Now just waiting on the revised tune.
dejahboi is offline   Reply With Quote
Old 01-23-2017, 05:56 PM   #2030
paiceyfan
Senior Member
 
paiceyfan's Avatar
 
Join Date: Jan 2014
Drives: 14 BRZ Ltd WRB - Delicious Edel SC
Location: Corvallis, OR
Posts: 491
Thanks: 327
Thanked 209 Times in 120 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Garage
Just got my latest Delicious Tune Revision...We probably have a similar set-up.😁

Sent from my XT1031 using Tapatalk
__________________
It's not speed or the attention that matters, it is that unexplainable moment when man and machine become one! At that time, nothing else exists except the path before you.
paiceyfan is offline   Reply With Quote
The Following User Says Thank You to paiceyfan For This Useful Post:
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vortech Owner Thread & Setup Questions reyruiz191 Forced Induction 316 10-26-2019 05:26 PM
Edelbrock E-Force Supercharger itsibarra Forced Induction 936 09-27-2016 03:51 PM
Most annoyingly over-asked questions on FT86 forums mit_peid Off-Topic Lounge 36 01-16-2014 03:48 PM
Brz Info/Specs (helpful info for questions asked often) Gaen Subaru BRZ General Forum 0 05-24-2012 10:09 PM


All times are GMT -4. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.