follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
RR Racing
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-22-2017, 08:09 PM   #15
Chicotunner07
Junior Member
 
Join Date: Apr 2016
Drives: 2013 Subaru BRZ Limited
Location: South Florida
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
any update on this OP?

having almost the exact same issues....

2013 BRZ 81k miles

only mod is a mishimoto intake tube and k&n drop in that have been on for 40k with no issues. This just started today out of the blue at a stop light, noticed rough idle, hopped on highway with no issues at all, car felt completely normal.

getting off the highway the rough idle started again and the CEL came on, threw on my obd2 scanner and pulled codes p219a and p0302. Got home, cleaned the filter, and cleaned the MAF, reinstalled cleared codes and test drove, after about 15 miles same codes came back.

Dont know where to start diagnosing.....
Chicotunner07 is offline   Reply With Quote
Old 01-31-2018, 01:20 AM   #16
RavioliG
Poor Adult Male
 
RavioliG's Avatar
 
Join Date: Nov 2013
Drives: 2013 Subaru BRZ
Location: San Jose, CA
Posts: 136
Thanks: 138
Thanked 58 Times in 31 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Chicotunner07 View Post
any update on this OP?

having almost the exact same issues....

2013 BRZ 81k miles

only mod is a mishimoto intake tube and k&n drop in that have been on for 40k with no issues. This just started today out of the blue at a stop light, noticed rough idle, hopped on highway with no issues at all, car felt completely normal.

getting off the highway the rough idle started again and the CEL came on, threw on my obd2 scanner and pulled codes p219a and p0302. Got home, cleaned the filter, and cleaned the MAF, reinstalled cleared codes and test drove, after about 15 miles same codes came back.

Dont know where to start diagnosing.....
Nope I never fixed it. Swapped the motor out.. Did you ever get anywhere?
__________________
RavioliG is offline   Reply With Quote
Old 06-20-2019, 09:27 PM   #17
Tonrogs
Member
 
Join Date: Apr 2018
Drives: 2014 BRZ Limited, Satin White Pearl
Location: WI, 53593
Posts: 82
Thanks: 9
Thanked 24 Times in 21 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Reviving an old thread because I'm having exact same issues and they seem unresolved.

Same issue here with my 14 BRZ. Misfires will accumulate on cylinder 2 like crazy. After driving awhile, then coming to a stop and idling it will start misfiring like crazy. Sometimes suddenly a change and it smoothes out and no misfires for the remainder of the drive.
Tried replacing spark plug, coil pack, direct injector. Nothing solves it. Have not looked at the hpfp pressures though......
Tonrogs is offline   Reply With Quote
Old 08-29-2019, 05:37 PM   #18
FRSCHKN
Junior Member
 
Join Date: Oct 2014
Drives: Firestorm
Location: Ohio
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I'm having the same issues as well as my ltft is up around 14%-22%. They're also pulling the same codes as Ravi's car. I'm starting to believe that the valves need to be adjusted.
FRSCHKN is offline   Reply With Quote
Old 08-29-2019, 05:42 PM   #19
steve99
Senior Member
 
steve99's Avatar
 
Join Date: Dec 2013
Drives: FT86
Location: Australia
Posts: 7,423
Thanks: 963
Thanked 4,608 Times in 2,747 Posts
Mentioned: 509 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by FRSCHKN View Post
I'm having the same issues as well as my ltft is up around 14%-22%. They're also pulling the same codes as Ravi's car. I'm starting to believe that the valves need to be adjusted.

Most common caise of high positive fuel trims at low rpm is intake or exhaust leaks.
steve99 is offline   Reply With Quote
Old 08-29-2019, 05:48 PM   #20
kev0
AUTOMATIC TRANNY
 
Join Date: Feb 2018
Drives: 2014 FRS AT
Location: Chicago, IL
Posts: 253
Thanks: 137
Thanked 36 Times in 29 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by steve99 View Post
Most common caise of high positive fuel trims at low rpm is intake or exhaust leaks.
My tuner made my tune richer to counter the vacuum leak, to the point where my fuel trims are -20% when driving. What kind of damages am I looking at long term?
kev0 is online now   Reply With Quote
Old 08-29-2019, 08:20 PM   #21
steve99
Senior Member
 
steve99's Avatar
 
Join Date: Dec 2013
Drives: FT86
Location: Australia
Posts: 7,423
Thanks: 963
Thanked 4,608 Times in 2,747 Posts
Mentioned: 509 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by kev0 View Post
My tuner made my tune richer to counter the vacuum leak, to the point where my fuel trims are -20% when driving. What kind of damages am I looking at long term?

Best get vaccuum leak fixed then get tuner to fix up tune
steve99 is offline   Reply With Quote
Old 09-29-2019, 08:12 PM   #22
FRSCHKN
Junior Member
 
Join Date: Oct 2014
Drives: Firestorm
Location: Ohio
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Still having the same issues, just wondering if the motor has to come out for valve adjustment
FRSCHKN is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfire when cold Lawnik Engine, Exhaust, Transmission 5 10-05-2014 08:40 PM
Idle Misfire/Stumble Nightbringer Issues | Warranty | Recalls / TSB 20 09-18-2013 11:27 PM
Misfire with heat? bigjake Issues | Warranty | Recalls / TSB 2 04-28-2013 09:02 PM
Misfire Jono AFRICA 49 12-12-2012 07:01 AM
ECU replaced. Still has slight misfire, rough idle xomp Issues | Warranty | Recalls / TSB 1 11-01-2012 08:53 AM


All times are GMT -4. The time now is 01:00 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.