follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota 86 / Scion FR-S / Subaru BRZ Forum - FT86CLUB > Technical Topics > Forced Induction

Forced Induction Turbo, Supercharger, Methanol, Nitrous


User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-27-2018, 10:08 PM   #1
Gopherboy6956
Senior Member
 
Gopherboy6956's Avatar
 
Join Date: Feb 2013
Drives: 13 BRZ Limited WRB
Location: Fargo, ND
Posts: 723
Thanks: 17
Thanked 295 Times in 195 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Newly Built FA20 - Vortech - e85 - Starting Issues

Hey Everyone -

So i'm about 400 miles into my newly built FA (Pistons -12.5:1, Rods, Valve Springs, etc) also am having problems starting the car.

I just recently switched to E85 (have the MotoEast FF kit) and the first tank (about 2/3 E85, 1/3 93) was fine for starts. Never an issue.

Now on my first full tank of E, the car will only start SOMETIMES.

I've been able to get some repeatable results by driving the car (if it started) then coming back, shutting it off, then trying to start it again - and it always fails.

Mechanically - nothing has changed since I went to E85. Everything worked great on 91/93, so I don't think it's a related issue.

I DO have ID1050x injectors and a DW65c pump - but again, those worked fine on 91/93.

I replaced the MAP sensor (no luck), I've checked for grounding issues, and now i'm thinking it either has to be:

A: Real, real crap E85
B: MAF sensor failure
C: Tune issue.

Info:
-Car is tuned on Ecutek by MotoEast - Mike's on Vaca till Tuesday.
-I've all but eliminated fuel issues - my pump duty % is 90% when cranking, and does make proper variations when the car is running. The car runs and drives great outside of this starting issue, so if it was fuel, i'd expect problems when under high load/RPM.

Any thoughts?

I have lots of logs (even when it won't start) if anyone wants specific info or has an ideas. I also have a few videos below.

Thanks!

No Start (push and go, prime, etc)
https://youtu.be/ha5jT-6x2xc

Starts (different day, same process as above)
https://youtu.be/NSfq_zNnqnY
__________________
I plan to live forever. So far, so good.
My Build - http://www.ft86club.com/forums/showthread.php?t=31925
Gopherboy6956 is offline   Reply With Quote
Old 05-27-2018, 10:18 PM   #2
D_Thissen
Senior Member
 
D_Thissen's Avatar
 
Join Date: Jan 2014
Drives: '13 Argento FR-S
Location: Ontario
Posts: 2,124
Thanks: 3,192
Thanked 1,435 Times in 854 Posts
Mentioned: 19 Post(s)
Tagged: 2 Thread(s)
I'll be honest man I didn't look at the videos, but are you having the issue only on cold starts and/or coolder days? It might need more fuel when you're cranking. http://www.ft86club.com/forums/showp...1&postcount=40
__________________
D_Thissen is offline   Reply With Quote
Old 05-27-2018, 10:35 PM   #3
Gopherboy6956
Senior Member
 
Gopherboy6956's Avatar
 
Join Date: Feb 2013
Drives: 13 BRZ Limited WRB
Location: Fargo, ND
Posts: 723
Thanks: 17
Thanked 295 Times in 195 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by D_Thissen View Post
I'll be honest man I didn't look at the videos, but are you having the issue only on cold starts and/or coolder days? It might need more fuel when you're cranking. http://www.ft86club.com/forums/showp...1&postcount=40
Not necessarily. While I do live in North Dakota, it's been 65f or warmer since for months. Plus, the car is garaged which is also insulated. I have heard of people having starting issues with E85 in colder weather, but that shouldn't be a factor here.

AS far as cold starts, some mornings I've come out, it starts. Others, it doesn't. But if it does start, and I go drive it, when I come back, turn it off, and try to start it again, it will not start. Driving me nuts.
__________________
I plan to live forever. So far, so good.
My Build - http://www.ft86club.com/forums/showthread.php?t=31925
Gopherboy6956 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Built FA20 by DSport? StraightOuttaCanadaEh Engine, Exhaust, Transmission 26 08-31-2017 04:41 PM
What do you wish was built/available for the FA20 platform but is not? themajesticone Scion FR-S / Toyota 86 GT86 General Forum 14 07-14-2015 09:36 PM
Issues starting Scalzo Forced Induction 98 07-16-2014 12:15 PM
what oil for BUILT MOTOR BOOSTED FA20 charged86 Engine, Exhaust, Transmission 7 02-19-2014 03:25 AM
Subaru Impreza to be built at Indiana Plant starting 2016 kthxbai Other Vehicles & General Automotive Discussions 5 05-10-2013 06:26 AM


All times are GMT -4. The time now is 05:39 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.