follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Jacks Transmissions
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-01-2012, 01:24 AM   #141
tintumz22
Senior Member
 
tintumz22's Avatar
 
Join Date: May 2012
Drives: 2013 Scion FR-S Toyota 86
Location: Bay Area
Posts: 1,009
Thanks: 1,094
Thanked 265 Times in 177 Posts
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Blackbeltmma View Post
I had this problem too. This is a problem with all the cars I was told. Scion replaced the HPP for me no charge and all works well.
So you got your car repaired w? the this TSB?
tintumz22 is offline   Reply With Quote
Old 10-01-2012, 10:41 AM   #142
jduffy
Senior Member
 
jduffy's Avatar
 
Join Date: Aug 2012
Drives: BRZ
Location: SoCal
Posts: 157
Thanks: 29
Thanked 71 Times in 41 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by pkny View Post
I used to have crickets noise, but it was gone after I filled up with Shell. Now, I am trying to bring back the crickets to show to the dealer for this TSB. Before using Shell, I used Chevron, and I had cricket all the time. Now, I'm on the 2nd tank of CHevron but still no crickets. I've tried to drive hard for 30 mins, and still no crickets. Has anyone experience that? May be the crickets are already gone. I don't know. I'm going to get a 3rd tank of Chevron to see what happens.
I use either Shell or Chevron gas as they're near my home and have good prices locally compared to the city.

No crickets with either gasoline.
jduffy is offline   Reply With Quote
Old 10-01-2012, 03:23 PM   #143
xravexboix
 
xravexboix's Avatar
 
Join Date: Oct 2009
Drives: 12 Camry Hybrid on 19" RE30
Location: San Gabriel, CA
Posts: 287
Thanks: 56
Thanked 190 Times in 76 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to xravexboix
Official Video that's used for the tech to compare the noise to:


I reuploaded the video and it's available via private link only.

Note: Longo will begin stocking the part (clearing it w/ the Parts Director and Service Managers first). Once it's available, we'll have parts on hand to do the repair versus having to come in for diagnosis, then ordering, then another trip for the repair itself. I'll post on the boards once we confirm that we have stock on hand.

Last edited by xravexboix; 10-01-2012 at 04:00 PM.
xravexboix is offline   Reply With Quote
The Following 6 Users Say Thank You to xravexboix For This Useful Post:
b.e (10-02-2012), Deepseadiver (10-02-2012), djdnz (10-02-2012), enigmaaron (10-01-2012), ft86Fan (10-01-2012), HunterGreene (10-01-2012)
Old 10-01-2012, 05:32 PM   #144
ToxicSneakers
Deleted
 
ToxicSneakers's Avatar
 
Join Date: May 2012
Drives: FR-S
Location: Minneapolis
Posts: 242
Thanks: 106
Thanked 113 Times in 54 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Had the chirps since 300 miles, now 2,550 miles. Told my salesperson; visited service 3 times. All I got was the "...huh? That's funny..." response. When the TSB was posted here I referenced and attached the file to an email I sent to my salesperson yesterday. I suggested that my experience be shared at the next regular dealership meeting. 24 Hours passed. The dealer customer care representative just called to say the replacement pump/parts are on order and he will call me again when arrived to schedule service. He apologised, explaining that the TSB wasn't in the company system yet, but they got an approval from Scion to proceed.

(I always feel a little bit like a space traveller when visiting any dealer, as if we are all in some sort of alien "time warp", struggling for air and desperate for human understanding of WTF is going to happen next. I call it "The Alienating Experience".)
ToxicSneakers is offline   Reply With Quote
Old 10-01-2012, 05:32 PM   #145
ToxicSneakers
Deleted
 
ToxicSneakers's Avatar
 
Join Date: May 2012
Drives: FR-S
Location: Minneapolis
Posts: 242
Thanks: 106
Thanked 113 Times in 54 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Had the chirps since 300 miles, now 2,550 miles. Told my salesperson; visited service 3 times. All I got was the "...huh? That's funny..." response. When the TSB was posted here I referenced and attached the file to an email I sent to my salesperson yesterday. I suggested that my experience be shared at the next regular dealership meeting. 24 Hours passed. The dealer customer care representative just called to say the replacement pump/parts are on order and he will call me again when arrived to schedule service. He apologised, explaining that the TSB wasn't in the company system yet, but they got an approval from Scion to proceed.

(I always feel a little bit like a space traveller when visiting any dealer, as if we are all in some sort of alien "time warp", struggling for air and desperate for human understanding of WTF is going to happen next. I call it "The Alienating Experience".)
ToxicSneakers is offline   Reply With Quote
Old 10-01-2012, 06:30 PM   #146
soconfoozed
Senior Member
 
Join Date: Jun 2012
Drives: 2013 BRZ Limited 6MT WR Blue Pearl
Location: San Diego
Posts: 147
Thanks: 27
Thanked 90 Times in 47 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Increasingly aggravated by Subaru not having released the corresponding TSB. Feeling like a second class citizen. Go figure I bought the most expensive '86, and this is how I get treated.

Edit: I even got cranky and made the point that the damn parts are going to be the same, so why can't we at least get them at the right point on the globe so that they're available as soon as the TSB hits. Guess who didn't want to go the extra mile. Really pissed off at Subaru.
__________________
2013 BRZ Limited 6MT WR Blue Pearl
soconfoozed is offline   Reply With Quote
The Following User Says Thank You to soconfoozed For This Useful Post:
Deepseadiver (10-02-2012)
Old 10-01-2012, 07:56 PM   #147
reyruiz191
Senior Member
 
reyruiz191's Avatar
 
Join Date: Jun 2012
Drives: 2013 FRS Vortech Supercharged
Location: San Antonio, Tx
Posts: 218
Thanks: 52
Thanked 159 Times in 82 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by ToxicSneakers View Post
Had the chirps since 300 miles, now 2,550 miles. Told my salesperson; visited service 3 times. All I got was the "...huh? That's funny..." response. When the TSB was posted here I referenced and attached the file to an email I sent to my salesperson yesterday. I suggested that my experience be shared at the next regular dealership meeting. 24 Hours passed. The dealer customer care representative just called to say the replacement pump/parts are on order and he will call me again when arrived to schedule service. He apologised, explaining that the TSB wasn't in the company system yet, but they got an approval from Scion to proceed.

(I always feel a little bit like a space traveller when visiting any dealer, as if we are all in some sort of alien "time warp", struggling for air and desperate for human understanding of WTF is going to happen next. I call it "The Alienating Experience".)
I just called my dealer and the service dept also told me there was no tsb out for it so I may have to email this bulliten like you did and hopefully they can go ahead and take care of it.
reyruiz191 is offline   Reply With Quote
Old 10-01-2012, 08:43 PM   #148
Juanito08
Senior Member
 
Juanito08's Avatar
 
Join Date: Apr 2012
Drives: Scion Fr-s
Location: Dallas, Texas
Posts: 468
Thanks: 38
Thanked 280 Times in 98 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Has anyone taken the car to the dealer with an aftermarket pulley and intake and seen if they would be able to get this done? Or what they would say?
Juanito08 is offline   Reply With Quote
Old 10-01-2012, 09:37 PM   #149
Jesse
wheel gap
 
Jesse's Avatar
 
Join Date: Jun 2012
Drives: whiteout frs, 04 xrs
Location: MA
Posts: 555
Thanks: 460
Thanked 249 Times in 153 Posts
Mentioned: 10 Post(s)
Tagged: 1 Thread(s)
got my HPFP replaced at work today. no more crickets. car also feels stronger, may just be a placebo.
Jesse is offline   Reply With Quote
Old 10-01-2012, 09:40 PM   #150
MontrealFRS
Member
 
Join Date: Aug 2012
Drives: Raven frs
Location: Montreal quebec
Posts: 57
Thanks: 1
Thanked 6 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
does anybody know when this will come to canada???
i went to my dealer today and they said they have to wait ;(
i have the chirp 3500km
MontrealFRS is offline   Reply With Quote
Old 10-01-2012, 11:08 PM   #151
Little_Red_FR-S
Member
 
Join Date: Sep 2012
Drives: 2013 Firestorm FR-S
Location: Brick, New Jersey
Posts: 28
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I called my dealership two days ago and they had the bulletin and I'm having my car fixed on Oct. 16th and they're giving me a loaner. I think it depends on the dealership that you go to.
Little_Red_FR-S is offline   Reply With Quote
Old 10-01-2012, 11:09 PM   #152
Subie
Seņor Member
 
Subie's Avatar
 
Join Date: Apr 2012
Drives: 2013 SSM DZE BRZ
Location: SC
Posts: 947
Thanks: 728
Thanked 400 Times in 196 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by prettyboyice View Post
ugh! my VIN is 6042. Im no car expert, im not sure what kinda chirp sound is that.

here's a vid of mine. sorry for sucky video, its just quick record

I hope this not the issue sound that needs the TSB
There is nothing wrong with the noises I heard in that video. Your car does not suffer from the DI chirp.
Subie is offline   Reply With Quote
Old 10-01-2012, 11:15 PM   #153
Brimford
Senior Member
 
Join Date: Jun 2012
Drives: Whiteout / MT FR-S
Location: Saint Louis
Posts: 176
Thanks: 70
Thanked 40 Times in 31 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Juanito08 View Post
Has anyone taken the car to the dealer with an aftermarket pulley and intake and seen if they would be able to get this done? Or what they would say?
Not sure on the pulley but they didnt give me an issue with my airraid intake
Brimford is offline   Reply With Quote
The Following User Says Thank You to Brimford For This Useful Post:
Juanito08 (10-02-2012)
Old 10-01-2012, 11:25 PM   #154
86 FRS
P i N O Y P R i D E
 
86 FRS's Avatar
 
Join Date: Aug 2012
Drives: 86 C7P MT
Location: Milpitas, NorCal
Posts: 828
Thanks: 136
Thanked 192 Times in 136 Posts
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by Subie View Post
There is nothing wrong with the noises I heard in that video. Your car does not suffer from the DI chirp.

thats was 15minutes of warming up. but then I drove 20+ miles, and I think I'm hearing that different sound *chirping sound*.

is that still normal? or need to do TSB?
__________________
itzzmeeken [My Journal]
86 FRS is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hood & Bumper Gap on BRZ mact Issues | Warranty | Recalls / TSB 17 02-25-2015 01:22 PM
Clicking noise? Not crickets... Laika Issues | Warranty | Recalls / TSB 4 10-18-2012 06:39 PM
Dry carbon fiber hood ChrisOkc8 Cosmetic Modification (Interior/Exterior/Lighting) 13 08-26-2012 10:58 AM
vented hood? 75 carrera Cosmetic Modification (Interior/Exterior/Lighting) 2 07-02-2012 09:57 PM


All times are GMT -4. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.