follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Xero Limit
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List
69gtojeff, CT86, gravitylover

Reply
 
Thread Tools Search this Thread
Old 02-24-2019, 05:03 PM   #15
maslin
Benz Tech
 
Join Date: Dec 2018
Drives: 2017 BRZ Premium
Location: Oregon
Posts: 582
Thanks: 363
Thanked 556 Times in 306 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by GrantedTaken View Post
I'm convinced they won't even do the work. I'm going to ask the tech to take a photo of the head or engine removed and send it to me. I'll mark the cowl so I know the pic is from my car
Every failure Iíve seen on here sounds like a failed rod or main bearing. Almost 100% chance the sealant is either being removed or applied incorrectly.

A failed valve spring does not take out bearings. Best case you donít even notice, middle of the road you have a misfire on the failed cylinder, worst case the valve drops and seizes the engine. None of those involve the rod or main bearings.

The mode of failure from bad springs to these blown engines is completely different. If the work wasnít even done the engines wouldnít be blowing up.
maslin is offline   Reply With Quote
The Following 10 Users Say Thank You to maslin For This Useful Post:
atomicalex (02-28-2019), gkubed (03-08-2019), Magoo (02-25-2019), Open Loop (03-13-2019), Opie (02-26-2019), strat61caster (02-27-2019), Teseo (02-24-2019), Tristor (03-09-2019), wparsons (02-28-2019), x808drifter (02-25-2019)
Old 02-24-2019, 06:37 PM   #16
Brink
Senior Member
 
Join Date: Apr 2017
Drives: 2017 BRZ
Location: CA
Posts: 661
Thanks: 197
Thanked 382 Times in 235 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by NCtoBRZ View Post
This might give some credence to the concerns that some owners voiced over having Toyota techs work on boxer engines that they are not very familiar with vs. Subaru techs who work on boxers every day. Unfortunately, it isnít as if the Scion owners have the choice to go to a Subaru dealer for this recall.
My thoughts exactly once it was pointed out that it's only FR-S owners in this thread.
Brink is offline   Reply With Quote
Old 02-24-2019, 06:48 PM   #17
murdoc
Sometimes I'm wrong.
 
murdoc's Avatar
 
Join Date: Mar 2013
Drives: '13 FR-S/'96 240SX
Location: Frederick, MD
Posts: 351
Thanks: 86
Thanked 304 Times in 145 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by GrantedTaken View Post
This does not bode well for my existing mistrust
http://www.ft86club.com/forums/showp...&postcount=854
They'll probably have to tag and hold on to the original valves in case toyota wants the parts back. Otherwise they don't get paid for the job.
murdoc is offline   Reply With Quote
Old 02-25-2019, 12:28 PM   #18
Kwaziekeller
Senior Member
 
Kwaziekeller's Avatar
 
Join Date: Jun 2012
Drives: '13 Argento MT FR-S
Location: White Hall, AR
Posts: 215
Thanks: 112
Thanked 97 Times in 54 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Garage
Vehicle mileage: 84.5k mi
Vehicle make: Scion
Vehicle mileage after recall: ~200mi
Symptoms: intermittent failure to start, hiccup/hesitation at certain rpm range, stalling on interstate
Failure: not applicable (yet?)
State: Arkansas (Landers Toyota)
Dealer offering repair: unknown

I got it home and an hour later it would crank, fire, then immediately die. I quit after about 10 tries and resetting the ECU. About an hour later, I went to make a video to send to a friend (who works at the dealership) and it started right up.

The next morning I drove it 2.5mi into town. Car ran fine. On the way home, with the cruise set at 80 (3500rpm in 6th), it hiccuped/bogged/hesitated a couple of times, then started to almost non stop. I pulled into the breakdown lane and was coasting, cruise control disengaged and I tried to give it some gas since it was slowing and it didn't respond at all. As I was coasting down the next exit, the car died. I restarted it at the end of the ramp, it died. I eventually limped it into a parking lot and had my laptop with me, so I pulled the codes (CEL came on when the car stalled, but didn't at any time before). The code was P1235, High Pressure Fuel Pump Circuit. I limped it home.

The next day I took it out and was datalogging. Around 3500rpm it seemed to be hitting fuel cut (Fuel Inj #1 pulse width, injection time direct final, injection time port final, and PI injector duty all dropped to 0!!), independent of gear or engine load. The CEL had reset from the car running "ok" for a few startups. I made an appointment to take it back to the dealer.

Being that the tech broke the connector on the passenger side exhaust oil control valve/variable valve timing solenoid when my recall was being performed, and I had to wait an additional 4-5 weeks for them to get one in, I figured I would check some connections. Being that the car was intermittently having issues I was thinking it was a short. I disconnected and blew air on all of the connectors for the high pressure/direct injector control unit (small box with 4 connectors mounted to the passenger side engine bracket), looking for a bent pin or damaged wire. Then I checked the 3 mounting bolts, they were snug, but not tight. I tightened them. Sounds trivial, but the DICU (idk its proper abbreviated name) grounds to the bracket with the bolts. Then I reset the ECU (disconnect negative terminal from battery. Drain electricity with brakes/dome light etc), and reset the trouble codes (I did see a U0100 before I reset it which is a communication error).

I have driven the car for 2 days now (~100mi), numerous WOT pulls through multiple gears, cruise at 80mph just like before etc... and it has been running perfectly. I'm not sure I'm "in the clear" yet, but the car has been fine since I looked into it.
__________________
Kwaziekeller is offline   Reply With Quote
Old 02-26-2019, 08:32 AM   #19
Hypnocracy
Hypnocratic Missionary
 
Hypnocracy's Avatar
 
Join Date: Sep 2018
Drives: 2013 Scion FR-S Whiteout
Location: Horneytown NC
Posts: 192
Thanks: 69
Thanked 100 Times in 75 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Vehicle Mileage: 115853
Vehicle Make: FR-S
Mileage After Recall Performed: 112000 ish
Symptom(s): CEL and Slip Indicator Light on; sluggish throttle response and strange AT transmission gear selection (down shifting early)
Failure: P0011 Bank 1 Intake Camshaft Position Timing was advanced beyond limits of a predetermined period of time
State: Van York Toyota High Point NC
Dealership Offering Repair:tbd


This after they took two weeks for the initial valve safety recall. Going in to see what the reaction of the service department will be this morning.

Update: they changed the oil - ran test mode for five minutes - no new CEL issues - changed oil again & told me to be back at 5000 for another oil change & evaluation

Last edited by Hypnocracy; 03-14-2019 at 04:25 AM.
Hypnocracy is offline   Reply With Quote
Old 02-26-2019, 09:21 PM   #20
ka-t_240
Senior Member
 
Join Date: May 2014
Drives: BRZ
Location: Fargo, ND
Posts: 763
Thanks: 87
Thanked 254 Times in 183 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by BlackOptics View Post
Vehicle Mileage: 64,959
Vehicle Make: Scion FR-S 2013
Mileage After Recall Performed:64960 (dealership misread mileage and tried to say 64596 so this may not be accurate.)
Symptom(s): Engine knocking CEL and Trac lights on after less than two days of driving and less than 100 miles. Happened while in traffic.
Failure: No catastrophic, but hard for engine to turn over, and dealer saying to replace the entire engine. Scaring on camshafts, cam tower, and damaged rod bearings.
State: Vancouver, Washington, USA
Dealership Offering Repair: McCords Vancouver Toyota.

I would also like to add that they refused to check the source of the cause after only checking to see if they installed the valve springs correctly, and blamed it on the oil filter and/or engine abuse.

Edit: As of now I've told Toyota to shove it as they want to charge 8k to drop a used engine from LKQ into my car, and bought directly from LKQ for the same engine they tried selling me, but for 1k less than Toyota's asking price, and took it to a trusted mechanic with 35 years experience. I would tell anyone in my area to stay clear of that dealership, and to not get the recall done on yours. From what I've seen it is more of a risk to your car than leaving them in.
Did you call Toyota Corporation? Seems like something they should pic up the bill for. If you havent already started work, I'd hold off until speaking to them. Or ask your dealership to speak directly to their regional rep.
ka-t_240 is offline   Reply With Quote
Old 02-27-2019, 03:09 PM   #21
Pinoy_FRS
Member
 
Join Date: Dec 2016
Drives: Ultramarine
Location: 845
Posts: 44
Thanks: 6
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Vehicle Mileage: ~105xxx

Vehicle Make: Scion

Mileage After Recall Performed: ~500

Symptom(s): About 30 minutes into driving the same day I picked up my car after the recall service was preformed my check engine and slight light came on. Car was driving sluggish in the higher rpms. Brought it back and turned out to be a bad oil control valve.

Got my car again and drove it for about two weeks. One day driving home on the highway I downshifted from 6th to 5th and hear this huge clanking noise. As I was pulling over the car slowly dies on the side on the highway. Couldnít get it to start so I called a tow. As I was waiting I tried to start it and it turned over but there was a very loud knock coming from the motor. Immediately shut it off and that was the end of that.

Failure: Complete engine failure (spun rod bearing)

State: NY

Dealership Offering Repair: Yes, my service advisor told me whatever happened to my engine was catastrophic and that I did have a spun rod bearing as I predicted prior to talking with him before. They explained how they couldnít relate my engine failure with the recall service but the the incident was so close to when I had my car serviced that Toyota offered me a new short block with installation as well as a loaner for the time being (~3-4 weeks)
Pinoy_FRS is offline   Reply With Quote
Old 02-27-2019, 03:48 PM   #22
Jeffsu350
Senior Member
 
Join Date: Aug 2012
Drives: Frs
Location: Dc
Posts: 106
Thanks: 9
Thanked 53 Times in 20 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Failure After J02 Recall: Registry Thread

Add me to the list.

67k miles.
Scion FRS

Drove 33 miles and then parked it for 2 days. Went to start it and it starts and immediately dies. Throttle pedal results in nothing. Did this 5-7 times and then towed to the dealership

Hopefully the figure it out and cover my tow.

Dealer claims itís related to a service bulletin for high pressure fuel pump and a reflash fixed it right up. I should pick it back up tomorrow.

Last edited by Jeffsu350; 02-27-2019 at 08:40 PM.
Jeffsu350 is offline   Reply With Quote
Old 02-27-2019, 06:42 PM   #23
Ichima
Senior Member
 
Join Date: May 2018
Drives: 13' Lightning Red Brz
Location: CT
Posts: 105
Thanks: 6
Thanked 48 Times in 34 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Vehicle Mileage: 94k
Vehicle Make: brz
Mileage After Recall Performed: 400 miles
Symptom(s): knocking and fast ticks. Car struggles to start up. Check and alip light on p0016.
Failure:tbd
State:ct
Dealership Offering repair: tbd
https://m.facebook.com/groups/334152...=group_comment
Ichima is offline   Reply With Quote
Old 02-27-2019, 10:02 PM   #24
msaikhan
Senior Member
 
Join Date: Jun 2018
Drives: frs
Location: arlingtong va
Posts: 154
Thanks: 33
Thanked 39 Times in 27 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Vehicle Mileage:120k
Vehicle Make: frs
Mileage After Recall Performed: under 100,
returned to dealer after J02 recall for oil leak, replaced engine
gasket, rod knock next morning after picking it up.

Symptom(s): rod knock on cold start and when slowing down in gear
Failure:rod bearings
State:va
Dealership Offering Repair: waiting for a call from GM to set something.


I took it to a shop who knows what they are doing to get it diagnosed. The tech said it probably came from the Toyota dealer tech not disconnecting the fuel and crank it dry to lubricate the engine, before firing it up.

Last edited by msaikhan; 02-27-2019 at 10:16 PM.
msaikhan is offline   Reply With Quote
Old 02-28-2019, 09:59 AM   #25
Dynames05
Junior Member
 
Join Date: Feb 2018
Drives: 2013 BRZ Limited
Location: PA
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Vehicle Mileage: 124,361
Vehicle Make: BRZ
Mileage After Recall Performed: roughly 200
Symptom(s): loud ticking on left side of engine, different weird noise on right side. Also tech broke manifold decroative cover
Failure:tbd
State:PA
Dealership Offering Repair:Recall done at Calkins, going to take it back after work.

I was at my usual mechanic trying to find the location of a squeak when turning the wheel right at speeds below 5mph when I noticed the manifold cover was loose. When I took it off the front snap was broken and someone trying to glue it back together. Also noticed that there were two different sides froming from different sides of the block. The left side was a ticking noise he said sounded like valve knock, the other side was a noise I hadn't heard before.

Car seems to drive fine, but when its cold it is sluggish compared to before I took it in. After reading this thread I'm both scared and upset about what might happen.
Dynames05 is offline   Reply With Quote
Old 02-28-2019, 10:58 AM   #26
Smoke Destructer
Senior Member
 
Join Date: Jun 2013
Drives: 2013 Whiteout FRS
Location: North Carolina
Posts: 106
Thanks: 26
Thanked 33 Times in 26 Posts
Mentioned: 1 Post(s)
Tagged: 2 Thread(s)
Vehicle Mileage: 64K
Vehicle Make: Scion
Mileage After Recall Performed: 200ish? not entire certain
Symptom(s): New and weird clacking/engine noises, oil leak from "cam ladder" according to the tech
Failure: Dealership hasn't been entirely clear, but it sounds like some kind of oil starvation issue
State: NC
Dealership Offering Repair: Currently offering me engine replacement with either a used motor from LKQ or a new shortblock, at no cost to me.

Feeling pretty gutted right now, got the call that the engine was done for last night. It feels super shitty, but I'm considering taking this opportunity to exit the platform and pursue an aggressive trade in deal through the dealer, "you broke it you buy it" kind of thing. I don't really want to have to deal with trying to potentially sell the car down the line after a bunch of major engine work...
Smoke Destructer is offline   Reply With Quote
The Following User Says Thank You to Smoke Destructer For This Useful Post:
MJones_RB (03-12-2019)
Old 03-03-2019, 08:25 PM   #27
Ongor
Member
 
Join Date: Jul 2013
Drives: 2013 Scion FR-S, Hot Lava
Location: Montreal, Canada
Posts: 46
Thanks: 10
Thanked 11 Times in 11 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Vehicle Mileage: 67k km
Vehicle Make: Scion/Toyota
Mileage After Recall Performed: 390km
Symptom(s): Couldnt start it, thought it was the battery. Boosted it. Then knocking faintly, then became louder and louder, loss of power, engine shutdown. No engine check, no oil light, temp meter normal (half way).
Failure: TBD, Dealer removed the engine but didn't investigate further.
State: Dead
Is Dealership Offering Repair: TBD, they are now waiting to talk with Toyota Corporate.
Dealership: Toyota Spinelli Pointe-Claire, Montreal, QC, Canada.

Update on 14-03-2019: Dealer said Toyota Corp asked them to remove the oil pan and take pictures of the oil, and the pickup screen. I asked to have the pictures, they said "yes, np" but didn't send them my way (that was yesterday).

Update on 15-03-2019: Dealer finally sent a picture of the oil pickup screen.

Update on 18-03-2019: Dealer is offering a replacement short block with a 3 month and 5000km warranty... They still haven't opened the engine to know the extent of the failure.

Update on 26-03-2019: I double checked my extended warranty, It expires April 9th 2020. For some reason, the dealer didn't know I had an extended warranty. They still haven't opened the engine, but seem to be keen on changing the block.. I'm talking to them to have them do a thorough analysis of the rest of the engine before doing anything. It's been 3 weeks without a car (no loaner from the dealer).

Update on 14-05-2019: The dealer replaced the block, camshafts and valves, and built the engine. It took about 2 months. I have been driving the car, it feels good so far. 900km after, it is still going good. It feels like the car is making less noise than before the recall. All i can hear now is the noise from the valves, and the idle is quite nicer. Hopefully it stays the same.
Attached Images
 
__________________

Last edited by Ongor; 05-14-2019 at 11:12 AM.
Ongor is offline   Reply With Quote
The Following User Says Thank You to Ongor For This Useful Post:
humfrz (03-04-2019)
Old 03-05-2019, 11:03 AM   #28
Andxzng
Junior Member
 
Join Date: Feb 2019
Drives: 2013 Scion Frs AT
Location: Toronto
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Vehicle Mileage: 93300 km
Vehicle Make: 2013 Scion Frs
Mileage After Recall Performed: 20 Km
Symptom(s): Loud knock, power loss, engine idle dip
Failure: spun bearing #2
State: At dealer for 2 weeks, not drivable
Is Dealership Offering Repair: yes, contacting Toyota Japan for potential repair. Looking at recall for 2013 motors.
Andxzng is offline   Reply With Quote
 
Reply

Tags
fa20, failure, recall, spun bearing, subaru, toyota, valve spring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Valve Spring recall - modified (FI) engine thread shiumai Forced Induction 70 05-12-2019 12:56 AM
TSB / Recall thread take over Sigh-on-Rice Issues | Warranty | Recalls / TSB 17 02-19-2019 12:24 AM
CV Joint Failure and Differential Failure AreteAuto Issues | Warranty | Recalls / TSB 26 06-16-2015 05:18 PM
PA Monogram Registry! kazetaro NY / NJ / CT / PA 0 06-06-2014 06:49 PM
Another Detonation thread. (DI failure related) Input Please. Thorpedo Issues | Warranty | Recalls / TSB 15 08-02-2013 07:23 PM


All times are GMT -4. The time now is 06:05 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.