follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
RR Racing
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Electronics | Audio | NAV | Infotainment

Electronics | Audio | NAV | Infotainment Anything related to in-car electronics, navigation, and infotainment.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-08-2012, 06:33 PM   #15
inimitable
Member
 
inimitable's Avatar
 
Join Date: Jun 2012
Drives: SSM 6-MT limited
Location: NJ
Posts: 99
Thanks: 8
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Chauntalei View Post
I upgraded to the official AT&T ICS update for the Galaxy S II (non-Skyrocket) and I am STILL having pairing issues. Talked to my dealer about it, and the next step in the troubleshooting for my specific car is to pair it with an iPhone and see if it has issues. If it does, then it's the head unit, if not, it's my phone.
Try unpairing the phone and unit, and then repair and reconnect. Also, sometimes you just have to wait about a minute for it to connect. In my case, it's hardly ever instantaneous, although, sometimes it is faster than at other times.

Another thing that might help is to hold your phone right in front of the unit, where it gets a better signal, at least initially, while you get connected. It gets a better signal there, the closer that it is. In my case, I get both of the BT bars according to, and displayed by, the unit the closer my phone is in relation. However, this isn't a requirement, as I don't have any problems connecting while my phone is in my (left) pocket, which is invariably the case. Also, I sometimes pack my phone in my backpack where it has also managed to connect not only from the passenger seat, which is most often the case, but also, once, from inside my trunk!

Good Luck!
inimitable is offline   Reply With Quote
Old 07-08-2012, 10:00 PM   #16
Chauntalei
Senior Member
 
Join Date: May 2012
Drives: Non-BRZ
Location: Belmont, CA
Posts: 474
Thanks: 34
Thanked 113 Times in 91 Posts
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Garage
Quote:
Originally Posted by inimitable View Post
Try unpairing the phone and unit, and then repair and reconnect. Also, sometimes you just have to wait about a minute for it to connect. In my case, it's hardly ever instantaneous, although, sometimes it is faster than at other times.

Another thing that might help is to hold your phone right in front of the unit, where it gets a better signal, at least initially, while you get connected. It gets a better signal there, the closer that it is. In my case, I get both of the BT bars according to, and displayed by, the unit the closer my phone is in relation. However, this isn't a requirement, as I don't have any problems connecting while my phone is in my (left) pocket, which is invariably the case. Also, I sometimes pack my phone in my backpack where it has also managed to connect not only from the passenger seat, which is most often the case, but also, once, from inside my trunk!

Good Luck!
I've tried completely unpairing and repairing, my problem is that the head unit drops the connection to my phone CONSTANTLY. It will be connected for 2-3 minutes max, and then I get the popup on my nav screen that says "Connection to the mobile telephone has been disconnect."

At that point, I check my phone, and sure enough, there's a request from the head unit to pair up again. I confirm, push through all the requests from the head unit to pull contacts, call logs, and messages, and everything works again for another 3-4 minutes, when once again I see "Connection to the mobile telephone has been disconnect." Rinse and repeat every few minutes until I get pissed off and just turn off Bluetooth on the phone entirely.

On occasion, I don't even get the disconnect popup from the head unit, I only find out when I go to use the phone via head unit, and it comes up with "No Connection" instead of the keypad.

So yeah, a bit frustrated. Going to give it a go with an iPhone (belongs to a buddy) and see if it makes a difference.
Chauntalei is offline   Reply With Quote
Old 07-16-2012, 09:51 PM   #17
Scooby South
Conedancer
 
Scooby South's Avatar
 
Join Date: Apr 2012
Drives: 2013 Subaru BRZ SWP
Location: Wizzy..
Posts: 1,581
Thanks: 865
Thanked 813 Times in 452 Posts
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Garage
My Samsung Galaxy S II epic 4g sux with the BRZ's Bluetooth.. It seems that you guys are having similar issues....not convinced its the phone...however it does seem to go in and out depending on signal strength. It is VERY frustrating...my wifes bluetooth, sync's up...and done..never goes in and out like mine does..but she does have a Iphone4
:/
Scooby South is offline   Reply With Quote
Old 07-17-2012, 04:33 PM   #18
UtahGooner
Gooner & RSL addict.
 
UtahGooner's Avatar
 
Join Date: Jun 2012
Drives: 2013 Scion FR-S, Argento / MT
Location: Utah, USA
Posts: 18
Thanks: 4
Thanked 16 Times in 9 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Garage
I've got the Motorola RAZR 4G / FR-S stock tuner, have no trouble with making/receiving calls.

My only trouble is when playing bluetooth audio the volume control is inactive. If I adjust the volume before the BTA starts playing then I can adjust till streaming over bluetooth starts. (No trouble adjusting volume in calls, etc).

Is anyone else experiencing a similar problem?
UtahGooner is offline   Reply With Quote
Old 07-20-2012, 04:17 PM   #19
Norkoastal
Never on Time Always Late
 
Norkoastal's Avatar
 
Join Date: Jun 2012
Drives: #silenced crickets
Location: Norcal
Posts: 577
Thanks: 86
Thanked 151 Times in 100 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Garage
Any Samsung Galaxy S3 users onboard yet? I'm hoping my phone (ICS) just works.. I cant believe 2012 models of any BT equipped car would have connection issues with the leading two OS's before getting installed.
Norkoastal is offline   Reply With Quote
Old 07-20-2012, 05:50 PM   #20
Khyron686
Senior Member
 
Join Date: Dec 2011
Drives: 2011 Outlander XLS, 2013 FR-S Blue
Location: Calgary, Canada
Posts: 634
Thanks: 129
Thanked 167 Times in 101 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
My Galaxy 2 was no issue when I got the car, but after upgrading to ICS it connects then disconnects, it's flakey as hell - I've repaired it several times.

Yet my crappy headset still connects. UGH.

Base scion stereo btw.
Khyron686 is offline   Reply With Quote
Old 07-21-2012, 09:51 AM   #21
jt
Chud
 
Join Date: May 2012
Drives: 2013 FR-S
Location: 608
Posts: 31
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by UtahGooner View Post
I've got the Motorola RAZR 4G / FR-S stock tuner, have no trouble with making/receiving calls.

My only trouble is when playing bluetooth audio the volume control is inactive. If I adjust the volume before the BTA starts playing then I can adjust till streaming over bluetooth starts. (No trouble adjusting volume in calls, etc).

Is anyone else experiencing a similar problem?
Yes.

I've completely written off the BT audio connectivity w/ my VZW Droid 3 in my FR-S.

With the default "Music" player on Android:

Headunit will autoplay (on car start) and pick up where I left off just fine, title info shows properly. At this point, I can adjust volume, and change tracks on the playlist via the HU.

As soon as I go back to the phone, perhaps to change album/playlist, the HU shows PAUSE (flashing) and will never recover. Music may again start streaming, but I can no longer control it from the HU.

There is no way that I've found to change the default media player in Android. I've tried running Winamp and Subsonic manually from the phone to get music started, but I always end up with the PAUSE flashing on the HU, and no adjustable volume or track change.

As far as phone call handling, I've had situations where the HU is off, but had prior indicated "DROID 3 CONNECTED" (at car start) -- attempt to answer an incoming call, and just dead air. The caller attempted three times to reach me, all with the same result.

I'm not sure which device to smash, my D3 (which I hate anyway), or my new love, the Pioneer HU in my FR-S.

EDIT: Zero issues with BT "reception", that's been rock solid. Which, is actually useless, ultimately.
jt is offline   Reply With Quote
Old 07-23-2012, 12:20 PM   #22
UtahGooner
Gooner & RSL addict.
 
UtahGooner's Avatar
 
Join Date: Jun 2012
Drives: 2013 Scion FR-S, Argento / MT
Location: Utah, USA
Posts: 18
Thanks: 4
Thanked 16 Times in 9 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by jt View Post
As soon as I go back to the phone, perhaps to change album/playlist, the HU shows PAUSE (flashing) and will never recover. Music may again start streaming, but I can no longer control it from the HU.
I get basically the same results, I've been attempting to stream from Live365's app. When the phone goes to 'locked' mode is when I get the flashing pause.

I tried my android tablet, worked perfectly (even with the L365 app), but as it does not have wireless service (only wifi network) it won't serve too far past the edge of the driveway.

I guess I'm relegated to using the direct audio cable instead.
UtahGooner is offline   Reply With Quote
Old 07-24-2012, 08:35 PM   #23
fear the deav
Member
 
fear the deav's Avatar
 
Join Date: Jun 2012
Drives: 2013 Scion FR-S
Location: Bay Area cali
Posts: 22
Thanks: 1
Thanked 7 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
HTC one x no issues
fear the deav is offline   Reply With Quote
Old 11-11-2012, 11:42 AM   #24
NYC BRZ
AutoX Addict
 
NYC BRZ's Avatar
 
Join Date: Mar 2012
Drives: 08 Pontiac G8 GT,13 GBS BRZ Limited
Location: Queens, NY
Posts: 723
Thanks: 168
Thanked 118 Times in 83 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
My galaxy s3 will not connect via usb at all and the Bluetooth connectivity is limited to just play and forward/back. I'm so frustrated.

Sent from my Galaxy S3 using Tapatalk 2
__________________
2013 BRZ Limited- GBS - 6MT -VIN #0937
~~NYR SCCA # 18 C Street R (CSR)~~
"But thereís no mistaking the noise. This car is loud, and not in a particularly nice way. Thereís no crisp exhaust note, no induction wheezing. Itís just the sound of petrol exploding in a metal box." - Jeremy Clarkson
NYC BRZ is offline   Reply With Quote
Old 05-08-2013, 12:14 PM   #25
G_Rossney
Member
 
Join Date: Apr 2013
Drives: 2013 BRZ, Limited, 6spd MT, GBS
Location: Gardean, CA
Posts: 38
Thanks: 5
Thanked 5 Times in 5 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to G_Rossney Send a message via MSN to G_Rossney Send a message via Yahoo to G_Rossney
Quote:
Originally Posted by NYC BRZ View Post
My galaxy s3 will not connect via usb at all and the Bluetooth connectivity is limited to just play and forward/back. I'm so frustrated.

Sent from my Galaxy S3 using Tapatalk 2
I have a motorola Razr Maxx (4.1.2 OS) and it's well documented the reconnect issues with that phone. BT audio is garbage and the messaging does not work at all.
I'm looking to replace the phone with a Samsung Galaxy S3, but was curious what OS you are running (ICS or JB?), and what carrier are you using. I see a few issues listed, but generally looking for some better info.

Thanks!
G_Rossney is offline   Reply With Quote
Old 05-09-2013, 04:12 AM   #26
wrxgoose
WUB WUB
 
Join Date: Aug 2012
Drives: 2013 Firestorm
Location: Charlotte
Posts: 2,787
Thanks: 313
Thanked 1,570 Times in 856 Posts
Mentioned: 52 Post(s)
Tagged: 1 Thread(s)
Ive got an mp3 player thats samaung, and an lg phone running android. I can never get them to do what i want. Every time i get in my car, i have to disable then re-enable bt on the mp3 player. Sometims the headunit decides that the phone ia the mp3 player and plays a test track. Sometimes it says the phone is a music player, and my Mp3 player is a phone. I juat think i need to take it to someone who can permenantly get them paired so theyll stop pissing me off.


Posted from phone and fat fingers, please excuse spelling
wrxgoose is offline   Reply With Quote
Old 05-09-2013, 01:17 PM   #27
Rinzler
Member
 
Rinzler's Avatar
 
Join Date: Apr 2013
Drives: BRZ Limited
Location: Maryland
Posts: 56
Thanks: 31
Thanked 10 Times in 8 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by G_Rossney View Post
I have a motorola Razr Maxx (4.1.2 OS) and it's well documented the reconnect issues with that phone. BT audio is garbage and the messaging does not work at all.
I'm looking to replace the phone with a Samsung Galaxy S3, but was curious what OS you are running (ICS or JB?), and what carrier are you using. I see a few issues listed, but generally looking for some better info.

Thanks!
I'm on a GSIII using Synergy ROM, and it works great with Bluetooth. I switched from Droid Razr MAXX HD.
Rinzler is offline   Reply With Quote
Old 05-10-2013, 06:52 AM   #28
kuma
Member
 
Join Date: Jun 2012
Drives: Whiteout FR-S MT
Location: Northridge, CA
Posts: 60
Thanks: 17
Thanked 6 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
If you're trying to control your music settings on your head unit when your device is connected via bluetooth, you have to make sure that your device has AVRCP(Audio/Video Remote Control Profile). My Samsung Galaxy Nexus can be controlled by the head unit but I don't see the titles of my music that's playing.

What is AVRCP?
Here's some more info over at AndroidCentral.

http://forums.androidcentral.com/and...ate-avrcp.html

AVRCP has several versions with significantly increasing functionality:

1.0—Basic remote control commands (play/pause/stop, etc.)
1.3—all of 1.0 plus metadata and media-player state support
The status of the music source (playing, stopped, etc.)
Metadata information on the track itself (artist, track name, etc.).
1.4—all of 1.0, 1.3, plus media browsing capabilities for multiple media players
Browsing and manipulation of multiple players
Browsing of media metadata per media player, including a "Now Playing" list
Basic search capabilities
kuma is offline   Reply With Quote
 
Reply

Tags
android, bluetooth, multimedia, nav, samsung

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth audio from android phone cgrey Electronics | Audio | NAV | Infotainment 10 07-11-2013 07:56 AM
BT OBDII/Android/Torque Confirmed working Dadhawk Engine, Exhaust, Transmission 54 12-06-2012 01:57 AM
Android head unit drei Electronics | Audio | NAV | Infotainment 21 07-16-2012 02:42 AM
Android vs iOS vs BB os...which is best? Raiden Off-Topic Lounge 19 02-02-2011 11:37 PM
Rwd toyota users here? aphxero Other Vehicles & General Automotive Discussions 14 12-23-2009 10:34 PM


All times are GMT -4. The time now is 01:24 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.