follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
86SPEED
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Software Tuning

Software Tuning Discuss all software tuning topics.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-19-2016, 02:54 PM   #1
fumanchu1
Senior Member
 
Join Date: Sep 2015
Drives: 2013 Brz C38 (bought not built :P)
Location: Gatineau, Qc, Canada
Posts: 1,914
Thanks: 422
Thanked 1,245 Times in 801 Posts
Mentioned: 8 Post(s)
Tagged: 6 Thread(s)
ECUTEK help/question

Hello, I run a 2013 brz with a kraftwerks c38 kit. Was doing some logs 2 weeks ago on ecutek and noticed the advance multiplier (one of the first lines up top) was in the negative as in -4 to -1. Now I was under the impression that this multiplier should always be positive and over around the .7 to 1.


My question is if anybody has any idea as to why I would show negative advance multipliers... also the car doesn't pull nearly as hard as it should and is gutless in low-mid range (ecutek virtual mustang dyno gave me around 250whp at peak and about 180 tq all the way to redline (based on a 3rd gear and after that a 4th gear pull).


Side note: we did the datalogging based on my other buddy's rom as there was an issue with my usb (KW usb shit the bed). I don't think that would affect anything though as datalogging only looks at numbers given by ecu and does not care about the rom loaded in proecu (is this correct)?


@Moto-Phil @moto-mike
All in all, no knock and the car runs very well but it seems very conservative and the negative advance multiplier has me and several people scratching their heads tbh. I will reflash my ecu with the tune tonight and datalog with the freshly flashed tune to see if anything different happens. I'll send you guys the logs after for my revision(fyi, I own Dan_Brz;Dan Voutier's Brz).

Last edited by fumanchu1; 05-19-2016 at 03:41 PM.
fumanchu1 is offline   Reply With Quote
Old 05-19-2016, 03:07 PM   #2
Ashikabi
Senior Member
 
Ashikabi's Avatar
 
Join Date: Aug 2014
Drives: 2013 FR-S
Location: Northwest Iowa
Posts: 6,223
Thanks: 414
Thanked 3,962 Times in 2,557 Posts
Mentioned: 55 Post(s)
Tagged: 5 Thread(s)
You could tag Moto-Mike in here if you wanted, see which one gets here first
Ashikabi is offline   Reply With Quote
Old 05-19-2016, 03:41 PM   #3
fumanchu1
Senior Member
 
Join Date: Sep 2015
Drives: 2013 Brz C38 (bought not built :P)
Location: Gatineau, Qc, Canada
Posts: 1,914
Thanks: 422
Thanked 1,245 Times in 801 Posts
Mentioned: 8 Post(s)
Tagged: 6 Thread(s)
it's a race now lol
fumanchu1 is offline   Reply With Quote
Old 05-19-2016, 03:50 PM   #4
Xero-Limit
Tuner
 
Xero-Limit's Avatar
 
Join Date: Nov 2012
Drives: 335SC BRZ (ret), STI, RB25 S13
Location: Lehigh Valley, PA
Posts: 870
Thanks: 347
Thanked 1,463 Times in 499 Posts
Mentioned: 370 Post(s)
Tagged: 6 Thread(s)
Anything negative and I'd say you're either using the wrong ROM revision to datalog, or you're looking at the wrong parameter. Either way we have no way to link a user name to a customer name so an email would be the best thing
__________________
Xero Limit Inc
Tuning & Performance Parts
Easton, PA 18042
Xero-Limit is offline   Reply With Quote
Old 05-19-2016, 04:03 PM   #5
fumanchu1
Senior Member
 
Join Date: Sep 2015
Drives: 2013 Brz C38 (bought not built :P)
Location: Gatineau, Qc, Canada
Posts: 1,914
Thanks: 422
Thanked 1,245 Times in 801 Posts
Mentioned: 8 Post(s)
Tagged: 6 Thread(s)
Quote:
Originally Posted by moto-mike View Post
Anything negative and I'd say you're either using the wrong ROM revision to datalog, or you're looking at the wrong parameter. Either way we have no way to link a user name to a customer name so an email would be the best thing
ok so the rom revision used to datalog will affect the posted results, that explains it I think (as we didn't have my rom file as the usb with my tunes on them shit the bed). I will redo the logs tonight and flip you an email hopefully also tonight.


Thanks for the quick reply as I now know the logs I have are useless atm.
fumanchu1 is offline   Reply With Quote
Old 05-19-2016, 05:40 PM   #6
Kodename47
Senior Member
 
Kodename47's Avatar
 
Join Date: Oct 2012
Drives: UK GT86
Location: UK
Posts: 2,717
Thanks: 172
Thanked 1,391 Times in 960 Posts
Mentioned: 131 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by fumanchu1 View Post
ok so the rom revision used to datalog will affect the posted results, that explains it I think (as we didn't have my rom file as the usb with my tunes on them shit the bed). I will redo the logs tonight and flip you an email hopefully also tonight.


Thanks for the quick reply as I now know the logs I have are useless atm.
Yup. Different Cal ID logging parameters have different addresses. Different version of racerom patch can also have the same. Use a mismatching file to log can make incorrect outputs.
__________________
.: Stealth 86 :.
Abbey Motorsport/K47 Tuned Sprintex 210 Supercharger

Litchfield Springs / Abbey MS Geo
Kodename47 is offline   Reply With Quote
Old 05-20-2016, 09:15 AM   #7
fumanchu1
Senior Member
 
Join Date: Sep 2015
Drives: 2013 Brz C38 (bought not built :P)
Location: Gatineau, Qc, Canada
Posts: 1,914
Thanks: 422
Thanked 1,245 Times in 801 Posts
Mentioned: 8 Post(s)
Tagged: 6 Thread(s)
Reflashed and reclogged yesterday and sent my logs to moto-east for revision
fumanchu1 is offline   Reply With Quote
Old 05-30-2016, 04:59 PM   #8
fumanchu1
Senior Member
 
Join Date: Sep 2015
Drives: 2013 Brz C38 (bought not built :P)
Location: Gatineau, Qc, Canada
Posts: 1,914
Thanks: 422
Thanked 1,245 Times in 801 Posts
Mentioned: 8 Post(s)
Tagged: 6 Thread(s)
my email lost in the shuffle, lightning fast reply once they were made aware, good stuff

Last edited by fumanchu1; 05-31-2016 at 11:02 AM.
fumanchu1 is offline   Reply With Quote
The Following User Says Thank You to fumanchu1 For This Useful Post:
-Phil (05-31-2016)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
used ecutek question redlined600 Software Tuning 6 02-27-2015 04:41 PM
ECUTEK Question Triumphrider Software Tuning 5 01-18-2015 05:51 PM
New Guy - EcuTek Question joshb86 Engine, Exhaust, Transmission 2 06-30-2014 03:02 PM
ECUTek question ATSAaron Engine, Exhaust, Transmission 12 04-03-2014 06:37 PM
I have a question on ecutek dannyboy Software Tuning 2 10-08-2013 11:59 AM


All times are GMT -4. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.