follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
ACE Headers
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Software Tuning

Software Tuning Discuss all software tuning topics.


User Tag List

Closed Thread
 
Thread Tools Search this Thread
Old 03-30-2013, 07:48 PM   #4971
Apoc
Senior Member
 
Apoc's Avatar
 
Join Date: Jul 2012
Drives: Raven FR-S 6M
Location: Calgary, Canada
Posts: 612
Thanks: 316
Thanked 359 Times in 224 Posts
Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by BAE View Post
When I went from the 1.08 to 1.10 tune, launch control didn't work anymore. Any trick to active that other than step on the brakes, 1 gear and then nail the throttle?
I think you need to begin with brake pressed, gear in neutral and clutch out. Then clutch in shift to 1st and apply full throttle. Now use the cruise control up and down to adjust rpm and launch.
__________________
“The World is Flat”
[||•]=(86)=[•||]
Apoc is offline  
Old 03-30-2013, 09:03 PM   #4972
jflogerzi
Senior Member
 
jflogerzi's Avatar
 
Join Date: May 2012
Drives: 2013 Argento 6MT FR-S
Location: Corona, CA
Posts: 2,396
Thanks: 817
Thanked 727 Times in 555 Posts
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by KamalT View Post
Guys what miles you getting on a full tank of e85
I got 280 with about 1.5 Gallons to go. AVG MPG showed 23.4
jflogerzi is offline  
Old 03-30-2013, 09:39 PM   #4973
civicdrivr
PARTING OUT!!!
 
civicdrivr's Avatar
 
Join Date: Mar 2012
Drives: 2013 Scion FR-S 6MT
Location: Richmond, VA
Posts: 2,794
Thanks: 5,384
Thanked 1,094 Times in 646 Posts
Mentioned: 68 Post(s)
Tagged: 7 Thread(s)
Quote:
Originally Posted by jflogerzi View Post
I got 280 with about 1.5 Gallons to go. AVG MPG showed 23.4
On E85? Thats not bad at all. I only get marginally better mileage on 93.
__________________
2013 FR-S 6MT First 86 Asphalt | Mods: Lots | Build Thread: Here

Parting Out Here: http://www.ft86club.com/forums/showp...postcount=1511
civicdrivr is offline  
Old 03-30-2013, 10:27 PM   #4974
jflogerzi
Senior Member
 
jflogerzi's Avatar
 
Join Date: May 2012
Drives: 2013 Argento 6MT FR-S
Location: Corona, CA
Posts: 2,396
Thanks: 817
Thanked 727 Times in 555 Posts
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by civicdrivr View Post
On E85? Thats not bad at all. I only get marginally better mileage on 93.
Yes E85. Now this was a few good runs, but alot of highway. (I would say about 65% was highway, 35% street.)

Normally I can get about 350 miles on a normal week of commuting on 91
jflogerzi is offline  
Old 03-30-2013, 11:47 PM   #4975
civicdrivr
PARTING OUT!!!
 
civicdrivr's Avatar
 
Join Date: Mar 2012
Drives: 2013 Scion FR-S 6MT
Location: Richmond, VA
Posts: 2,794
Thanks: 5,384
Thanked 1,094 Times in 646 Posts
Mentioned: 68 Post(s)
Tagged: 7 Thread(s)
Quote:
Originally Posted by jflogerzi View Post
Yes E85. Now this was a few good runs, but alot of highway. (I would say about 65% was highway, 35% street.)

Normally I can get about 350 miles on a normal week of commuting on 91
I'm jealous. I get around 300 miles on ~12 gallons of 93.

Sent from my Nexus 4
__________________
2013 FR-S 6MT First 86 Asphalt | Mods: Lots | Build Thread: Here

Parting Out Here: http://www.ft86club.com/forums/showp...postcount=1511
civicdrivr is offline  
Old 03-31-2013, 12:02 AM   #4976
Carwhisperer
Senior Member
 
Join Date: Jan 2012
Drives: A lot of supercars.
Location: USA
Posts: 495
Thanks: 237
Thanked 148 Times in 90 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by civicdrivr View Post
I'm jealous. I get around 300 miles on ~12 gallons of 93.

Sent from my Nexus 4
I remember the good ole' days of getting ~300 Mpg on pump. I cant stop filling up on e85. Too much fun. Haha.
Carwhisperer is offline  
Old 03-31-2013, 07:35 PM   #4977
Foobar
SLO NO MO
 
Foobar's Avatar
 
Join Date: Jul 2012
Drives: '13 DGM BRZ Limited 6MT
Location: NY, USA
Posts: 2,920
Thanks: 218
Thanked 1,050 Times in 733 Posts
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by Visconti View Post
I smell a update in the works.....

Just sayin!!!
John/Rich,

Is the new update ready to request via the ticket system or is February's file still the latest?

Sent from my Nexus 4 using Tapatalk 2
Foobar is offline  
Old 04-01-2013, 10:28 AM   #4978
Visconti
Banned
 
Join Date: Apr 2012
Drives: 05 STi
Location: Norwalk, CT
Posts: 2,843
Thanks: 196
Thanked 3,188 Times in 1,197 Posts
Mentioned: 375 Post(s)
Tagged: 2 Thread(s)
Send a message via AIM to Visconti
Quote:
Originally Posted by Foobar View Post
John/Rich,

Is the new update ready to request via the ticket system or is February's file still the latest?

Sent from my Nexus 4 using Tapatalk 2
No , it's not ready yet
Visconti is offline  
Old 04-01-2013, 10:42 AM   #4979
xjohnx
Grip>Slip
 
xjohnx's Avatar
 
Join Date: Jun 2012
Drives: 13 SWP BRZ Ltd - Innovate Powered!
Location: RVA
Posts: 3,536
Thanks: 655
Thanked 1,683 Times in 1,020 Posts
Mentioned: 44 Post(s)
Tagged: 3 Thread(s)
Quote:
Originally Posted by Carwhisperer View Post
I remember the good ole' days of getting ~300 Mpg on pump. I cant stop filling up on e85. Too much fun. Haha.
300MPG?
xjohnx is offline  
The Following User Says Thank You to xjohnx For This Useful Post:
civicdrivr (04-01-2013)
Old 04-01-2013, 11:25 AM   #4980
Foobar
SLO NO MO
 
Foobar's Avatar
 
Join Date: Jul 2012
Drives: '13 DGM BRZ Limited 6MT
Location: NY, USA
Posts: 2,920
Thanks: 218
Thanked 1,050 Times in 733 Posts
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by xjohnx View Post
300MPG?
Ah the good ol days...
Foobar is offline  
The Following 2 Users Say Thank You to Foobar For This Useful Post:
Carwhisperer (04-01-2013), civicdrivr (04-01-2013)
Old 04-02-2013, 11:05 PM   #4981
BAE
Senior Member
 
BAE's Avatar
 
Join Date: Feb 2012
Drives: BRZ Ltd WRB
Location: Stavanger, Norway
Posts: 235
Thanks: 113
Thanked 49 Times in 30 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by Apoc View Post
I think you need to begin with brake pressed, gear in neutral and clutch out. Then clutch in shift to 1st and apply full throttle. Now use the cruise control up and down to adjust rpm and launch.
Tried all variations of this. It worked fine with my 1.08 tune.
__________________
Enkei RPF1/K&N/Perrin crank pulley/Visconti Stg1/Perrin catback and overpipe/KW V3
BAE is offline  
Old 04-02-2013, 11:45 PM   #4982
CBR600RR
Senior Member
 
Join Date: Jul 2012
Drives: Raven Black
Location: Ottawa, Canada
Posts: 1,303
Thanks: 409
Thanked 527 Times in 254 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Can someone fill me in on the ticket system? What exactly is it? How does it work? Link?

I tried searching but came up with nothing.
CBR600RR is offline  
Old 04-03-2013, 12:32 AM   #4983
cnk
Senior Member
 
Join Date: Aug 2012
Drives: '13 DGM BRZ Limited
Location: NJ
Posts: 1,192
Thanks: 59
Thanked 533 Times in 330 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by CBR600RR View Post
Can someone fill me in on the ticket system? What exactly is it? How does it work? Link?

I tried searching but came up with nothing.
It's in John's signature: http://viscontiflash.zendesk.com/

Create an account, create a ticket and specify what you need in the form. John works through the tickets and generates the tune file and then updates the ticket with the file. You get an email notification and you go and download it and install it.
cnk is offline  
The Following User Says Thank You to cnk For This Useful Post:
CBR600RR (04-03-2013)
Old 04-08-2013, 12:48 PM   #4984
ngabdala
Vortech Supercharged
 
Join Date: Apr 2012
Drives: WRB BRZ 6MT LTD
Location: Massachusetts
Posts: 1,447
Thanks: 1,897
Thanked 465 Times in 281 Posts
Mentioned: 13 Post(s)
Tagged: 1 Thread(s)
Hey guys, I recently had to switch back to the stock rom. Now that my car is back from the dealership I went to re-flash the STG1 file and I'm getting a message along the lines of no licenses available.

Feature and License info says Remaining Flash Licenses = 0 .

I tried searching for the fix but perhaps I didn't use the right words/parameters.

Any suggestions are appreciated. Thanks
__________________
Powered by Vortech, ECS Tuning, and JDL Auto Design
ngabdala is offline  
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LED Front Signals with Resistor Flash Correctors DarrenDriven Cosmetic Modification (Interior/Exterior/Lighting) 38 09-20-2012 02:05 PM
Brz Info/Specs (helpful info for questions asked often) Gaen Subaru BRZ General Forum 0 05-24-2012 10:09 PM
How to embed a flash gallery? DarrenDriven Site Announcements / Questions / Issues 2 04-24-2012 07:43 PM
Production Spec Subaru BRZ Previewed at National Conference & Latest Info/Rumors blur Subaru BRZ General Forum 130 09-01-2011 01:42 PM


All times are GMT -4. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.