follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Xero Limit
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Tracking / Autocross / HPDE / Drifting

Tracking / Autocross / HPDE / Drifting What these cars were built for!


User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-25-2015, 03:26 PM   #43
Eazid
Member
 
Eazid's Avatar
 
Join Date: Oct 2013
Drives: 2013 Subaru BRZ Limited
Location: Pensacola, FL
Posts: 70
Thanks: 6
Thanked 8 Times in 7 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
SCCA Wiregrass - CS
Hunt Stagefield AHP
Mods & Tire: Nameless ABE, Ferodo DS2500 pads, Michelin Pilot Super Sports (225 45 17)
Notes / Comments: This course was a mess and kicked my butt. Managed 2nd is CS and I believe those are the points I needed to win it for the year. Maybe. The video continues after the run. I drop the passenger off at his car and head back to pack up. Gives a good idea of the location we run at.

__________________
//Eazid - 1990 Honda CRX - 2013 Subaru BRZ Limited
Eazid is offline   Reply With Quote
Old 10-03-2015, 04:48 PM   #44
Matt Covert
Member
 
Matt Covert's Avatar
 
Join Date: Oct 2015
Drives: 2013 Subaru BRZ
Location: Northeast, USA
Posts: 11
Thanks: 1
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by fstlane View Post
Organization / Region / LVRSCCA - STX
Location: St. George, UT old airport
Level of AX Experience: 2/3?
Mods & Tire: Hankook 245/40-17 R-S3 V.2s, RCE Yellow springs, Tanabe 22mm front bar, HVT camber plates, Borla UEL header, OFT tune & HC+800 pads.
Notes / Comments: I made several mistakes including braking way too late for the turn around but the run was still good enough for the top PAX time.

http://youtu.be/GYt4ckXNbDw
fstlane, I see you're using Harry's Lap Timer!

I just started using the app this year with an iPhone 4S and an external 10hz GPS unit. What gear are you using to get the throttle position and engine speed?

Your video looks awesome with all that data.
__________________
Matt Covert is offline   Reply With Quote
Old 10-03-2015, 07:13 PM   #45
fstlane
Senior Member
 
fstlane's Avatar
 
Join Date: Apr 2013
Drives: BRZ Limited
Location: Las Vegas, NV
Posts: 289
Thanks: 742
Thanked 305 Times in 147 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Matt Covert View Post
fstlane, I see you're using Harry's Lap Timer!

I just started using the app this year with an iPhone 4S and an external 10hz GPS unit. What gear are you using to get the throttle position and engine speed?

Your video looks awesome with all that data.
Thanks Matt! Here are the external GPS and Bluetooth OBD2 senders I'm using.
fstlane is offline   Reply With Quote
Old 10-12-2015, 11:38 AM   #46
btsokolas
Member
 
Join Date: May 2014
Drives: BRZ
Location: United States
Posts: 29
Thanks: 2
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I can't seem to get the lighting right on my GoPro when I record. I have it mounted either to my helmet or on the rear window. Whenever I mount it on either places, the light overwhelms the camera and I can't see the course. Any suggestions on messing with the camera settings?
btsokolas is offline   Reply With Quote
Old 10-14-2015, 01:26 AM   #47
Eazid
Member
 
Eazid's Avatar
 
Join Date: Oct 2013
Drives: 2013 Subaru BRZ Limited
Location: Pensacola, FL
Posts: 70
Thanks: 6
Thanked 8 Times in 7 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by btsokolas View Post
I can't seem to get the lighting right on my GoPro when I record. I have it mounted either to my helmet or on the rear window. Whenever I mount it on either places, the light overwhelms the camera and I can't see the course. Any suggestions on messing with the camera settings?
Since no one has said anything yet... What are your current relevant settings? I don't see why even the default factory settings wouldn't work for what you are doing. I imagine you are using a Hero 3 or 4 variant?
__________________
//Eazid - 1990 Honda CRX - 2013 Subaru BRZ Limited
Eazid is offline   Reply With Quote
Old 10-14-2015, 04:24 PM   #48
btsokolas
Member
 
Join Date: May 2014
Drives: BRZ
Location: United States
Posts: 29
Thanks: 2
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Its factory settings on a Hero 3. I have the link to the most recent video below so you can see what I am talking about better. Any help would be greatly appreciated.

https://www.youtube.com/watch?v=6X0k...ature=youtu.be

Quote:
Originally Posted by Eazid View Post
Since no one has said anything yet... What are your current relevant settings? I don't see why even the default factory settings wouldn't work for what you are doing. I imagine you are using a Hero 3 or 4 variant?
btsokolas is offline   Reply With Quote
Old 10-16-2015, 02:44 AM   #49
Eazid
Member
 
Eazid's Avatar
 
Join Date: Oct 2013
Drives: 2013 Subaru BRZ Limited
Location: Pensacola, FL
Posts: 70
Thanks: 6
Thanked 8 Times in 7 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by btsokolas View Post
Its factory settings on a Hero 3. I have the link to the most recent video below so you can see what I am talking about better. Any help would be greatly appreciated.

https://www.youtube.com/watch?v=6X0k...ature=youtu.be
So yeah I see what you're saying.. I'm sure you want it to look like this... https://youtu.be/kLYqT7JK3e8?t=2m20s HAHA.

One idea I would have is to move the camera slightly forward (maybe) but surely put it into the medium setting instead of "wide." With medium it should be pulling less image data from the edges of the frame... helmet, dash, etc. Do a trial run. I'm curious to try too.
__________________
//Eazid - 1990 Honda CRX - 2013 Subaru BRZ Limited
Eazid is offline   Reply With Quote
Old 10-19-2015, 11:31 AM   #50
btsokolas
Member
 
Join Date: May 2014
Drives: BRZ
Location: United States
Posts: 29
Thanks: 2
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Yea honestly thats what I was thinking too. hahaha actually that is exactly how I want it to look and the car I want to be driving

Quote:
Originally Posted by Eazid View Post
So yeah I see what you're saying.. I'm sure you want it to look like this... https://youtu.be/kLYqT7JK3e8?t=2m20s HAHA.

One idea I would have is to move the camera slightly forward (maybe) but surely put it into the medium setting instead of "wide." With medium it should be pulling less image data from the edges of the frame... helmet, dash, etc. Do a trial run. I'm curious to try too.
btsokolas is offline   Reply With Quote
Old 10-19-2015, 11:34 AM   #51
YawMomentRacing
Member
 
YawMomentRacing's Avatar
 
Join Date: Jul 2012
Drives: 2013 Red 6MT Scion FR-S
Location: Texas
Posts: 83
Thanks: 0
Thanked 33 Times in 17 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by btsokolas View Post
I can't seem to get the lighting right on my GoPro when I record. I have it mounted either to my helmet or on the rear window. Whenever I mount it on either places, the light overwhelms the camera and I can't see the course. Any suggestions on messing with the camera settings?
It's the Spot Meter setting. You need to turn the Spot Meter on when the gopro is mounted in a dark place (like the inside of the car relative to sunlight). The symbol is a rectangle with a circle inside it.

Sent from my XT1254 using Tapatalk
__________________
Dave Ogburn | Yaw Moment Racing
2013 Scion FR-S - C-Street
http://yawmomentracing.blogspot.com/
YouTube Channel
YawMomentRacing is offline   Reply With Quote
Old 10-19-2015, 11:39 AM   #52
YawMomentRacing
Member
 
YawMomentRacing's Avatar
 
Join Date: Jul 2012
Drives: 2013 Red 6MT Scion FR-S
Location: Texas
Posts: 83
Thanks: 0
Thanked 33 Times in 17 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Some further explanation

http://www.goprofanatics.com/forum/g...pot-meter.html


Sent from my XT1254 using Tapatalk
__________________
Dave Ogburn | Yaw Moment Racing
2013 Scion FR-S - C-Street
http://yawmomentracing.blogspot.com/
YouTube Channel
YawMomentRacing is offline   Reply With Quote
Old 12-08-2015, 01:45 PM   #53
Eazid
Member
 
Eazid's Avatar
 
Join Date: Oct 2013
Drives: 2013 Subaru BRZ Limited
Location: Pensacola, FL
Posts: 70
Thanks: 6
Thanked 8 Times in 7 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by YawMomentRacing View Post
Some further explanation

http://www.goprofanatics.com/forum/g...pot-meter.html


Sent from my XT1254 using Tapatalk
Nice
__________________
//Eazid - 1990 Honda CRX - 2013 Subaru BRZ Limited
Eazid is offline   Reply With Quote
Old 02-23-2016, 02:32 PM   #54
dotslashapex
Junior Member
 
Join Date: Jul 2015
Drives: '15 WRB WRX, '15 WRB BRZ (wife's)
Location: Ramona, CA
Posts: 4
Thanks: 0
Thanked 7 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
CS Car in STX? Why not lol

dotslashapex is offline   Reply With Quote
Old 03-15-2016, 06:14 PM   #55
Locust
Custom User Title
 
Locust's Avatar
 
Join Date: Oct 2014
Drives: 2015 Scion FR-S, 2012 OB Evo X MR
Location: Seattle
Posts: 693
Thanks: 7
Thanked 383 Times in 241 Posts
Mentioned: 11 Post(s)
Tagged: 2 Thread(s)
Send a message via AIM to Locust
Ignore me I'm in the wrong thread.
__________________
LOCUST
2015 FR-S (STX) and 2012 Evo X MR

Instagram:
LocustAutoX
Sponsors:
DSGPerformance Drift Office Evil Apex Racing

Locust is offline   Reply With Quote
Old 04-16-2016, 09:19 PM   #56
Kostamojen
Senior Member
 
Join Date: Oct 2011
Drives: 2017 GTI Sport
Location: Roseville, CA
Posts: 2,071
Thanks: 217
Thanked 944 Times in 497 Posts
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Anyone else have this problem before? (the vibration) Trying to figure out exactly whats causing it, so before I bark out how the car is setup I'm curious if anyone else recognizes it...

Kostamojen is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Track Videos - Directory and Discussion Dave-ROR Tracking / Autocross / HPDE / Drifting 516 02-19-2020 11:45 AM
*Groupbuy: Invidia N1 and Q300 Cat-Back Exhausts (SS tips, T.I. tips) -fteightysix* 86SPEED Groupbuys 74 11-09-2016 02:45 PM
Feldys Autocross videos feldy Tracking / Autocross / HPDE / Drifting 25 06-13-2013 02:58 PM
Need help with some tips for autocross Toyota GT 86 Tracking / Autocross / HPDE / Drifting 10 04-30-2013 06:43 AM
2012 BRZ/FR-S Stock Class Autocross Discussion EMguy Tracking / Autocross / HPDE / Drifting 183 01-04-2013 04:17 AM


All times are GMT -4. The time now is 05:28 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.