follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Xero Limit
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Software Tuning

Software Tuning Discuss all software tuning topics.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-01-2016, 11:31 AM   #1
FR-Slide
Senior Member
 
Join Date: Apr 2013
Drives: 13 Whiteout 6MT
Location: Raleigh, NC
Posts: 246
Thanks: 104
Thanked 65 Times in 51 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Unable to log with OFT FW v137; template file?

Hi all,

Quick question, may be just user error, but when I attempt to communicate with my ECU to do any diag/data logging (I plan to switch to e85 today), I get an error that reads "please update your template file".

After some searching and whatnot, I can't figure out what template file this refers to. It seems like earlier FW versions used to use a .SLT file that was available on the OFT site, but there is no file to download there now.

The only thing I can think of is that my tune is from version 136, but my OFT is now updated to 137 (auto-update when i added the e85 map to it this week). Does the tune file FW version have to match the OFT FW version? I didn't want to re-flash and re-learn just to test it, but I'm happy if that's the easy fix.

Thanks for any help.
FR-Slide is offline   Reply With Quote
Old 05-01-2016, 04:42 PM   #2
steve99
Senior Member
 
steve99's Avatar
 
Join Date: Dec 2013
Drives: FT86
Location: Australia
Posts: 7,538
Thanks: 973
Thanked 4,668 Times in 2,792 Posts
Mentioned: 518 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by FR-Slide View Post
Hi all,

Quick question, may be just user error, but when I attempt to communicate with my ECU to do any diag/data logging (I plan to switch to e85 today), I get an error that reads "please update your template file".

After some searching and whatnot, I can't figure out what template file this refers to. It seems like earlier FW versions used to use a .SLT file that was available on the OFT site, but there is no file to download there now.

The only thing I can think of is that my tune is from version 136, but my OFT is now updated to 137 (auto-update when i added the e85 map to it this week). Does the tune file FW version have to match the OFT FW version? I didn't want to re-flash and re-learn just to test it, but I'm happy if that's the easy fix.

Thanks for any help.

try plugging in oft to pc with ofm software running connected to internet to get latest update




if that fails template is below


or ring oft guys
http://www.ft86club.com/forums/showp...79&postcount=2
steve99 is offline   Reply With Quote
The Following 2 Users Say Thank You to steve99 For This Useful Post:
FR-Slide (05-02-2016), saikat.saha (03-24-2018)
Old 05-02-2016, 08:26 AM   #3
FR-Slide
Senior Member
 
Join Date: Apr 2013
Drives: 13 Whiteout 6MT
Location: Raleigh, NC
Posts: 246
Thanks: 104
Thanked 65 Times in 51 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by steve99 View Post
try plugging in oft to pc with ofm software running connected to internet to get latest update




if that fails template is below


or ring oft guys
http://www.ft86club.com/forums/showp...79&postcount=2

Thanks Steve! I saw this in your other thread that I bumped as well, I appreciate the help. I will try this new template later today when I get home, and if it fails, call @Shiv@Openflash. The OFT is completely up to date, as is OFM, so I'm not sure what's going on either.

It's strange, I am able to pull up a rudimentary version of the datalog display if I key the car off after it says "Please update template file". Then, I can crank the car up and run the display (no logging, though). It doesn't seem like it 100% works, however; IAM is stuck at 0.00 no matter what, and I can't see more than 10 items, so I'm not sure what else isn't reading properly. I was able to use it to watch AFR and FTs, as well as KC (all which appeared to read and fluctuate normally), so I was able to properly flash over to e85, but I'm still not able to log, which is strange.

I definitely want some of the smarter folks on here to take a look at my logs before I truly jump on the throttle, since it seems like I may be running lean from what the AFR is indicating.
FR-Slide is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New OFT, unable to read ECU peaches Software Tuning 17 05-14-2016 03:46 AM
OFT - Mode file not found. Cannot create a tuning file. focobrz Software Tuning 11 07-17-2015 09:22 PM
Ecutek help: unable to choose rom file in Programming Tools software Fizz Software Tuning 7 12-18-2014 04:30 AM
Unable to program TPMS if you have Ecuteck? EL7 Wheels | Tires | Spacers | Hub -- Sponsored by The Tire Rack 6 07-04-2013 04:20 PM
Unable to hold idle. CSG Mike Issues | Warranty | Recalls / TSB 22 05-20-2013 06:00 PM


All times are GMT -4. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.