follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-27-2012, 04:05 PM   #15
choi0706
Senior Member
 
Join Date: Mar 2012
Drives: t
Location: United States
Posts: 446
Thanks: 14
Thanked 56 Times in 36 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
choi0706, 6027xx, brz, 200mi, TX
choi0706 is offline   Reply With Quote
Old 08-27-2012, 04:07 PM   #16
tnt
Senior Member
 
Join Date: Jun 2012
Drives: argento frs at
Location: fremont ca
Posts: 579
Thanks: 177
Thanked 76 Times in 71 Posts
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by bazi View Post
bazi, FR-S, 25mile, 7077xx, first day at the shop, NC, USA; CEL and SL came on, sputtering, crackling, dealer working on it.
Originally Posted by eurospeed
Folks, my goal is document the number of owners, their mileage, status of their cars along with other pertinent info. I was planning on doing this privately in Excel, but would rather keep a running list in this thread. I feel it would be a good snapshot to help understand the severity and broad reach of this problem.

POSTING RULES
While this idle issue may manifest itself as an initial dip, please only add your name if you have experienced a combination of the check engine light (CEL) and slip light (SL) in addition to the RPM hunting at idle (often severe shaking and stalling). The code your ECU should have stored is P0019 (also optional P0017, P0018).

Please post the following:
username, FR-S or BRZ, mileage of occurrence, last six of VIN (use XX for last two), duration of repair [3 weeks, in shop, etc.], location [state, country, etc.], other comments [repeat occurrence, items replaced, etc.]

Please let me know if you would like to see additional information. Also, please keep the postings on topic and for the list only. The "Idle Issue" thread is good for general discussion. Thanks everyone.

Note, if you want your name removed, let me know.

--------------------------

1. eurospeed, FR-S, 140 mi, 7075XX, in shop, CT
2. primo, BRZ, 20 mi, 6027XX, in shop, CA
3. danthedirt, FR-S, 2000 mi, 1 week - repaired, CA
4. Hammer, BRZ, 6026XX, CA
5. LaserMon, FR-S, 22 km, Canada
6. Vracer111, FR-S, TX
7. benzaholic, FR-S, 700 mi, TX
8. Mr.Roboto, FR-S, 30 mi, CA
9. Yruyur, FR-S, 5700 mi, AZ
10. alrashwa, FR-S, 300 mi, 7073XX, in shop, WA
11. tintumz22, FR-S, 10 mi, repaired, CA
12. Scooby_South, BRZ, WI
13. soconfoozed, BRZ, 3500 mi, in shop, CA
14. oxygen, FR-S, 2700 mi, 7008XX, NE
15. siXXtoes, FR-S, 7066XX, SD
16. Shizzaw, FR-S, 200 mi, in shop, CA
17. QFry, FR-S, 230 mi, CO
18. amox, FR-S, 240 mi, CA
19. Vonsamhain, CA
20. 01s0uljah, BRZ, 40 km, Canada
21. STEVEOSTI, BRZ, Canada
22. ShadowSeraph, FR-S, 1000 mi, WI
23. whiteout_fr-s, FR-S, 25 mi, catastrophic engine failure, MA
24. ubersoph, BRZ, WI
25. Stu_L_Tissimus, BRZ, NY
26. mark7s4, FR-S, FL
27. Tricky1980, FR-S, 76 mi, 7077XX, IA
28. Z06tofrs, FR-S, 400 mi, 7067XX, FL
29. number1Tango, FR-S, 63 mi, 7075XX, CA
30.
31.
32.


You should give this feedback to toyota to look into it
tnt is offline   Reply With Quote
The Following User Says Thank You to tnt For This Useful Post:
eurospeed (08-27-2012)
Old 08-27-2012, 10:37 PM   #17
choi0706
Senior Member
 
Join Date: Mar 2012
Drives: t
Location: United States
Posts: 446
Thanks: 14
Thanked 56 Times in 36 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
My code is p0019.. Idle is hunting, if any one wants to see a video let me know..
choi0706 is offline   Reply With Quote
The Following User Says Thank You to choi0706 For This Useful Post:
RMStringer (01-04-2013)
Old 08-27-2012, 10:56 PM   #18
Lonewolf
Senior Member
 
Lonewolf's Avatar
 
Join Date: Dec 2011
Drives: Moped
Location: CA
Posts: 4,183
Thanks: 4,379
Thanked 2,018 Times in 1,134 Posts
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
There is a chance that a higher-up from Toyota or Subaru has seen this thread already, but Moto is someone that can probably ensure that someone with some authority can see it...might want to pm him
Lonewolf is offline   Reply With Quote
Old 08-28-2012, 01:28 AM   #19
siXXtoes
Ohh Snap
 
siXXtoes's Avatar
 
Join Date: Jun 2012
Drives: Argento FR-S
Location: San Diego
Posts: 159
Thanks: 79
Thanked 35 Times in 26 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
update on mine- one week in the shop, change cam sensor and ecu at 200 miles, no issues now at 1100 miles
siXXtoes is offline   Reply With Quote
Old 08-28-2012, 07:24 AM   #20
kndonlee
Senior Member
 
Join Date: Jun 2012
Drives: FR-S
Location: asdf
Posts: 156
Thanks: 4
Thanked 24 Times in 19 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Glancing at the VINs, they seem to be in the 2600-2700s for the BRZs and the 7000s for the FRSs. Though I see that single 800ish FRS entry.
kndonlee is offline   Reply With Quote
Old 08-28-2012, 01:27 PM   #21
TurnOne
Senior Member
 
Join Date: Aug 2012
Drives: BRZ Ltd. WR Blue 6MT
Location: Cincinnati, OH
Posts: 115
Thanks: 59
Thanked 69 Times in 37 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Add me to the list. Problem started with about 250 miles. Dropped at dealer today with 335 miles on it. Reset the light twice, came back within a few miles. One time both lights were illuminated and the 'traction' light went out for a few seconds, then came back on. CEL was on the whole time. FR-S VIN#7969.

Chris
TurnOne is offline   Reply With Quote
Old 08-28-2012, 07:33 PM   #22
alrashwa
Senior Member
 
alrashwa's Avatar
 
Join Date: Aug 2012
Drives: '12 370Z Monterey Blue
Location: Washington
Posts: 230
Thanks: 120
Thanked 60 Times in 42 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Looks like we have a couple cases of the issue being repaired and failing again post-repair. I'm asking soconfoozed and Hammer for more details on their last status updates. Already printing out the Washington State lemon laws for mine. I think I'm done with this car.
alrashwa is offline   Reply With Quote
The Following 2 Users Say Thank You to alrashwa For This Useful Post:
eurospeed (08-28-2012), irxproductions (08-28-2012)
Old 08-28-2012, 08:22 PM   #23
iheartartoo
Junior Member
 
Join Date: Aug 2012
Drives: Raven FR-S
Location: United States
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
I'm in the same, sad boat. Started at about 110 miles, in the shop now. FR-S, VIN# 7071XX.
iheartartoo is offline   Reply With Quote
Old 08-28-2012, 08:34 PM   #24
OneFastSlvrFRS
Junior Member
 
Join Date: Aug 2012
Drives: Maybe FRS?
Location: Carlsbad, NM
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I just wanted to say that i was 1 step away from putting down a deposit and ordering a silver FRS from our Scion dealer when i came across this thread. Needless to say, i backed out of the order. Very disappointed that toyota/subaru would sell a product with this major of a design flaw. Is this isolated to the USA or are cars in other countries going down as well?
OneFastSlvrFRS is offline   Reply With Quote
Old 08-28-2012, 08:48 PM   #25
QFry
Senior Member
 
QFry's Avatar
 
Join Date: Jul 2012
Drives: '13 Argento FR-S
Location: Wanderer...
Posts: 341
Thanks: 324
Thanked 85 Times in 58 Posts
Mentioned: 25 Post(s)
Tagged: 4 Thread(s)
Garage
@eurospeed not sure if you want to document this or not but my CEL/SL cleared itself at 1127 miles while driving...
__________________
2013 Argento FR-S -> Lots of random PlastiDip, UNIChip Custom Tune, aFe Takeda Intake, Nameless Performance front pipe and axle back exhaust, Motegi MR125 7.5x17, Rally Armour mud flaps, Gloss black vinyl roof, ACT street clutch and flywheel,Whiteline bushings; Kartboy Shortshifter and shift bushing
QFry is offline   Reply With Quote
Old 08-28-2012, 08:55 PM   #26
eurospeed
Member
 
Join Date: Jul 2012
Drives: 2013 Scion FR-S
Location: CT
Posts: 65
Thanks: 502
Thanked 113 Times in 21 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by QFry View Post
@eurospeed not sure if you want to document this or not but my CEL/SL cleared itself at 1127 miles while driving...
Will do. From what I understand, you did not take it to the dealer and never reset the code, right? Also, do you still experience idle issues?
eurospeed is offline   Reply With Quote
Old 08-28-2012, 09:04 PM   #27
QFry
Senior Member
 
QFry's Avatar
 
Join Date: Jul 2012
Drives: '13 Argento FR-S
Location: Wanderer...
Posts: 341
Thanks: 324
Thanked 85 Times in 58 Posts
Mentioned: 25 Post(s)
Tagged: 4 Thread(s)
Garage
Quote:
Originally Posted by eurospeed View Post
Will do. From what I understand, you did not take it to the dealer and never reset the code, right? Also, do you still experience idle issues?
Avoided the dealership like a plague...only time it was reset was when doing dyno runs with/without CEL/SL (posted elsewhere) and even then it came right back on as soon as i left the shop...and no idle issues for at least 500 miles (dont remember exact mileage). If it comes back or i notice any idle problems i will post here to let you know. Maybe it has something to do with exhaust backpressure .
__________________
2013 Argento FR-S -> Lots of random PlastiDip, UNIChip Custom Tune, aFe Takeda Intake, Nameless Performance front pipe and axle back exhaust, Motegi MR125 7.5x17, Rally Armour mud flaps, Gloss black vinyl roof, ACT street clutch and flywheel,Whiteline bushings; Kartboy Shortshifter and shift bushing
QFry is offline   Reply With Quote
The Following User Says Thank You to QFry For This Useful Post:
eurospeed (08-28-2012)
Old 08-28-2012, 10:20 PM   #28
2000blk
Junior Member
 
Join Date: Aug 2012
Drives: 2013 FR-S
Location: Mi
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
2000blk, FR-S, 100miles, 7079XX, has been in the shop since 8/23, Mi
2000blk is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NW Owner List & Event Archive DarrenDriven Northwest 1643 08-05-2016 06:48 PM
Idle issue? yayforaddison Issues | Warranty | Recalls / TSB 892 07-14-2016 10:42 AM
Idle issue scioneric CANADA 23 08-24-2012 01:40 AM
Idle issue poll/role call Hawaiian Scion FR-S / Toyota 86 GT86 General Forum 8 06-13-2012 12:00 PM
An unofficial message from TMCA Courtz1074 AUSTRALIA 25 05-17-2012 10:00 AM


All times are GMT -4. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.