follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Xero Limit
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-05-2013, 11:00 PM   #1
DatGoodBRZ
Senior Member
 
Join Date: Nov 2012
Drives: 2013 SWP BRZ Ltd.
Location: Texas
Posts: 184
Thanks: 14
Thanked 15 Times in 11 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Aftermarket Exhaust **WARNING**

So today I decided to get my first oil change. I did it at half of the milage of the required first oil change which is @7k. So my car had bout 3200. I've had idle issues with my car since the day I pulled out the parking lot and hit the light. I documented this with the dealership I bought it from. It doesn't happen all the time but more than couple. CEL has come on before but I don't live close to a dealership. So I reset the battery and no more CEL. The idle issue doesn't make the CEL come on but it has happened twice. Sometimes it just idles all crazy and no light. Anyways bout 2k miles I put on an aftermarket exhaust and only had the idle issue once since but actually happened today on the way to the dealership. So since the CEL wasn't on they didn't want to check the car out cause they said it was idling irratically due to the aftermarket exhaust! AND get this! They want to void my engine warranty cuz of the exhaust!!!! WTF!! I didn't go down without a fight tho so I asked to see a direct correlation report that my exhaust caused the idle and CEL issue! Plus this been happening since before the exhaust! I don't kno... Has anyone else ran into this prob?
DatGoodBRZ is offline   Reply With Quote
Old 02-05-2013, 11:13 PM   #2
MooseRS
Junior Member
 
Join Date: Jan 2013
Drives: 2013 FRS ashpalt 6MT
Location: Chicago IL
Posts: 4
Thanks: 0
Thanked 9 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Go to another dealership. That's bogus, I work at a service department at a Honda dealership and what they're telling you is straight BS.
MooseRS is offline   Reply With Quote
The Following 5 Users Say Thank You to MooseRS For This Useful Post:
20valvewynn83 (02-07-2013), cobrabyte (02-06-2013), DatGoodBRZ (02-06-2013), Nikuku (03-14-2013), Tim_Asphalt_FRS (02-06-2013)
Old 02-05-2013, 11:50 PM   #3
DSOmegaX
Senior Member
 
DSOmegaX's Avatar
 
Join Date: Jul 2012
Drives: '13 BRZ, '16 Golf R
Location: Irvine, CA
Posts: 1,901
Thanks: 109
Thanked 2,149 Times in 986 Posts
Mentioned: 50 Post(s)
Tagged: 3 Thread(s)
This is the game that some dealerships like to play once you mod your car. It is of course utter BS because they need to prove that what you put on your car causes the issue. Do a search/ask members in your regional area to find a more mod friendly dealer and take it to them.
__________________
@dsomegax.cars
2013 Subaru BRZ Limited | WRB | STI tS Build Thread [SOLD]

2019 BMW M2 Competition | LBB | ///M Performance Build Thread
DSOmegaX is offline   Reply With Quote
The Following User Says Thank You to DSOmegaX For This Useful Post:
DatGoodBRZ (02-06-2013)
Old 02-05-2013, 11:57 PM   #4
Wes
Senior Member
 
Wes's Avatar
 
Join Date: May 2012
Drives: JRSC'd Asphalt FR-S
Location: SoCal
Posts: 1,317
Thanks: 868
Thanked 434 Times in 260 Posts
Mentioned: 9 Post(s)
Tagged: 1 Thread(s)
Wow yes when a handful of people out there with stock exhausts got idling issue they say its your exhaust, but that's just them trying to void your warranty on purpose, just take your car elsewhere or do your own oil change.
Wes is offline   Reply With Quote
The Following 2 Users Say Thank You to Wes For This Useful Post:
armythug (02-07-2013), DatGoodBRZ (02-06-2013)
Old 02-06-2013, 02:38 AM   #5
Marrk
Senior Member
 
Join Date: Jul 2011
Drives: Honda Fit
Location: Los Angeles
Posts: 979
Thanks: 672
Thanked 113 Times in 79 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by MooseRS View Post
Go to another dealership. That's bogus, I work at a service department at a Honda dealership and what they're telling you is straight BS.


x 2.
Marrk is offline   Reply With Quote
The Following User Says Thank You to Marrk For This Useful Post:
DatGoodBRZ (02-06-2013)
Old 02-06-2013, 09:55 AM   #6
DatGoodBRZ
Senior Member
 
Join Date: Nov 2012
Drives: 2013 SWP BRZ Ltd.
Location: Texas
Posts: 184
Thanks: 14
Thanked 15 Times in 11 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Funny tho how they installed my aftermarket HKS oil filter and Motul engine oil when they did the oilchange but didn't give any crap bout those aftermarket items!
DatGoodBRZ is offline   Reply With Quote
Old 02-06-2013, 09:59 AM   #7
post_break
Professional Smartass
 
post_break's Avatar
 
Join Date: Jul 2012
Drives: White Out FRS
Location: Houston TX
Posts: 1,126
Thanks: 114
Thanked 609 Times in 308 Posts
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Garage
Post the dealership...
post_break is offline   Reply With Quote
Old 02-06-2013, 12:54 PM   #8
jesperswe
Senior Member
 
Join Date: Aug 2012
Drives: GT86
Location: sweden
Posts: 267
Thanks: 0
Thanked 73 Times in 42 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Retards.....
jesperswe is offline   Reply With Quote
Old 02-06-2013, 12:58 PM   #9
norsamerican
Senior Member
 
norsamerican's Avatar
 
Join Date: Jan 2013
Drives: WRB BRZ
Location: Houston
Posts: 539
Thanks: 101
Thanked 233 Times in 112 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
yes be very good to know what dealership this was.
norsamerican is offline   Reply With Quote
Old 02-06-2013, 01:56 PM   #10
zc06_kisstherain
 
zc06_kisstherain's Avatar
 
Join Date: Aug 2012
Drives: SWP BRZ
Location: NJ
Posts: 2,879
Thanks: 671
Thanked 593 Times in 460 Posts
Mentioned: 12 Post(s)
Tagged: 2 Thread(s)
Garage
Send a message via Skype™ to zc06_kisstherain
BS
zc06_kisstherain is offline   Reply With Quote
Old 02-06-2013, 02:04 PM   #11
MrTranxD
Senior Member
 
MrTranxD's Avatar
 
Join Date: May 2012
Drives: Scion FR-S
Location: El Monte, CA
Posts: 226
Thanks: 94
Thanked 43 Times in 26 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Garage
Im having the same problem with my dealership. I go in for oil change and the ecu reflash thing and then tell them that my tail light was leaking and they blamed that on my tint. they said i have to open my tailight to tint it and therefor that caused it to leak. also i have led bulbs. they blamed it on that. i was mad. lol
__________________
2013 Ultramarine FR-S 6MT
MrTranxD is offline   Reply With Quote
Old 02-06-2013, 02:09 PM   #12
Hanakuso
Senior Member
 
Join Date: Apr 2012
Drives: FR-S
Location: California
Posts: 1,956
Thanks: 294
Thanked 671 Times in 389 Posts
Mentioned: 11 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by MrTranxD View Post
Im having the same problem with my dealership. I go in for oil change and the ecu reflash thing and then tell them that my tail light was leaking and they blamed that on my tint. they said i have to open my tailight to tint it and therefor that caused it to leak. also i have led bulbs. they blamed it on that. i was mad. lol
I'm assuming Longo since you're in El Monte?

If the tint was on the outside of the taillights then it should be easily removable.
Hanakuso is offline   Reply With Quote
Old 02-06-2013, 02:45 PM   #13
MrTranxD
Senior Member
 
MrTranxD's Avatar
 
Join Date: May 2012
Drives: Scion FR-S
Location: El Monte, CA
Posts: 226
Thanks: 94
Thanked 43 Times in 26 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by Hanakuso View Post
I'm assuming Longo since you're in El Monte?

If the tint was on the outside of the taillights then it should be easily removable.
Yea it was longo. i was just mad because they were blaming my tint and my led bulbs for the tailight leaking even tho there are like tons of others with the same problems. i was so mad. lol but sorry to thread jack. LOL
__________________
2013 Ultramarine FR-S 6MT
MrTranxD is offline   Reply With Quote
Old 02-06-2013, 02:50 PM   #14
Hanakuso
Senior Member
 
Join Date: Apr 2012
Drives: FR-S
Location: California
Posts: 1,956
Thanks: 294
Thanked 671 Times in 389 Posts
Mentioned: 11 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by MrTranxD View Post
Yea it was longo. i was just mad because they were blaming my tint and my led bulbs for the tailight leaking even tho there are like tons of others with the same problems. i was so mad. lol but sorry to thread jack. LOL
I could understand it from there side tho. Then again it's a pretty common problem.

My experience with Longo service dept has been bad as well so I suggest you go to another dealership.
Hanakuso is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aftermarket exhaust and downforce wootwoot Tracking / Autocross / HPDE / Drifting 25 02-10-2013 06:13 PM
Anyone local with aftermarket exhaust yet? Areddi Mid-Atlantic 20 09-13-2012 07:40 PM
Aftermarket exhaust in the bay area web_chase Southern California 4 08-25-2012 12:26 PM
Aftermarket exhaust tips? post_break Engine, Exhaust, Transmission 5 08-10-2012 10:42 PM
What style aftermarket exhaust will you be looking for? bFreed Engine, Exhaust, Transmission 40 04-02-2012 08:37 PM


All times are GMT -4. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.