follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-29-2012, 01:25 PM   #127
enigmaaron
Senior Member
 
enigmaaron's Avatar
 
Join Date: Jun 2012
Drives: '13 Firestorm FR-S MT, '04 Tacoma
Location: Coatesville, PA
Posts: 144
Thanks: 26
Thanked 29 Times in 20 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by ap1mikeo View Post
First post!

I actually have a higher vin # (delivered 8/31). However, I still have the chirping... not a good sign.
What's your VIN?
enigmaaron is offline   Reply With Quote
Old 09-29-2012, 01:27 PM   #128
DaJo
FT86Club Vancouver
 
DaJo's Avatar
 
Join Date: Jun 2012
Drives: BRZ Sport-Tech; Drove: MR-S, AE86
Location: Vancouver, BC
Posts: 2,479
Thanks: 384
Thanked 1,127 Times in 607 Posts
Mentioned: 16 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by ap1mikeo View Post
First post!

I actually have a higher vin # (delivered 8/31). However, I still have the chirping... not a good sign.
Can we also get a recorded clip of the noise you are experiencing?

Just to confirm we're all on the same page...
__________________
1984 AE86 BT 20V 5MT 2007-2012 *SOLD*
2000 MR-S 5MT
2010-2012 *SOLD*

2013 BRZ Sport-Tech 6AT
Since '12 (OEM+ STI tS Build)
2015 Lexus IS250 AWD F-Sport Since '15
DaJo is offline   Reply With Quote
Old 09-29-2012, 01:35 PM   #129
blu_
Senior Member
 
blu_'s Avatar
 
Join Date: Mar 2012
Drives: SWP BRZ LTD
Location: Portland, OR
Posts: 889
Thanks: 637
Thanked 170 Times in 106 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by jflogerzi View Post
Please guys, when you do get your car "fixed" post if it did fix your issue
This
blu_ is offline   Reply With Quote
Old 09-29-2012, 02:50 PM   #130
rhl4688
Da Fersarri
 
rhl4688's Avatar
 
Join Date: May 2012
Drives: Scion FR-S - Whiteout
Location: Alpharetta, GA
Posts: 24
Thanks: 4
Thanked 9 Times in 5 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by jflogerzi View Post
Please guys, when you do get your car "fixed" post if it did fix your issue
I got a new pump installed on the 19th, exactly one week before the TSB was released. The chirp was gone for a few days but has since returned. As others have said, however, the pump installed on my car might have been an older version than the one included with the TSB.
rhl4688 is offline   Reply With Quote
Old 09-29-2012, 03:11 PM   #131
JACK 8URT0N
Black Blood of the Earth
 
JACK 8URT0N's Avatar
 
Join Date: Dec 2011
Drives: The Porkchop Express
Location: A whale's vagina
Posts: 214
Thanks: 90
Thanked 97 Times in 56 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by xpicer View Post
tool??? go any more info?
That's all they said. I'll post again if I get any more info.
__________________
It's all in the reflexes.
JACK 8URT0N is offline   Reply With Quote
Old 09-29-2012, 06:10 PM   #132
86 FRS
P i N O Y P R i D E
 
86 FRS's Avatar
 
Join Date: Aug 2012
Drives: 86 C7P MT
Location: Milpitas, NorCal
Posts: 828
Thanks: 136
Thanked 192 Times in 136 Posts
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Garage
ugh! my VIN is 6042. Im no car expert, im not sure what kinda chirp sound is that.

here's a vid of mine. sorry for sucky video, its just quick record


I hope this not the issue sound that needs the TSB
__________________
itzzmeeken [My Journal]

Last edited by 86 FRS; 09-29-2012 at 06:11 PM. Reason: typo error
86 FRS is offline   Reply With Quote
Old 09-29-2012, 06:17 PM   #133
ap1mikeo
Member
 
Join Date: Sep 2012
Drives: whiteout
Location: uranus
Posts: 89
Thanks: 7
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by DaJoian View Post
The high-pitched "chirp" is what we are talking about here; it's been an on-going problem since the car was released...
Hopefully this TSB fixes it once and for all... (Not exactly counting on it though)

The other rapid "ticking" noise is normal (multi-port fuel injectors working away); hopefully you're not talking about that.

But anyways, if it is confirmed as the chirp for your car... then god, please have mercy...
Guys,

I definitely have the chirp. It's not all the time, but it definitely comes after a longer drive (20+ min). I'll take a video if you want the next time it happens. i showed it to the dealer when picking up toyota emblems and they agreed with my observations.

While there is a chance the revised part is not in my vehicle it is unlikely. If this were a toyota production line I'd say there's no chance, but I'm not familiar with subaru's process/rev control. Things can slip through. For all I know my car was reworked offline.

All we can do is have everyone with the revised pumps keep us posted.
ap1mikeo is offline   Reply With Quote
Old 09-29-2012, 06:40 PM   #134
dsgerbc
Senior Member
 
Join Date: Jan 2012
Drives: BRZ(sold), STI
Location: A2, MI
Posts: 1,915
Thanks: 176
Thanked 416 Times in 241 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by prettyboyice View Post
I hope this not the issue sound that needs the TSB
That's a normal sound.
dsgerbc is offline   Reply With Quote
Old 09-29-2012, 11:48 PM   #135
86 FRS
P i N O Y P R i D E
 
86 FRS's Avatar
 
Join Date: Aug 2012
Drives: 86 C7P MT
Location: Milpitas, NorCal
Posts: 828
Thanks: 136
Thanked 192 Times in 136 Posts
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by dsgerbc View Post
That's a normal sound.

thats was 15minutes of warming up. but then I drove 20+ miles a while ago, and I think I'm hearing that different sound *chirping sound*.

is that still normal? or need to do TSB?
__________________
itzzmeeken [My Journal]
86 FRS is offline   Reply With Quote
Old 09-30-2012, 09:30 AM   #136
trueno86power
[||]=(86)=[||]
 
trueno86power's Avatar
 
Join Date: Jan 2010
Drives: 2017 Toyota 86
Location: Quebec
Posts: 736
Thanks: 111
Thanked 312 Times in 150 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
I'll wait t'ill other guys have them changed and it REALLY fix the issue. I really don't want other tech to touch my car ( I'm a car mecanic and I'm crazy about my car :P ) If it don't make mecanic faillure I really can live with this sound.
__________________
trueno86power is offline   Reply With Quote
Old 09-30-2012, 02:40 PM   #137
Blackbeltmma
Member
 
Join Date: Jul 2012
Drives: Raven Black FRS
Location: BC
Posts: 41
Thanks: 2
Thanked 8 Times in 7 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I had this problem too. This is a problem with all the cars I was told. Scion replaced the HPP for me no charge and all works well.
__________________
Raven Frs

I call this car "Therapy"

Happy driving.
Blackbeltmma is offline   Reply With Quote
Old 09-30-2012, 05:36 PM   #138
pkny
Senior Member
 
Join Date: Feb 2012
Drives: Firestorm FR-S 6MT
Location: SF Bay area
Posts: 103
Thanks: 12
Thanked 91 Times in 27 Posts
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
I used to have crickets noise, but it was gone after I filled up with Shell. Now, I am trying to bring back the crickets to show to the dealer for this TSB. Before using Shell, I used Chevron, and I had cricket all the time. Now, I'm on the 2nd tank of CHevron but still no crickets. I've tried to drive hard for 30 mins, and still no crickets. Has anyone experience that? May be the crickets are already gone. I don't know. I'm going to get a 3rd tank of Chevron to see what happens.
__________________
2013 Scion Firestorm FR-S MT
pkny is offline   Reply With Quote
Old 09-30-2012, 11:29 PM   #139
bryan
Senior Member
 
bryan's Avatar
 
Join Date: Nov 2011
Drives: Lots of Toyotas
Location: SF, CA
Posts: 101
Thanks: 7
Thanked 20 Times in 10 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by pkny View Post
I used to have crickets noise, but it was gone after I filled up with Shell. Now, I am trying to bring back the crickets to show to the dealer for this TSB. Before using Shell, I used Chevron, and I had cricket all the time. Now, I'm on the 2nd tank of CHevron but still no crickets. I've tried to drive hard for 30 mins, and still no crickets. Has anyone experience that? May be the crickets are already gone. I don't know. I'm going to get a 3rd tank of Chevron to see what happens.
I am currently having this problem. I had the crickets not too long ago. The car was constantly making the noise. Now that I am on my second tank of shell, I haven't heard it nearly as much, maybe once or twice here and there. I am going to fill up at another gas station to try to bring back the noise before I go into the dealer for the high pressure fuel pump replacement.
bryan is offline   Reply With Quote
Old 09-30-2012, 11:52 PM   #140
86 FRS
P i N O Y P R i D E
 
86 FRS's Avatar
 
Join Date: Aug 2012
Drives: 86 C7P MT
Location: Milpitas, NorCal
Posts: 828
Thanks: 136
Thanked 192 Times in 136 Posts
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by bryan View Post
I am currently having this problem. I had the crickets not too long ago. The car was constantly making the noise. Now that I am on my second tank of shell, I haven't heard it nearly as much, maybe once or twice here and there. I am going to fill up at another gas station to try to bring back the noise before I go into the dealer for the high pressure fuel pump replacement.

seriously? its all about the gas? I'm using chevron all the time. so maybe i switch to shell then just to get rid of the noise the TSB is replacing the HPFP with the same PN, that doesnt make sense to me.
__________________
itzzmeeken [My Journal]
86 FRS is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hood & Bumper Gap on BRZ mact Issues | Warranty | Recalls / TSB 17 02-25-2015 01:22 PM
Clicking noise? Not crickets... Laika Issues | Warranty | Recalls / TSB 4 10-18-2012 06:39 PM
Dry carbon fiber hood ChrisOkc8 Cosmetic Modification (Interior/Exterior/Lighting) 13 08-26-2012 10:58 AM
vented hood? 75 carrera Cosmetic Modification (Interior/Exterior/Lighting) 2 07-02-2012 09:57 PM


All times are GMT -4. The time now is 12:26 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.