follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota 86 / Scion FR-S / Subaru BRZ Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-17-2018, 02:00 PM   #1
Tt3Sheppard
Senior Member
 
Tt3Sheppard's Avatar
 
Join Date: Jul 2012
Drives: Whiteout FR-S
Location: MA
Posts: 1,232
Thanks: 149
Thanked 280 Times in 184 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Garage
Code P0102

Hello.

A couple of days after a wet track day I got code P0102 and sometimes P0113 with P0102. The first time I had the issue the car had a slip light and check engine light. It would not let me accelerate and would buck and only allow 1-2% accel. Eventually came to a stop and had to reset. Car will be fine again after disconnecting battery. I tried replacing the MAF with another OEM sensor and it had the same issue again but without the check engine light. STFT will climb up to around positive 15-35.00% and will buck. I checked my air filter and tubes and did not see a leak. Has anyone come across this issue or have any suggestions?
__________________
2013 Scion FR-S
2007 Honda Civic Si
2003 Acura RSX Type-S
1998 Ford Escort ZX2
Tt3Sheppard is offline   Reply With Quote
Old 05-24-2018, 02:19 PM   #2
Tt3Sheppard
Senior Member
 
Tt3Sheppard's Avatar
 
Join Date: Jul 2012
Drives: Whiteout FR-S
Location: MA
Posts: 1,232
Thanks: 149
Thanked 280 Times in 184 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Garage
Bump for any opinions. I managed to go 450 miles without any issues but the problem came back a few mins after going to a car wash. I think I can at least narrow it down to water getting somewhere.
__________________
2013 Scion FR-S
2007 Honda Civic Si
2003 Acura RSX Type-S
1998 Ford Escort ZX2
Tt3Sheppard is offline   Reply With Quote
Old 05-24-2018, 07:02 PM   #3
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 24,353
Thanks: 18,983
Thanked 22,444 Times in 12,308 Posts
Mentioned: 558 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by Tt3Sheppard View Post
Bump for any opinions. I managed to go 450 miles without any issues but the problem came back a few mins after going to a car wash. I think I can at least narrow it down to water getting somewhere.
Maybe take a hair dryer to the ECU ..


humfrz
humfrz is online now   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP code P0102 engine goes on and off aldo29199 Engine, Exhaust, Transmission 5 07-26-2016 07:57 AM
P0102 Mass or Volume Air Flow Circuit Low Input blackfireball5 Issues | Warranty | Recalls / TSB 2 12-20-2014 02:33 PM
P0102, P0113, P2096 Engine code Oburn Engine, Exhaust, Transmission 24 09-22-2014 04:30 PM
Unichip throwing p0102 code ?? jdubz13frs Software Tuning 3 07-10-2014 03:27 PM
Car wont stay running for more than a second - P0102 & P0198 STS-V Engine, Exhaust, Transmission 13 06-23-2014 01:37 PM


All times are GMT -4. The time now is 06:06 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.