follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Moto-East
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-08-2014, 06:06 PM   #57
Shankenstein
Frosty Carrot
 
Shankenstein's Avatar
 
Join Date: Jan 2013
Drives: The Atomic Carrot
Location: Boston, MA
Posts: 513
Thanks: 272
Thanked 415 Times in 197 Posts
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
To support the discussion, I had this issue (ABS and traction indicators on) today.

The drive was 15 mins of highway, then 30 mins of stop-and-go traffic. My lights came on halfway through the stop-and-go traffic.

My 86 has no powertrain or brake mods. Wheels and tires only.

I'll check the brake switch, since that was probably running at 90% duty cycle during the stop-and-go. Much easier to fix than a wheel speed sensor.

Thanks for the detective work, guys/girls.

Edit: Aaaaaand it's gone. No clue, but I'll update if/when it comes back.
__________________
If you think you're nerd enough, join in the discussions about Suspension and Aerodynamic modelling!
Wall of Fame - JDL Auto Design, Raceseng, Vishnu Tuning, Penske Shocks, Nameless, Perrin, RaceComp Engineering, Essex/AP Racing, Velox, RacerX
Wall of Shame - aFe Takeda, Wilwood, FA20Club
Shankenstein is offline   Reply With Quote
Old 08-11-2014, 04:47 AM   #58
ZZT86
Senior Member
 
ZZT86's Avatar
 
Join Date: Jul 2012
Drives: BR86
Location: Location
Posts: 789
Thanks: 290
Thanked 134 Times in 108 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by #87 View Post
No, if there is an issue the lights are on in the dash because the ECU turns them off...... Because it does that...
Sorry, I couldn't help it . . . .
Attached Images
 
ZZT86 is offline   Reply With Quote
The Following User Says Thank You to ZZT86 For This Useful Post:
pushrod (11-03-2014)
Old 08-15-2014, 12:14 AM   #59
Toyota GT 86
Member
 
Toyota GT 86's Avatar
 
Join Date: Jan 2013
Drives: Toyota GT 86
Location: Peru
Posts: 76
Thanks: 104
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Shankenstein View Post
To support the discussion, I had this issue (ABS and traction indicators on) today.

The drive was 15 mins of highway, then 30 mins of stop-and-go traffic. My lights came on halfway through the stop-and-go traffic.

My 86 has no powertrain or brake mods. Wheels and tires only.

I'll check the brake switch, since that was probably running at 90% duty cycle during the stop-and-go. Much easier to fix than a wheel speed sensor.

Thanks for the detective work, guys/girls.

Edit: Aaaaaand it's gone. No clue, but I'll update if/when it comes back.
How did u fix it? Is there any solution ? I have TOMS tailights almost 1 year and necer had this problem until now, i dont now what to do.
Toyota GT 86 is offline   Reply With Quote
Old 08-15-2014, 01:02 PM   #60
Shankenstein
Frosty Carrot
 
Shankenstein's Avatar
 
Join Date: Jan 2013
Drives: The Atomic Carrot
Location: Boston, MA
Posts: 513
Thanks: 272
Thanked 415 Times in 197 Posts
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Toyota GT 86 View Post
How did u fix it? Is there any solution ? I have TOMS tailights almost 1 year and necer had this problem until now, i dont now what to do.
I went out to the car after typing that message... jiggled the brake pedal, and watched to see if the brake lights were coming on (they did)... drove around the block and the lights haven't come on since.

My guess is that it went into a "protect" mode. It could be any number of things: brake fluid got hot, stray air bubble, gunk on the wheel speed sensor, brake pedal sensor stuck, or something shorted out momentarily.

I'm writing it off as gremlins for now, but I'm not happy with that explanation for the long-term.
__________________
If you think you're nerd enough, join in the discussions about Suspension and Aerodynamic modelling!
Wall of Fame - JDL Auto Design, Raceseng, Vishnu Tuning, Penske Shocks, Nameless, Perrin, RaceComp Engineering, Essex/AP Racing, Velox, RacerX
Wall of Shame - aFe Takeda, Wilwood, FA20Club
Shankenstein is offline   Reply With Quote
Old 09-17-2014, 05:58 PM   #61
Bg8780
Senior Member
 
Bg8780's Avatar
 
Join Date: Jun 2012
Drives: '13 Black Subaru BRZ Limited
Location: All over
Posts: 480
Thanks: 439
Thanked 155 Times in 96 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Had my ABS and Trac light come on today. Picked the car up from the body shop, I have a modded rear fog light and clear Tom's USDM as well. I'm thinking something wasn't done properly when they put the rear bumper back on. Can someone tell me if this brake switch fuse is a separate fuse that is not located in the fuse box underneath the steering column. I checked all those and they are fine.
Bg8780 is offline   Reply With Quote
Old 11-03-2014, 10:10 PM   #62
kylethomas23
Member
 
kylethomas23's Avatar
 
Join Date: Aug 2014
Drives: 2014 brz
Location: Albany ny
Posts: 47
Thanks: 11
Thanked 3 Times in 3 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Same lights came on my car. Only come on after the car starts moving slowly. I also have aftermarket tails and bumper light. I have an appointment with the dealer tomorrow morning and will update with the outcome!
kylethomas23 is offline   Reply With Quote
Old 03-23-2015, 09:40 PM   #63
brad ram
Junior Member
 
Join Date: Mar 2015
Drives: GT86
Location: melrose
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I had the same issue last week I replaced my lower control arm since it was warped and got a alignment done and both lights turned off and car is back to running great.
brad ram is offline   Reply With Quote
Old 05-30-2015, 08:36 PM   #64
F1fletch
Senior Member
 
F1fletch's Avatar
 
Join Date: Jan 2014
Drives: 13 FR-S AT
Location: Mountain House, Ca
Posts: 374
Thanks: 67
Thanked 114 Times in 64 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
I just had this happen this afternoon, after several hard stoppings (bedding in brake pads), I noticed the light come on going down the freeway just out of the blue. Recent mods, Valenti Tails, BB kits, Coilovers just done a few days ago. Will be investigating further and will have Dealership check it out since it has to go in anyway.
F1fletch is offline   Reply With Quote
Old 06-05-2015, 10:17 PM   #65
F1fletch
Senior Member
 
F1fletch's Avatar
 
Join Date: Jan 2014
Drives: 13 FR-S AT
Location: Mountain House, Ca
Posts: 374
Thanks: 67
Thanked 114 Times in 64 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Update: Toyota tech adjusted brake switch and cleared code (related to Brake switch ). So far so good.....if it occurs again I am sure we will have to replace switch. Since I am starting at Livermore Toyota Monday it should not be too much hassle to get this addressed.
F1fletch is offline   Reply With Quote
Old 07-08-2015, 10:41 PM   #66
phoenixrage
Junior Member
 
Join Date: Apr 2013
Drives: BRZ
Location: Toronto, ON
Posts: 8
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
just had this issue on my drive home on the highway, ABS & traction lights came on, but also, my 3rd brake light was constantly on (lights thinking my brake is on.)

I got home, and restarted the car after checking my wiring for the 4th brake light mod (nsidius kit) and that seemed ok, so I restarted the car, and the problem cleared itself out.

Since I work at a car dealer, (non subaru/toyota), i'll plug in the scanner to see if there's any issues and check the brake pedal as well.
phoenixrage is offline   Reply With Quote
Old 08-10-2015, 03:30 PM   #67
czechm8
520
 
czechm8's Avatar
 
Join Date: Apr 2014
Drives: Series 10 Fr-s #520
Location: Iowa
Posts: 133
Thanks: 8
Thanked 47 Times in 30 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Garage
This ABS Traction Control problem just came up with my vehicle when I had the dealer replace my steering wheel under warranty. Happened immediately when they fired it up after the wheel replacement. They couldn't figure out what happened. Ordered some sensor - so I'll have to go back in a week and have them install that part!


I'll have to check the fuses and the brake light controller to see if that is where the problem is.
You'd think that a steering wheel replacement would be straight forward!
czechm8 is offline   Reply With Quote
Old 08-10-2015, 03:48 PM   #68
ZOMFGAARON
A Demon
 
ZOMFGAARON's Avatar
 
Join Date: Dec 2013
Drives: Raven GT86
Location: Denver
Posts: 1,935
Thanks: 186
Thanked 1,275 Times in 678 Posts
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by czechm8 View Post
This ABS Traction Control problem just came up with my vehicle when I had the dealer replace my steering wheel under warranty. Happened immediately when they fired it up after the wheel replacement. They couldn't figure out what happened. Ordered some sensor - so I'll have to go back in a week and have them install that part!


I'll have to check the fuses and the brake light controller to see if that is where the problem is.
You'd think that a steering wheel replacement would be straight forward!

Your problem has nothing to do with the the brake sensor. The tech who replaced your steering wheel is an idiot and damaged your clock spring. You can read a lot about it via the aftermarket steering wheel diy.


Sent from my iPhone using Tapatalk
ZOMFGAARON is offline   Reply With Quote
Old 08-10-2015, 09:52 PM   #69
czechm8
520
 
czechm8's Avatar
 
Join Date: Apr 2014
Drives: Series 10 Fr-s #520
Location: Iowa
Posts: 133
Thanks: 8
Thanked 47 Times in 30 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by ZOMFGAARON View Post
Your problem has nothing to do with the the brake sensor. The tech who replaced your steering wheel is an idiot and damaged your clock spring. You can read a lot about it via the aftermarket steering wheel diy.


Sent from my iPhone using Tapatalk
Makes sense. They are on the hook for it so I'll stay after them.

Sent from my Nexus 9 using Tapatalk
czechm8 is offline   Reply With Quote
Old 08-10-2015, 11:39 PM   #70
ZOMFGAARON
A Demon
 
ZOMFGAARON's Avatar
 
Join Date: Dec 2013
Drives: Raven GT86
Location: Denver
Posts: 1,935
Thanks: 186
Thanked 1,275 Times in 678 Posts
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by czechm8 View Post
Makes sense. They are on the hook for it so I'll stay after them.

Sent from my Nexus 9 using Tapatalk

Mind me asking why they replaced it?
Maybe tell them ? Hahah you have to put your tires perfectly straight and leave the clock spring in the exact same position and remove it very carefully.


Sent from my iPhone using Tapatalk
ZOMFGAARON is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPMS warning light **New Info** sdiver68 Wheels | Tires | Spacers | Hub -- Sponsored by The Tire Rack 29 10-11-2012 07:25 PM
TPMS and Traction Control Mavrik Wheels | Tires | Spacers | Hub -- Sponsored by The Tire Rack 10 08-02-2012 01:50 PM
traction control issue *KID* Scion FR-S / Toyota 86 GT86 General Forum 13 07-08-2012 08:13 PM
Disabling Traction Control (TC) and Vehicle Stability Control (VSC) Completely BabyGodzillaGTi-R Subaru BRZ General Forum 40 04-25-2012 11:20 AM
Traction/VSC Setting Preference ashtray Subaru BRZ General Forum 20 03-27-2012 03:05 PM


All times are GMT -4. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.