Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB

Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB (http://www.ft86club.com/forums/index.php)
-   Issues | Warranty | Recalls / TSB (http://www.ft86club.com/forums/forumdisplay.php?f=72)
-   -   OUR BELOVED FRS/BRZ LISTS OF ISSUES / PROBLEMS HERE!! (http://www.ft86club.com/forums/showthread.php?t=11587)

imravenit 07-14-2012 01:44 AM

OUR BELOVED FRS/BRZ LISTS OF ISSUES / PROBLEMS HERE!!
 
OUR BELOVED FRS/BRZ LISTS OF PROBLEMS!! SO I THOUGHT I'D MAKE A COMPILATION OF THE PROBLEMS THAT THIS CAR IS HAVING AT THE MOMENT!! SO MAYBE WE CAN EASILY TRACK UPDATES TO ANY SOLUTIONS OR HOW TO FIX THE PROBLEMS STATED BELOW!!


FUEL PUMP PROBLEM (CEL code P1235)
http://www.ft86club.com/forums/showthread.php?t=12428

RPM FLUCTUATION
http://www.ft86club.com/forums/showthread.php?t=12479

CHIRPING (CRICKET) NOISE
http://www.ft86club.com/forums/showthread.php?t=9836
http://www.ft86club.com/forums/showthread.php?t=12422
http://www.ft86club.com/forums/showthread.php?t=8678
http://www.ft86club.com/forums/showthread.php?t=9837
http://www.ft86club.com/forums/showthread.php?t=9686

TRUNK WONT OPEN
http://www.ft86club.com/forums/showthread.php?t=12024

POWER LOSS AFTER GAS FILL UP
http://www.ft86club.com/forums/showthread.php?t=12899

RPM FLUCTUATION
http://www.ft86club.com/forums/showthread.php?t=12479

FLYWHEEL RATTLE
http://www.ft86club.com/forums/showthread.php?t=12429

P0328 ENGINE CODE
http://www.ft86club.com/forums/showthread.php?t=11427

RATTLE/SQUEAKS IN BRZ
http://www.ft86club.com/forums/showthread.php?t=7181

RESONANCE AT 70MPH
http://www.ft86club.com/forums/showthread.php?t=10986

REAR DECK NOISES
http://www.ft86club.com/forums/showthread.php?t=13451

VIBRATING SHIFTER
http://www.ft86club.com/forums/showthread.php?t=11503

PASSENGER'S AUTO WINDOW SCROLL
http://www.ft86club.com/forums/showthread.php?t=11702

TPMS LIGHT ON & OFF
http://www.ft86club.com/forums/showthread.php?t=10602

RATTLING IN CERTAIN GEARS AT LOW RPM
http://www.ft86club.com/forums/showthread.php?t=8112

BRZ NAV SYSTEM GPS SIGNAL ISSUE
http://www.ft86club.com/forums/showthread.php?t=9157

DEALERS FORGETS GROMMET CAUSES WATER
http://www.ft86club.com/forums/showthread.php?t=11523

WINDOW SQUEAKING
http://www.ft86club.com/forums/showt...hlight=problem

CEL ON AFTER 2K MILES
http://www.ft86club.com/forums/showthread.php?t=10069

STARTING (TURNING OVER)
http://www.ft86club.com/forums/showthread.php?t=7453

IDLE ISSUE
http://www.ft86club.com/forums/showthread.php?t=8285

CLUTCH ENGAGEMENT
http://www.ft86club.com/forums/showthread.php?t=11266

DOWNSHIFTING RATTLE
http://www.ft86club.com/forums/showthread.php?t=11479

INTERIOR RATTLE
http://www.ft86club.com/forums/showthread.php?t=10868

THUD IN REAR WHEN SHIFTING
http://www.ft86club.com/forums/showthread.php?t=11275
http://www.ft86club.com/forums/showt...t=transmission
http://www.ft86club.com/forums/showt...t=transmission
http://www.ft86club.com/forums/showthread.php?t=8841

RATTLING NOISE UNDER THE HOOD
http://www.ft86club.com/forums/showthread.php?t=8344

STRONG ODOR ON HIGH RPM'S
http://www.ft86club.com/forums/showthread.php?t=10817

TAILIGHTS CONDENSATION (MOISTURE)
http://www.ft86club.com/forums/showt...ighlight=water

SYNCHROS
http://www.ft86club.com/forums/showt...t=transmission

TAPPING SOUND ABOVE 70 MPH
http://www.ft86club.com/forums/showthread.php?t=11080





I KNOW THERES STILL A DOZEN I HAVE LEFT OUT BUT I'LL CONTINUE TO UPDATE THIS THREAD IF THERES ANY NEW PROBLEM!

civicdrivr 07-14-2012 04:27 AM

Some of those arent actual problems (thud when shifting, odor from engine when new).

imravenit 07-14-2012 04:54 AM

point is to educate fellow owners there normal conditions and should not be worried..

|-Goku-| 07-14-2012 05:08 AM

Quote:

Originally Posted by imravenit (Post 314782)
point is to educate fellow owners there normal conditions and should not be worried..

Agreed.

I would also add this;
http://www.ft86club.com/forums/showthread.php?t=11523

Seems like some dealers are forgetting to install the grommets underneath the car, which could cause water to get into the interior

WTF 07-14-2012 09:12 AM

I don't know if you guys get the same head units, but mine is doing weird stuff where sometimes the music is really faint, but calls come through loud.. Have to reboot headunit..

Conversely, sometimes the music comes through loud and the calls come through quiet.. same thing - reboot.

Weirdly enough as well, to get music playing, I have to hit 'volume up' on my iphone..

these are all just quirks, mainly with the headunit I think.

Rossman 07-14-2012 09:12 AM

Can you add PDI issues dealers might have missed, ie. the two I can think of off the top of my head are:

- Setting the factory headunit to FR-S mode
- Checking that those plugs over the rear struts are installed (EDIT: what Goku said, above this post)

Rossman 07-14-2012 09:14 AM

Quote:

Originally Posted by WTF (Post 314869)
I don't know if you guys get the same head units, but mine is doing weird stuff where sometimes the music is really faint, but calls come through loud.. Have to reboot headunit..

Conversely, sometimes the music comes through loud and the calls come through quiet.. same thing - reboot.

Weirdly enough as well, to get music playing, I have to hit 'volume up' on my iphone..

these are all just quirks, mainly with the headunit I think.

You don't have the speed-based volume adjustment enabled, do you? I turn that shit off as its always doing wacky stuff to the volume that I don't like.

imravenit 07-14-2012 09:31 AM

If you guys want to add new problems/topic please post link if theres a thread already. Thanks

Pscylo 07-14-2012 09:36 AM

...there is separate volume levels stored for phone and music...

also, unless your audio doesn't come out at all until you reach max volume level on the phone, its normal...the volume used for music on the phones is more often than not controlled by the media volume, which is also shared by speaker volume - when people talk on speakerphone, or watch videos on the phone, they run that volume down to decent levels, and once it reconnects to your car, combined with the cars audio lvl it usually seems low, until you turn it up on the phone.

caliboy15 07-14-2012 09:50 AM

you gotta love first year production :)

imravenit 07-14-2012 09:55 AM

Quote:

Originally Posted by Rossman (Post 314870)
Can you add PDI issues dealers might have missed, ie. the two I can think of off the top of my head are:

- Setting the factory headunit to FR-S mode
- Checking that those plugs over the rear struts are installed (EDIT: what Goku said, above this post)

do you have links for the threads about the above specified problems?

ruskymx 07-14-2012 10:52 AM

I have an issue with my paint. There's a weird line on my D/S 1/4 panel that a coworker pointed out. I never even noticed it. Now that he pointed it out, it's driving me nuts. It's not a shadow line either. The only time it's not visible is when there is no direct light on the area.

http://i1132.photobucket.com/albums/...h_IMG_0438.jpg
http://i1132.photobucket.com/albums/...h_IMG_0439.jpg

Ruskymx

drifter 07-14-2012 02:02 PM

Quote:

Originally Posted by ruskymx (Post 314943)
I have an issue with my paint. There's a weird line on my D/S 1/4 panel that a coworker pointed out. I never even noticed it. Now that he pointed it out, it's driving me nuts. It's not a shadow line either. The only time it's not visible is when there is no direct light on the area.

http://i1132.photobucket.com/albums/...h_IMG_0438.jpg
http://i1132.photobucket.com/albums/...h_IMG_0439.jpg

Ruskymx

Are you sure it's not from a sticker that was on when delivered? I have a few of those still on my car. It appears they waxed over these lines on my WRB BRZ.

Kimsey47 07-14-2012 02:14 PM

Quote:

Originally Posted by drifter (Post 315169)
Are you sure it's not from a sticker that was on when delivered? I have a few of those still on my car. It appears they waxed over these lines on my WRB BRZ.

I have the same... They waxed over mine so I'm hoping when I put my own on after a claybar it will take them up. If it doesn't then I'll be surprised, but we'll see!


All times are GMT -4. The time now is 01:42 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.